Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 /home/user/.kde kein Zugriff GELÖST

Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
Gast











BeitragVerfasst am: 02.04.2009, 19:29    /home/user/.kde kein Zugriff GELÖST Antworten mit ZitatNach oben

Hallo!

Habe endlich Ubuntu 8.10 Installation und Einrichhung der Multimediaanwendungen abgeschlossen. Nur kann ich z.b. Kaffeine nicht starten, da auf das Verzeichnis "/home/user/.kde" nur root Zugriffsrechte hat. Aber in diesen Verzeichnis liegen die "config" Dateien der Anwendungen.
Ich kann die Zugriffsrechte nicht ändern, bleiben immer bei "root"
Momentan steh ich irgendwie "daneben", heisst ich keine Lösung für das Problem.
Im Terminal mit sudo kaffeine, lässt sich Kaffeine starten.

Kann mir bitte jemand weiterhelfen?

Danke im voraus!


Zuletzt bearbeitet von Gast am 22.05.2010, 19:56, insgesamt einmal bearbeitet


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit


Zuletzt bearbeitet von Gast am 22.05.2010, 19:56, insgesamt einmal bearbeitet
Online    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 02.04.2009, 20:15    (Kein Titel) Antworten mit ZitatNach oben

Hello

Zuerst mach ein
ls -la

im Terminal, da müsste .kde so aussehen:
drwx------  3 user user     4096 2008-08-05 16:05 .kde

Den Eigentümer/Gruppe auf zB. user/user änderst du mit:
sudo chown user:user .kde


PS: Mit ALT+F2 und dann
gksu nautilus
kannst du denn Dateimanager mit Rootrechten öffnen und dort die Berechtigungen unter >Eigenschaften >Zugriffsrechte ändern.

Marion


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Gast











BeitragVerfasst am: 03.04.2009, 07:32    (Kein Titel) Antworten mit ZitatNach oben

Herzlichen Dank für deine Antwort!

Bin nach deinen Hinweisen vorgegangen!


ls -la
drwx------  6 user user  4096 2009-04-02 16:05 .kde


Ich kann jedoch unter Eigenschaften, Zugriffsrechte keine Schreib- und Leserechte setzen.
Werden einfach nicht angenommen?!

Als user kann ich nach wie nur die Anwendungen nicht starten.

Krusader start immer mit Fehlermeldung

Zitat:
Krusader's configuration file is in READ ONLY mode (why is that!?) Changed values will not be saved


Ehrlich gesagt habe ich schon mehrmals ubuntu installiert, aber dieser Problem hatte ich noch nie
Embarassed


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 03.04.2009, 11:50    (Kein Titel) Antworten mit ZitatNach oben

Du kannst versuchen den Ordner .kde zu löschen (umbenennen)... eigentlich müsste er dann neu angelegt werden.
(ohne Gewähr)

Marion


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Gast











BeitragVerfasst am: 03.04.2009, 16:55    gelost Antworten mit ZitatNach oben

Deinstallation von kaffeine und Krusader, löschen von ".kde", danach Neuinstalltion hat nicht geholfen.
Die gleichen Probleme mit den Zugriffsrechten.

Ich habe dann für User, Group, Others, mit chmod die Rechte auf "rwx" gesetzt.
Neues Login. Hat noch immer nicht funktioniert.

Eigenschaften, Zugriffsrechte "Lesen und Schreiben" für alle.
Siehe da die Änderung wurde akzeptiert

Nun können Kaffeine und Krusader auch als user ohne Probleme gestartet werden.


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050156899 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.1237s (PHP: 79% - SQL: 21%) | SQL queries: 45 | GZIP enabled | Debug off ]