Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 Taste <>| funktioniert nicht (Console)

Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
kuchenmann




Geschlecht:
Alter: 52
Anmeldungsdatum: 25.07.2009
Beiträge: 2
Wohnort: Wien


austria.gif

BeitragVerfasst am: 25.07.2009, 11:03    Taste <>| funktioniert nicht (Console) Antworten mit ZitatNach oben

Ich habe ein seltsames Problem mit dem Ubuntu Server 9.04. Auf der Console funktioniert die komplette Tastatur außer die Taste <>|. Es ist das deutsche Tastaturlayout, die Umlaute funktionieren, die Sonderzeichen sind dort wo sie sein sollen, y und z liegen auch richtig. Nur die eine Taste <>| zeigt keine Reaktion. Aber die Tastatur selbst ist ok, ich schreibe diesen Text über diese.
nodeadkeys in /etc/default/console-setup brachte es auch nicht.

# The following variables describe your keyboard and can have the same
# values as the XkbModel, XkbLayout, XkbVariant and XkbOptions options
# in /etc/X11/xorg.conf.
XKBMODEL="pc105"
XKBLAYOUT="de"
XKBVARIANT="nodeadkeys"
XKBOPTIONS="lv3:ralt_switch"


Desktop: Gnome

Version: 9.04
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
algenmann




Geschlecht:
Alter: 56
Anmeldungsdatum: 15.09.2006
Beiträge: 483
Wohnort: Gerasdorf


austria.gif

BeitragVerfasst am: 26.07.2009, 09:02    (Kein Titel) Antworten mit ZitatNach oben

Hallo!
Ich weiß nicht ob es hilft, aber meine Einstellungen sehen so aus
# in /etc/X11/xorg.conf.
XKBMODEL="pc105"
XKBLAYOUT="de"
XKBVARIANT="nodeadkeys"
XKBOPTIONS=""
L.G. Helmut


Desktop: Linux-Mint

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
kuchenmann




Geschlecht:
Alter: 52
Anmeldungsdatum: 25.07.2009
Beiträge: 2
Wohnort: Wien


austria.gif

BeitragVerfasst am: 02.08.2009, 18:39    Es scheint am PS/2-USB-Adapter zu liegen Antworten mit ZitatNach oben

Idea Ich fürchte, ich habe hier Ubuntu zu Unrecht beschuldigt. Denn auf dem Rechner, auf dem Ubuntu läuft, habe ich nur USB-Anschlüsse und betreibe Maus und Tastatur mittels PS/2-USB-Adapter. Wie es ausschaut, liegt es an dem Adapter. Denn auch wenn ich probeweise von einer WindowsXP-CD boote und die Reparatur-Console aufrufe, funktioniert genau diese Taste nicht.

Desktop: Gnome

Version: 9.04
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050153344 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.0741s (PHP: 73% - SQL: 27%) | SQL queries: 35 | GZIP enabled | Debug off ]