Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 Aon Flex und Huawei E220 unter Ubuntu 9.04 [gelöst]

Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
Gast











BeitragVerfasst am: 11.08.2009, 15:37    Aon Flex und Huawei E220 unter Ubuntu 9.04 [gelöst] Antworten mit ZitatNach oben

Hallo Leute!
Bin neu hier im Forum und seit neuestem auch wieder mit Ubuntu unterwegs da ich nun noch zusätzlich ein Notebook (HP Probook 4515s) besitze.

Mein letztes Linux ist schon ne Weile her deshalb habe auch ich wie jeder wahrscheinlich einige Startprobleme.

Besitze für den HP Laptop einen Huawei E220 USB-Stick der als Modem fungieren soll nur leider will das Ding sich einfach nicht mit dem Internet verbinden.
Habe auch schon einige Beiträge durchgestöbert die ein ähnliches Problem behandeln und auch die Installationsanleitungen zur Sicherheit nochmals Schritt für Schritt durchgemacht aber leider ohne Erfolg.

Das Modem wird ohne Probleme erkannt und es kommt auch gleich ohne Probleme zur Profilerstellung mit dem Verbindungsmanager der bei 9.04 integriert ist.
Die Voreinstellungen die am unteren Screenshot zu sehen sind habe ich nicht verändert einzig und alleine der PIN wurde nachgetragen.



Habe zusätzlich einen Benutzernamen und ein Passwort mitbekommen die ich auch schon ausprobiert habe aber leider ohne Erfolg. (Unter Windows funktioniert es mit diesem Benutzernamen und Passwort, also statt ppp@a1plus.at und ppp gebe ich die mitgelieferten Daten ein)

Die Sim-Karte habe ich mittels Windowsrechner und kabelgebundener Internetverbindung aktiviert und getestet und alles funktionierte einwandfrei.

Aber leider nicht unter Ubuntu 9.04. Nach einem Verbindungsversuch wird unmittelbar danach angezeigt "GSM Verbindung getrennt".

Ich hoffe ich habe mein Problem ausführlich genug fürs 1. beschrieben und ihr könnt mir weiterhelfen.

mfg silver


EDIT:
Der USB-Stick wird von Ubuntu genau als
Bus 001 Device 005: ID 12d1:1003 Huawei Technologies Co., Ltd. E220 HSDPA Modem / E270 HSDPA/HSUPA Modem
erkannt, doch in der Beschreibung steht, dass es ein E190 ist und auf der aon.at Seite wird in der Beschreibung zum Breitband-Duo Paket das USB Modem als E-169 beschrieben.
Ich danke mal nicht, dass das sehr relevant ist aber wollte es dennoch anführen.


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Webbutterfly
Administrator



Geschlecht:
Alter: 63
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 11.08.2009, 15:47    (Kein Titel) Antworten mit ZitatNach oben

AonFlex - Telekom Austria Einstellungen für den Networkmanager:

APN: Aon.Data
Benutzer: ist der selbe wie beim Adsl-Zugang
Passwort: ebenfalls das gleiche wie beim Adsl-Zugang


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Gast











BeitragVerfasst am: 11.08.2009, 15:56    (Kein Titel) Antworten mit ZitatNach oben

Danke schon mal für die schnelle Antwort. Haut aber leider immer noch nicht hin.
Hab auch *99# durch die Rufnummer ersetzt, leider auch ohne Wirkung.
Sad


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 11.08.2009, 16:02    (Kein Titel) Antworten mit ZitatNach oben

Ok, nach dem Neustart funzt alles bestens.
Danke nochmal für die schnelle Hilfe.

mfg silver


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Webbutterfly
Administrator



Geschlecht:
Alter: 63
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 11.08.2009, 16:05    (Kein Titel) Antworten mit ZitatNach oben

Hello

Nee, du kannst nicht die Rufnummer nehmen, *99# passt schon...
Es kann nur an den Verbindungseinstellungen liegen...
Nochmals:

  • Nummer: *99#
  • Benutzername: 10stellig (nur Ziffern)
  • Passwort: "Persönliches Kennwort" aus dem aon-Datenbrief
  • APN: aon.data (nix anderes!!!)
  • Netzwerk: kann leer bleiben

PS: ...nichts anderes an den Einstellungen ändern! Entweder es funktioniert so, oder es ist ein Problem von AON...


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Gast











BeitragVerfasst am: 11.08.2009, 16:16    (Kein Titel) Antworten mit ZitatNach oben

Sry ich war ein wenig zu voreilig. Die Verbindung besteht nun aber leider kann firefox keine Seiten aufbauen.
Ich war nebenbei noch über meinen Router W-Lan mäßig verbunden deswegen konnte ich vorhin noch antworten.
Also wenn ich die normale W-Lan Verbindung zu meinem Router trenne werden keine Seiten mehr angezeigt bzw. aufgebaut obwohl die Verbindung mit dem Stick nun hergestellt ist.
Weiß jetzt gar nicht ob es im Forum schon mal so ein Problem gegeben hat.

EDIT:
Das USB-Modem leuchtet durchgehend blau, dh laut Beschreibung, dass nur eine WCDMA-Verbindung besteht.
Sollte ich keine UMTS bzw. HSDPA Verbindung haben? Die besteht übrigens nur wenn es ein durchgehend grünblaues Leuchten gibt?!


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 11.08.2009, 16:53    (Kein Titel) Antworten mit ZitatNach oben

Hallo!
Normalerweise muß die PIN nicht eingegeben werden!
Das Problem könnten die dns-nameserver sein - um dies herauszufinden, müßten Versuche mit PING durchgeführt werden ,also etwa Vergleich
PING www.xyz.com und PING 1.2.3.4, wobei die Zuordnung xyz. com -> 1.2.3.4 im Internet gefunden werden muß (es kann ja auch z.B. die Adresse dieses Forums sein.)
Der Test kann im Terminal oder unter System/ Systemverwaltung/ Netzwerkdiagnose
durchgeführt werden.
Gruß Alfredo


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 11.08.2009, 17:12    (Kein Titel) Antworten mit ZitatNach oben

Jo die Namensauflösung scheint ein Problem zu haben. www.google.at lässt sich nicht anpingen aber die IP sehr wohl.
Auch die angegebenen DNS-Server der telekom auch.
Boah bin grad am schwitzen hier mich wieder in allem möglichem Zeug einzulesen haha


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Webbutterfly
Administrator



Geschlecht:
Alter: 63
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 11.08.2009, 17:14    (Kein Titel) Antworten mit ZitatNach oben

...trage in "IPv4_Einstellungen" die DNS-Server von AON ein:
195.3.96.67
195.3.96.68
und unter "Methode": Automatisch (PPP) nur Adressen

Auch das was Harmon2 vorschlägt durchführen!
Im Terminal:
ping google.at
und
ping 72.14.221.104
es sollte dabei eine Antwort kommen...


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Gast











BeitragVerfasst am: 11.08.2009, 18:17    (Kein Titel) Antworten mit ZitatNach oben

jo jez hauts endlich hin... verdammt da waren standardgemäß andere dns-server eingetragen.
vielen dank an euch 2
mfg


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 12.08.2009, 15:57    (Kein Titel) Antworten mit ZitatNach oben

« Webbutterfly » hat folgendes geschrieben:
...trage in "IPv4_Einstellungen" die DNS-Server von AON ein:
195.3.96.67
195.3.96.68
und unter "Methode": Automatisch (PPP) nur Adressen

Auch das was Harmon2 vorschlägt durchführen!
Im Terminal:
ping google.at
und
ping 72.14.221.104
es sollte dabei eine Antwort kommen...


hmmm...vielleicht hilft das ja auch bei mir?

Weiß jemand die DNS-Server von Yesss? Oder wo ich die finden kann?

Damit würde ich es gerne noch mal probieren.

mfg
fex


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Webbutterfly
Administrator



Geschlecht:
Alter: 63
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 12.08.2009, 16:04    (Kein Titel) Antworten mit ZitatNach oben

Zugangsdaten für YESSS
APN:web.yesss.at
User: leer oder beliebig
Pass: leer oder beliebig
Nummer: *99#
DNS: 194.24.128.100 und 81.3.216.100


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Gast











BeitragVerfasst am: 12.08.2009, 19:24    Danke Antworten mit ZitatNach oben

Vielen Dank, liebe Webbutterfly für die Hilfe und schnelle Antwort!

Werde das gleich mal ausprobieren, bin im Moment (endlich mal wieder) mit diesen Einstellungen unterwegs:

[img]Bildschirmfoto.png[/img]

Das heisst, DNS wurde automatisch richtig konfiguriert. Aber vielleicht bringt ja der manuelle Eintrag eine höhere Verbindungswahrscheinlichkeit.

- bringt mir der Wechsel auch etwas, oder ist das Aon-spezifisch?

Werde es probieren und weiter berichten:

Dazu habe ich unter "Methode" im laufenden Betrieb auf "Automatisch (PPP) nur Adressen" umgeschaltet und die bereits benützten DNS-Server manuell eingetragen. Danach kam vom FF die Fehlermeldung "Sever unter ubuntu-austria nicht gefunden"

-> Zurück in den Netw.Manager, auf "Automatisch (PPP)" zurückgeschaltet - es geht wieder.

Vielen Dank für das Experiment!


Zuletzt bearbeitet von Gast am 13.08.2009, 10:21, insgesamt einmal bearbeitet


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit


Zuletzt bearbeitet von Gast am 13.08.2009, 10:21, insgesamt einmal bearbeitet
Online    
Gast











BeitragVerfasst am: 12.08.2009, 19:27    (Kein Titel) Antworten mit ZitatNach oben

Fortsetzung Experiment:
Trenne die Verbindung diesmal, bevor ich die obigen Schritte wiederholen, und werde dann erneut versuchen, mich zu verbinden.

*trenn*


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050176450 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 1.4246s (PHP: 96% - SQL: 4%) | SQL queries: 90 | GZIP enabled | Debug off ]