Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 Eclipse Galileo 3.5.1 stürzt immer ab

Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
geronimo




Geschlecht:
Alter: 29
Anmeldungsdatum: 03.11.2009
Beiträge: 4
Wohnort: Innsbruck


austria.gif

BeitragVerfasst am: 18.11.2009, 00:58    Eclipse Galileo 3.5.1 stürzt immer ab Antworten mit ZitatNach oben

Hallo!!!

Wir arbeiten seit kurzem auf der Uni mit dem evt. bekannten c't-Bot und arbeiten dadurch mit Eclipse.

Ich habe heute vergeblich versucht das Programm auf meinem Ubuntu 9.10 64-bit einzurichten.

Die Installation etc. klappt wunderbar (habe die Version aus dem Software Center)
Eclipse Galileo
Version: 3.5.1
Build id: M20090917-0800

Das Programm stürzt bei manchen Dialogen wie "Install Software" bei dem Klick auf den Button "Finish" oder "Cancel" mit folgender Fehlermeldung ab:


#
# A fatal error has been detected by the Java Runtime Environment:
#
#  SIGSEGV (0xb) at pc=0x00007f7a68f10f7a, pid=13723, tid=140164627949840
#
# JRE version: 6.0_15-b03
# Java VM: Java HotSpot(TM) 64-Bit Server VM (14.1-b02 mixed mode linux-amd64 )
# Problematic frame:
# C  [libpango-1.0.so.0+0x24f7a]  pango_layout_new+0x2a
#
# An error report file with more information is saved as:
# /home/gerold/eclipse/hs_err_pid13723.log
#
# If you would like to submit a bug report, please visit:
#   http://java.sun.com/webapps/bugreport/crash.jsp
# The crash happened outside the Java Virtual Machine in native code.
# See problematic frame for where to report the bug.
#


Auf Grund dessen kann ich zwar die Optionen nach URL-Eingabe problemlos auswählen, jedoch die Zusatz-Plugins nicht installieren.

Hat jemand eine Idee?

MfG Gerold


Desktop: Gnome

Version: 9.10
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenMSN MessengerSkype Name    
geronimo




Geschlecht:
Alter: 29
Anmeldungsdatum: 03.11.2009
Beiträge: 4
Wohnort: Innsbruck


austria.gif

BeitragVerfasst am: 18.11.2009, 01:08    (Kein Titel) Antworten mit ZitatNach oben

Habe endlich die Lösung gefunden (2 min. nachdem ich mich verzweifelt an euch gerichtet habe :p...)

Wenn man die "Assistive Technologies Preferences" (sry, habe mein Ubuntu auf Englisch laufen und weiß die deutsche Bezeichnung jetzt nicht...) deaktiert, stürzt Eclipse nicht mehr ab!!!

Very Happy

Trotzdem Danke... einfach weil es dieses Forum gibt...
Vielleicht hilfts ja sonst noch wem.

MfG Gerold

PS.: Bei einer anschließenden Fehlermeldung beim installieren wie
An error occurred while installing the items session context was:(profile=PlatformProfile, phase=org.eclipse.equinox.internal.provisional.p2.engine.phases.Install, operand=null --> [R]org.eclipse.ant.ui 3.4.1.v20090901_r351, action=org.eclipse.equinox.internal.p2.touchpoint.eclipse.actions.InstallBundleAction). The artifact file for osgi.bundle,org.eclipse.ant.ui,3.4.1.v20090901_r351 was not found.

war es notwendig die Pakete "eclipse-jdt" und "eclipse-pde" über den synaptic-paket-manager zu installieren.


Desktop: Gnome

Version: 9.10
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenMSN MessengerSkype Name    
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050151839 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.0794s (PHP: 77% - SQL: 23%) | SQL queries: 30 | GZIP enabled | Debug off ]