Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 kein x.org.conf unter 9.10

Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
kamuta




Geschlecht:
Alter: 67
Anmeldungsdatum: 19.12.2007
Beiträge: 135
Wohnort: kailo


western_samoa.gif

BeitragVerfasst am: 01.08.2009, 17:14    kein x.org.conf unter 9.10 Antworten mit ZitatNach oben

Ich habe mir das neue 9.10 64 bit installiert und finde unter etc-x11 nicht mehr die xorg.conf.Weis jemand wo die jetzt zu finden ist?

Desktop: Gnome

Version: 8.10, 9.04 and anderes
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Webbutterfly
Administrator



Geschlecht:
Alter: 61
Anmeldungsdatum: 24.06.2006
Beiträge: 6908
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 01.08.2009, 17:23    (Kein Titel) Antworten mit ZitatNach oben

Hello

Erstens heißt sie xorg.conf und liegt in /etc/X11/ (noch immer...)
und
zweitens hat sie keine wirkliche Bedeutung mehr... (muss auch nicht mehr vorhanden sein)
Siehe unter suchen > xrandr oder randr
Inhalt:
Section "Device"
   Identifier   "Configured Video Device"
EndSection

Section "Monitor"
   Identifier   "Configured Monitor"
EndSection

Section "Screen"
   Identifier   "Default Screen"
   Monitor      "Configured Monitor"
   Device      "Configured Video Device"
EndSection


Marion


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Webbutterfly
Administrator



Geschlecht:
Alter: 61
Anmeldungsdatum: 24.06.2006
Beiträge: 6908
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 02.08.2009, 20:29    (Kein Titel) Antworten mit ZitatNach oben

Thema in "Unstable Ubuntu 9.10 verschoben...
Siehe auch Beitrag von mir: 02.08.2009, 20:10


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
spocky




Geschlecht:
Alter: 36
Anmeldungsdatum: 06.01.2008
Beiträge: 25
Wohnort: Wr.Neustadt


austria.gif

BeitragVerfasst am: 29.10.2009, 09:07    (Kein Titel) Antworten mit ZitatNach oben

Hallo,

ich würde dann gern nochmals nachhacken und Euch um Hilfe zu meinem Problem ersuchen. Leider hab ich bis dato noch nirgendwo ein Lösung gefunden

Also mein Problem liegt darin dass der X-Server die maximale Auflösung meines Monitors nicht richtig erkennt (seit 9.04 oder 08.10) und bei einer fresh-installation die max. Resolution zu hoch einstellt.
Bis jetzt war es immer noch möglich in der oben genannten conf datei die Auflösung zu ändern und so mit recht wenig Aufwand zu einem auf meiner Hradwar funktionierenden System zu kommen.
Da im 9.10 die conf nicht mehr vorhanden ist (auch nicht im angegebenen Ordner /etc/X11/) hab ich bis jetzt noch keinen brauchbaren work-around gefunden !
Wenn ihr da schon Erfahrungen habt wär ich sehr dankbar.
LG Martin


Desktop: Gnome

Version: 8.10
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenICQ-Nummer    
Webbutterfly
Administrator



Geschlecht:
Alter: 61
Anmeldungsdatum: 24.06.2006
Beiträge: 6908
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 29.10.2009, 10:16    (Kein Titel) Antworten mit ZitatNach oben

Hello

Frage 1: Was hast du für eine Grafikkarte?
Frage 2:Was sagt xrandr?

Was ist mit:
>System >Einstellungen >Bildschirmauflösung...

Marion


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
spocky




Geschlecht:
Alter: 36
Anmeldungsdatum: 06.01.2008
Beiträge: 25
Wohnort: Wr.Neustadt


austria.gif

BeitragVerfasst am: 29.10.2009, 10:46    (Kein Titel) Antworten mit ZitatNach oben

Hi,

oije da habi hcmich nicht richtig ausgedrückt Sad

Da die Auflösung zu hoch ist - schaltet der Bildschirm auf Standby. mit strg+alt+f1 komm ich in ein Terminal aber dort funkt natürlich dann weder xrandr noch System>....

eine NVidia Geforce 8500 hab ich drinnen.
LG


Desktop: Gnome

Version: 8.10
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenICQ-Nummer    
Webbutterfly
Administrator



Geschlecht:
Alter: 61
Anmeldungsdatum: 24.06.2006
Beiträge: 6908
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 29.10.2009, 11:06    (Kein Titel) Antworten mit ZitatNach oben

Wenn du die properitären Driver von nVidia installiert hast?!
>System >Systemverwaltung >Hardware-Treiber
sollte es mit:
>System >Systemverwaltung > NVIDIA X Server Settings
problemlos funktionieren (WICHTIG dann nicht mit Bildschirmauflösung!)

Wenn du die noch nicht installiert hast, kann es durchaus sein, dass es nicht wirklich funktioniert...
Du solltest unbedingt die properitären Treiber von nVidia installieren, die unterstützen sehr gut Linux/Ubuntu

Marion


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
sebicool1992




Geschlecht:
Alter: 25
Anmeldungsdatum: 19.05.2008
Beiträge: 9
Wohnort: Wien


blank.gif

BeitragVerfasst am: 29.10.2009, 21:47    (Kein Titel) Antworten mit ZitatNach oben

Vielleicht hilft dir das weiter:
https://wiki.ubuntu.com/X/Config/Resolution


Desktop: Gnome

Version: 8.04
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
spocky




Geschlecht:
Alter: 36
Anmeldungsdatum: 06.01.2008
Beiträge: 25
Wohnort: Wr.Neustadt


austria.gif

BeitragVerfasst am: 04.11.2009, 09:17    (Kein Titel) Antworten mit ZitatNach oben

Hallo,
erstmal danke an euch beiden für die Tips.
Leider funkt weder die Methode über xorg.conf (nicht vorhanden), noch xrandr (output device not found - oder so ähnlich) noch über nvidia treiber mit nvidia settings (ebenfalls output device not found)...

Wie gesagt der Monitor geht in StandBy, weil Auflösung zu hoch.
(strg)+(alt)+(-) bringt ebenfalls nicht das richtige ergebnis Sad

derzeit kann ich nur über (strg)+(alt)+(f1) auf eine konsole zugreifen

werd wohl erstmal bei 9.04 bleiben müssen Sad
lg


Desktop: Gnome

Version: 8.10
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenICQ-Nummer    
spocky




Geschlecht:
Alter: 36
Anmeldungsdatum: 06.01.2008
Beiträge: 25
Wohnort: Wr.Neustadt


austria.gif

BeitragVerfasst am: 23.11.2009, 13:50    (Kein Titel) Antworten mit ZitatNach oben

Hallo allerseits,

im Release von Karmic wird eine händisch erstellte xorg.conf wieder erkannt!
Dürfte hier wohl von Alpha 6 (hab ich vorher verwendet) noch etwas geändert haben.
Hat sich somit erledigt!

Danke an alle
LG


Desktop: Gnome

Version: 8.10
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenICQ-Nummer    
wrohr




Geschlecht:
Alter: 55
Anmeldungsdatum: 17.05.2007
Beiträge: 199
Wohnort: bei mir


austria.gif

BeitragVerfasst am: 23.11.2009, 14:12    (Kein Titel) Antworten mit ZitatNach oben

« spocky » hat folgendes geschrieben:

werd wohl erstmal bei 9.04 bleiben müssen Sad
lg



Hallo,
Nicht gleich aufgeben. Das Problem hatten andere auch.
Das könnte helfen..
Zumindes konnte ich damit verhindern, dass mein alter 17" Monitor in eine Auflösung von 1600.1200 versetzt wurde. (Da brauchst dann eine Lupe).

Grüsse
wrohr


Desktop: KDE

Version: 10.04

Hardware: Workstation and Server

Architektur: 32Bit and 64Bit

_________________
wer nach diesem posting noch immer nicht genug hat, der kann auf www.wrohr.eu mehr davon finden.
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenWebsite dieses Benutzers besuchen    
kappa




Geschlecht:
Alter: 46
Anmeldungsdatum: 26.10.2009
Beiträge: 1466
Wohnort: Wien 10


austria.gif

BeitragVerfasst am: 23.11.2009, 17:51    (Kein Titel) Antworten mit ZitatNach oben

Ich packs einfach nicht! Die xorg.conf nimmt man mir weg,
dpkg-reconfigure xserver-xorg liefert null Output, also kein Config Menü,
und keine GUI in den Gnome Menüs für zentrale Xorg Configuration.

Bin sauer, werde also wieder Manuals über das Leben ohne xorg.conf lesen müssen.
(Es muß doch einen Nachfolger geben? Meinetwegen sind es jetzt 30 xml Files, doch dann will
ich eine GUI, mit der ich Standard Settings machen kann.)


Desktop: Gnome 2.X

Version: 10.04

Hardware: Notebook

Architektur: 32Bit

_________________
Firma: Lenovo T410 10.04 32bit (Intel IGP 1440x900, Intel SSD)
Privat: Lenovo T500 10.04 32bit (Intel IGP 1680x1050, Seagate FDE)
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
kappa




Geschlecht:
Alter: 46
Anmeldungsdatum: 26.10.2009
Beiträge: 1466
Wohnort: Wien 10


austria.gif

BeitragVerfasst am: 23.11.2009, 22:18    (Kein Titel) Antworten mit ZitatNach oben

Ok, mein Problem ist nur halb so wild, die obsolete xorg.conf ist mir egal,
ich zB hab kein Auflösungsproblem, sondern ein Font-Problem.
Nach Deaktivieren irgendeines Dienstes verwendet alles (Panel, Firefox, Nautilus) einen größeren Font.
Auch wenn kamuta Recht hat, und die xorg.conf würde verwendet falls vorhanden, dann ist das keine saubere Lösung. Ich vermute solche XML Files wie das erwähnte monitors.xml werden in Zukunft die autom. Erkennung überstimmen.


Desktop: Gnome 2.X

Version: 10.04

Hardware: Notebook

Architektur: 32Bit

_________________
Firma: Lenovo T410 10.04 32bit (Intel IGP 1440x900, Intel SSD)
Privat: Lenovo T500 10.04 32bit (Intel IGP 1680x1050, Seagate FDE)
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050149051 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.1283s (PHP: 65% - SQL: 35%) | SQL queries: 85 | GZIP enabled | Debug off ]