Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 telering willi

Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
Gast











BeitragVerfasst am: 03.01.2010, 19:19    telering willi Antworten mit ZitatNach oben

hallo,

mein bruder hat sich von telering das paket "willi" zugelegt.
das modem ist ein ZTE MF 637
(schwarzer stick mit rotem rand)

frage: hat schon irgendwer so ein modem zum laufen gebracht..und wenn wie, gibts eine anleitung

als betriebssystem schwebt mir ubuntu oder debian vor.
daher meine frage, wenns geht, würde das auch in debian funktionieren (kde 3.5.10)??

andere frage: was ist, wenn ich ein huawei e220 nehme..kann man das poblemlos bei telering verwenden...oder muss man immer sden stick vom provider verwenden

hintergrund: meines erachtens lassen sich huawei modems besser einbinden


jegliches feedback ist gerne willkommen


gruss günter


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 04.01.2010, 06:20    (Kein Titel) Antworten mit ZitatNach oben

Ich verwende Free WILLI mit
E160 (ein Yesss Stick)
E160G (mein original Free Will)
E220 (ein freigeschaltenes 3 Modem)
unter Ubuntu 9.04 ohne Probleme

unter 9.10 habe ich mit allen drei Modems Probleme.
Überlege mir gerade, ob ich in Ubuntu 9.10 den Netzwerk-Manager von 0.7.996 auf 0.7.0.100 downgrade (hab allerdings noch keine Idee wie das geht)
Gruß
Ludwyk


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 04.01.2010, 09:40    (Kein Titel) Antworten mit ZitatNach oben

Ich vermute mal du hast einen Pin auf der SIM Karte aktiviert.
Versuche mal den Pin mit einen Handy zu deaktivieren - bzw. trage den Pin Code ein.

VPN Verbindungen konfigurieren, Mobiles Breitband, Telering Konfiguration bearbeiten - und unter PIN: deinen PIN Code eintragen.

Das E220 funktioniert bei meiner Freundin ohne Probleme unter Ubuntu 9.10.
Auch das ZTE MF 637 läuft unter Ubuntu 9.10 -- googlen.
Huawei E160 dürfte auch laufen -- evtl. wird usbmodeswitch benötigt.

Warum bleibst du nicht bei 9.04 wenn 9.10 Probleme verursacht?
Du kannst auch 9.04 auf den aktuellen Stand bringen -- Openoffice 3.1, Firefox 3.5 = in den Synaptic Paketquellen.
Die englische Version kann problemlos auf deutsch umgestellt werden.
USB Sticks und Festplatten formatieren partionieren kannst du ebenso mit "gparted"

Erweiterung deutsches Sprachpaket "de_351_3510.xpi" herunterladen und installieren.

Ich habe beides installiert -- 9.04 und 9.10 -- inzwischen läuft 9.10 fast so stabil wie 9.04 bei mir.
Bis jetzt konnte ich mich allerdings nicht durchringen-mein extrem stabiles 9.04 komplett durch 9.10 zu ersetzen.


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 04.01.2010, 14:54    (Kein Titel) Antworten mit ZitatNach oben

@ublin

kannst du mir bitte einen link schicken, nach welcher anleitung du das ZTE MF 637 unter ubuntu 9.10 hinbekommen hast.

gruss günter


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 04.01.2010, 18:34    (Kein Titel) Antworten mit ZitatNach oben

Finde im Moment die Seite auch nicht mehr. Sobald ich diese wiederfinde melde ich mich.
Ich weiss nur noch dass ich das ZTE MF 637 mit dem Programm "GNOME PPP" zum laufen gebracht habe.


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 04.01.2010, 18:51    (Kein Titel) Antworten mit ZitatNach oben

LINK ZTE MF637 unter UBUNTU

http://wiki.ubuntuusers.de/Baustelle/Web%27n%27Walk_Stick_Fusion


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 05.01.2010, 01:14    (Kein Titel) Antworten mit ZitatNach oben

@UBLIN
Danke für deine Tips, fürchte aber , dass ich missverstanden wurde. Unter 9.10 bekam ich die Modems zum laufen, jedoch musste ich manchmal bis zu 10 mal starten.
Habe jetzt die von Marion irgendwo im Forum gepostete
http://ppa.launchpad.net/network-manager/trunk/ubuntu karmic main
Synaptic-quelle bei mir verwendet, um NWM auf 0.7.997 upzudaten, jetzt läuft es rund. Danke


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 05.01.2010, 18:32    (Kein Titel) Antworten mit ZitatNach oben

danke für den link....

gruss günter


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050186509 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.1087s (PHP: 74% - SQL: 26%) | SQL queries: 60 | GZIP enabled | Debug off ]