Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 HUAWAI MF100 mit tele.ring (Ge-org)

Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
Gast











BeitragVerfasst am: 07.01.2010, 22:08    HUAWAI MF100 mit tele.ring (Ge-org) Antworten mit ZitatNach oben

Hallo

Habe mir beim Saturn das "Ge-org:)" mobiles Internet zugelegt.
HSDPA USB-Stick, Model MF100;
Läuft soweit ganz gut.. unter WinXP...

Jetzt wäre es halt schön wenn das auch mit Ubuntu ginge. Kann sonst nur mit Kabel ins Internet (unter Linux).
Wenn ich den Stick einfach mal anstecke, passiert nichts.. Licht beim Stick bleibt rot -> d.h. wird nicht erkannt.
Kann mir da wer helfen? Benutze zwar Ubuntu regelmäßig, bei solchen Hardware- Sachen kenn ich mich zu wenig aus..
Wenn ich dann entlich auch unter Linux immer ins Web kann, wär das ein Argument ganz auf Ubuntu umzusteigen..

Aja, Labtop ist vom Ditech, F4F1, ca 1,5 Jahre alt.
Intel® Core™ 2 Duo P8400 / 2,26GHz, 2 GB DDR2-RAM
250 GB Festplatte, DVD-Brenner
NVIDIA® GeForce 9600M GT, 512MB RAM, Cardreader (SD)
1GBit LAN, USB 2.0 (3x), WLAN: Intel Wireless WiFi Link 5100, Modem, VGA, HDMI
Fingerprintsensor, Webcam, 6 Zellen Akku


thx im Vorraus


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 12.01.2010, 12:19    (Kein Titel) Antworten mit ZitatNach oben

Bist du experimentierfreudig?
Wenn ja, dann versuchs mal mit Ubuntu 10.04 Alpha- ( http://cdimage.ubuntu.com/daily/current/ )
Läuft bei mir sehr stabil
Die endgültige Version erscheint im März.


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 12.01.2010, 13:21    (Kein Titel) Antworten mit ZitatNach oben

Nee, nicht März, sondern 29. April.
Beim Pioniergeist ist das so ne Sache: Gleich mit dem neuen, halbfertigen lernen oder lieber andere vorlassen?
Aber als Testsystem gerade mit UMTS - unbedingt!
Würde mich freuen, will mein Umts auch mit 10.04 Alpha antesten.


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 13.01.2010, 10:34    (Kein Titel) Antworten mit ZitatNach oben

Hallo!

Solange müssst ihr gar nicht warten, das Modem wird zumindestens unter Kubuntu 9.10 (getestet mit der 32-bit Live-Version) erkannt. Nach dem Einstecken des Sticks wird ein Wechseldatenträger angezeigt. Wenn man hier auf Auswerfen klickt, meldet sich der Networkmanager, dass ein neues Gerät gefunden wurde. Auch "lsusb" zeigt, dass sich der Stick jetzt im Modembetrieb befindet.

Allerdings liefert die Modemabfrage in kppp nur ab und zu brauchbare Ergebnisse.

Außerdem kenne ich den korrekten Connectionstring nicht, somit endet meine Erfahrung mit Ge-org unter Linux hier.
Die Einstellungen für Telering scheinen nicht 1-zu-1 verwendbar zu sein.

Sorry, dass ich nur über Erfahrungen mit Kubuntu berichten kann. Aber ich gehe davon aus, dass das Modem auch unter Ubuntu entsprechend verwendet werden kann.

mfg


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 21.01.2010, 17:27    (Kein Titel) Antworten mit ZitatNach oben

Hallo!

Ich habe das ZTE MF100 mit Umwegen unter Karmic zum Laufen gebracht, funktioniert aber nur wenn noch ein Win XP o.ä. installiert ist:

1. XP booten
2. PIN eingeben
3. Reboot (nicht ausschalten und wieder einschalten)

Wenn nun die LED vom Stick grün leuchtet sollte es funktionieren.

Da das doch etwas mühsam ist, wäre ich für jeden Tipp dankbar!

Pix


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Webbutterfly
Administrator



Geschlecht:
Alter: 64
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 21.01.2010, 17:46    (Kein Titel) Antworten mit ZitatNach oben

Wink ...PIN deaktivieren?!

Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Gast











BeitragVerfasst am: 21.01.2010, 18:08    (Kein Titel) Antworten mit ZitatNach oben

...PIN deaktivieren?!

Wird nichts bringen, solange karmic den Stick nicht kennt.
Wenn die LED beim booten rot leuchtet (oder eingesteckt wird), erscheint der Stick als CD-Laufwerk am Desktop, wenn ich mit grüner LED boote, als 2GB Dateisystem (eine SD-Karte ist eingelegt). Mit der PIN-Eingabe schalte ich mich nur ins Teleringnetz - denk ich mal.

Trotzdem thx für die schnelle Antwort!

Pix


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Webbutterfly
Administrator



Geschlecht:
Alter: 64
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 21.01.2010, 18:39    (Kein Titel) Antworten mit ZitatNach oben

Hello

Wenn das Laufwerk eingehängt ist, dann rechte Maustatste auf "aushängen"... dann sollte das das Modem blinken und mit dem "Modemmodus" neu gemountet werden...
Hatte schon einige solche....

Mit dem PIN schaltest du die SIM-Karte frei.... geht aber auch mit dem Networkmanager.

Marion


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Gast











BeitragVerfasst am: 21.01.2010, 19:17    (Kein Titel) Antworten mit ZitatNach oben

Hi schau mal, so kann man den Modus dauerhaft auf "Storage Device" statt "CDROM Device" stellen.

http://ubuntu-ky.ubuntuforums.org/showthread.php?t=1359410

Die Frage ist nur, wo könnte man so einen Init String ergänzend im NW Manager eintragen?


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 22.01.2010, 10:41    (Kein Titel) Antworten mit ZitatNach oben

Hallo Marion!

... dann sollte das das Modem blinken
ja eben: sollte

Hallo kappa!

Der Link sieht vielversprechend aus, meine Englischkenntnise reichen hier aber nicht mehr...
Aber ich werde mich hier wohl noch ein wenig mehr reinknien, wenn es klappt werde ich es hier posten.

Thx @ all


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Webbutterfly
Administrator



Geschlecht:
Alter: 64
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 22.01.2010, 11:13    (Kein Titel) Antworten mit ZitatNach oben

Sorry, von welchem Modem sprechen wir?
> Huawei MF100
oder
> ZTE MF100
Ich denke es ist ein ZTE!

ZTE oder Huawei ist mal nicht das Selbe...

Mit der Anleitung kann ich mal auch nicht wirklich was anfangen, da das Ganze in einem Hyperterminal laufen soll > Das ist für das Ansprechen von seriellen Schnittstellen...

Marion

Edit: ZTE MF100
Es gibt da einige Bugreports (ungelöst) auf Launchpad...
https://bugs.launchpad.net/ubuntu/+source/usb-modeswitch/+bug/486895
https://bugs.launchpad.net/ubuntu/+bug/487363

Könnte mit rezero funktionieren... Siehe hier: http://www.ubuntu-austria.at/viewtopic.php?p=11213#11213
bzw. mit usb_modeswitch...ist, so denke ich, die bessere Lösung!
Zitat:
# All ZTE devices
Some ZTE devices can be switched by issueing the "eject" command to the "CD-ROM" device as well.
Please read the last paragraph in Troubleshooting!
# ZTE MF110, ZTE MF626, ZTE MF628, ZTE MF628+


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Gast











BeitragVerfasst am: 22.01.2010, 18:57    (Kein Titel) Antworten mit ZitatNach oben

Hallo, ich habs jetzt kapiert.
Auf dem Stick ist eine SW für Windows, welche sich mit CD autorun Feature sofort einen Installer aufruft.

Was unter Windows vielleicht noch Sinn macht, ist unter Linux eine Qual.
Der Stick zeigt in diesem CD Autorun Mode auch eine andere ProduktID, damit hat der NetworkManager wieder ein Problem.

Macht man ein "eject" (CDROM Abhängen) des Sticks, dann ändert sich plötzlich auch die ProduktID und NWM kann wieder.

Man kann dieses CD Autorun Feature abschalten. Das geht unter Windows oder Linux über seriellen Weg, obwohl es ein USB Stick ist. Doch er wird mit Hayes-Modem artigen AT-Kommandos umgeswitcht. Ebenfalls kann Provider-Info (zB Name,APN) mit dem AT-Befehl am Stick gesetzt werden, damit der NWM diesen gleich richtig erkennt.

Hier die AT-Kommandos von ZTE Support (Australien):
http://www.zte.com.au/downloads/USB_Modem_Config_Procedure.pdf


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 22.01.2010, 19:42    (Kein Titel) Antworten mit ZitatNach oben

Hallo Marion!

Beim Ge-org Stick handelt es sich um ein ZTE MF100.

Hallo kappa!

Danke für den Link! Nach unzähligen Versuchen und etwas telefonischer Hilfe von meinem XP-Guru hab ich´s geschaft!
Es funzt!

Thx @ all für die rasche Hilfe!


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 22.01.2010, 20:00    (Kein Titel) Antworten mit ZitatNach oben

Hallo, hast Du jetzt im Hyperterminal das AT+ZCDRUN=8 gemacht und sonst nix?

Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050212029 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.1265s (PHP: 70% - SQL: 30%) | SQL queries: 90 | GZIP enabled | Debug off ]