Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 Probleme mit e165 und telekom austria

Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
Gast











BeitragVerfasst am: 10.02.2010, 19:57    Probleme mit e165 und telekom austria Antworten mit ZitatNach oben

Hallo


Ich habe 2 Proble mit dem Internet bei ubuntu, mein Wlan lässt sich nicht einschalten weil kein treiber vorhanden.
Wenn ich es mit dem Mobilen internet probiere (telekom austria huwai e165 modem) die einstellung laut dem forum mache habe ich auch kein zugriff auf das internet (infofenster schreibt immer: Netzwerk getrennt Offline)
Meine frage hierzu wäre: wie kann ich eventuell einen treiber für das Wlan finden und installieren ohne zugriff auf das netz (nur bei ubuntu)
Was muß ich machen damit ich den usbstick ins netz kann, was mir sogar wichtiger wäre als das Wlan, wobei ich auch ein problem mit firefox habe da beim start von diesem immer eine fehler meldung kommt.

Bitte nicht mit den spezial begriffen zurück schreiben da ich diese nicht kennne

Danke Max


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Webbutterfly
Administrator



Geschlecht:
Alter: 64
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 10.02.2010, 20:15    (Kein Titel) Antworten mit ZitatNach oben

Zitat:
Bitte nicht mit den spezial begriffen zurück schreiben da ich diese nicht kennne
... das erspare dir bitte, du wirst unterstützt wie es eben möglich ist.

Es gibt keine Treiber, wenn das Modem erkannt wird liegt es nur an den Einstellungen...
Welchen Zugang hast du? Telekom ist mir zu wenig... ist das AON-Flex?
Wenn es AON-FLEX ist, dann bitte SUCHEN, es gibt genug Anleitungen dafür >Zugangsdaten!!

Marion


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Gast











BeitragVerfasst am: 10.02.2010, 20:26    (Kein Titel) Antworten mit ZitatNach oben

Hallo

Ich habe aon flex und ich habe schon alle einstellungen probiert die hier vorgeschlagen werden probier das jetzt schon 2 wochen und es geht immer noch nichts.
Freunde die sich besser auskennen wie ich haben es auch schon versucht aber immer das selbe "kein zugang"

Danke MAx


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 10.02.2010, 20:42    (Kein Titel) Antworten mit ZitatNach oben

Hallo

Hab mich jetzt nochmal reingelesen und habe echt nichts gefunden was ich noch nicht ausprobiert habe * Nummer: *99#
* Benutzername: 10stellig (nur Ziffern)
* Passwort: "Persönliches Kennwort" aus dem aon-Datenbrief
* APN: aon.data

und "IPv4_Einstellungen" die DNS-Server von AON ein:
195.3.96.67
195.3.96.68
und unter "Methode": Automatisch (PPP) nur Adressen

aber es funktioniert nicht leider

Danke MAx


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 10.02.2010, 21:05    (Kein Titel) Antworten mit ZitatNach oben

Hallo willkommen!
Gerade weil Du Dich als Neuling in der Materie fühlst, versuche nicht durch Fleiß alles zu erschlagen, sondern bemühe Dich gut zu beschreiben.
Zitat:
ich habe schon alle einstellungen probiert die hier vorgeschlagen werden

Je komplexer das Problem erscheint, desto wichtiger ist eine genaue Beschreibung des Problems und der versuchten Lösungswege.

Hast Du mit angesteckten Stick gebootet, oder im Betrieb rein, wie leuchtet er, was sagt Kommando lsusb, steht in dessen Ausgabe irgendwo eine Zeile mit Huawei, hast Du Dein Ubuntu komplett aktualisiert, versucht Ubuntu den Stick als CD einzubinden, existieren Files in Verzeichnis /dev, die mit tty beginnen und mit USB oder ACM + Ziffer 0/1/2 aufhören.
(zB /dev/ttyUSB0 ... kannst mit Dateimanager prüfen)

Das sind die Gegenfragen, die bei komplexeren UMTS Stick Themen immer wieder auftauchen.

Hast Du die SIM PIN Eingabe deaktiviert?
Genau damit konnte ich zB den letzten UMTS Installierer helfen.

P.S. Zum exakten Modell E165 gibts fast nix im Netz, gerade darum sind Daten von Dir sehr interessant.


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 10.02.2010, 23:02    (Kein Titel) Antworten mit ZitatNach oben

Also habe es mit angestecktem als auch umgegehrt probiert der unterschied ist nur das er mir wenn ich den stick nachdem booten stecke er mir das modem erkennt.
Und Kommando lsusb kenne ich nicht also ich weis nicht was du damit meinst.
Das System erkennt den stick als usbstick an.
Und zum system aktualisieren kann ich nur sagen leider überhaupt keinen zugriff auf das netz bei ubuntu. Habe die Ubuntu 09.10 installiert und habe sie seit 3 wochen in betrieb.
Das ist ja leider nur eins von meinen problemen mit diesem Betriebssytem, wollte einfach nur eine alternative zu windows. Ich habe normal keine probleme damit solche dinge selbst zulösen aber ich bin kein typ der sich mit den kürzeln und so auskennt. würde dich bitten mir genauere anweisungen zu schreiben.

Danke Max


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 10.02.2010, 23:12    (Kein Titel) Antworten mit ZitatNach oben

Ich weiß nicht ob sich ein E165 wesentlich von den gängigen E220/160/161 unterscheidet, doch es ist jedenfalls selten.

Daher würde ich Dir empfehlen Schritt für Schritt zu gehen und auch zu dokumentieren (wenigstens Stichworte).

Ich bin kein guter "Instruktor", bin zu ungeduldig, vielleicht können Dir hier andere besser helfen.

Mein Tipp:
Zuerst aktualisieren, Pakete für udev/modemmanager/networkmanager müssen unbedingt aktuell sein.
Du hast doch WLAN? Hat dieser Router nicht auch Kabelanschluß? Geh doch verkabelt ins Internet und bringe Ubuntu in Form!
Bitte die SIM ins Handy geben und (oder unter Win7) die Abfrage des PIN Code deaktivieren.

Außerdem brauchst Du verkabelten Internetzugriff, damit Du Copy&Paste aus dem Ubuntu in den Firefox ins Ubuntu Austria Forum machen kannst, ansonsten ist es witzlos.


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 12.02.2010, 00:18    (Kein Titel) Antworten mit ZitatNach oben

« max75 » hat folgendes geschrieben:

Und Kommando lsusb kenne ich nicht also ich weis nicht was du damit meinst.


Mit eingestecktem USB-Modem klickst du bitte oben links im Panel auf "Anwendungen" -> "Zubehör" -> "Terminal". Das Fenster welches sich jetzt öffnet wird umgangssprachlich auch Kommandozeile genannt. Als Window-Userin ist dir soetwas ähnliches wahrscheinlich eh bekannt; ich glaube dort heißt das "command.com".
Auf alle Fälle tippst du in diesem Terminalfenster
lsusb

ein und drückst dann die Enter-Taste.

Dann sollte eine Ausgabe erscheinen die ungefähr so aussieht:
Zitat:
Bus 001 Device 002: ID 04f2:b070 Chicony Electronics Co., Ltd
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 008 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 007: ID 12d1:1001 Huawei Technologies Co., Ltd. E620 USB Modem
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 005 Device 002: ID 045e:00d2 Microsoft Corp.
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub


Kopiere diese Zeilen bitte einfach ins Forum.

Falls du noch immer keinen anderen funktionierenden Internet-Zugang unter Ubuntu hast, wird das natürlich mit dem Copy-Paste etwas schwierig. In dem Fall rate ich dir, die lsusb-Ausgabe in eine Textdatei umzuleiten. Z.B. in dem du im Terminal
lsusb > ~/Desktop/usb.txt

eintippst (bzw. einfach Copy-Paste machst). Dann solltest du jetzt auf deinem Desktop eine Datei haben welche "usb.txt" heißt. Diese kannst du z.B. auf einen USB-Stick kopieren und dann von einem anderen Rechner/OS ins Forum kopieren.


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 12.02.2010, 00:40    (Kein Titel) Antworten mit ZitatNach oben

Ich klinke mich hier aus dem Thema aus, weil ich alles auf den Networkmanager schiebe und dazu nicht mehr posten will.

Nur noch nen Tipp in Wiederholung:
Falls der WLAN Router keinen LAN Kabelanschluß besitzt, dann zum Nachbarn oder Freund wandern und dort verkabeln, Ubuntu hochziehen, erst dann weitertesten.
PlanB: Zum Ubuntu Stammtisch kommen!


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050186419 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.1597s (PHP: 68% - SQL: 32%) | SQL queries: 65 | GZIP enabled | Debug off ]