Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 Ubuntu bootet nicht

Dieses Forum ist gesperrt, du kannst keine Beiträge editieren, schreiben oder beantworten.Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten.
Autor Nachricht
Gast











BeitragVerfasst am: 23.02.2010, 18:52    Ubuntu bootet nicht Antworten mit ZitatNach oben

Hy Leutz!
Habe folgendes Problem:

Bei mir daheim bootet mein Ubuntu 9.10 gnaz normal.
Wenn ich meinen Laptop(IBM R50e) wohin mitnehme
komme ich automatisch ins Grub2 Menü wo ich dann halt wählen kann.
Wenn ich dann Linux ?.??.??(keine ahnung was für zahlen,nicht gemerkt)
wähle kommt zwar das boot zeichen aber danach bleibt das für stuuuuhnden.
Wenn ich dann aber wieder daheim bin ist alles wieder normal??!

ÄÄÄÄÄÄÄHH???

pls heeeelp Question Sad Shocked


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 23.02.2010, 20:07    (Kein Titel) Antworten mit ZitatNach oben

Hi, wenn Du nicht willst, daß wir nette Männer mit einem weissen Bademantel extra für Dich vorbei schicken, dann erkläre dieses unglaubliche Phänomen genauer! Laughing

Zuhause mit Stromnetz, USB, LAN-Kabel oder WLAN.
Mobil: Nur Akku? UMTS Modem? Keine Verkabelung?

Die Geographie ist es wohl nicht.

P.S. Ist dieses Verhalten systematisch reproduzierbar? Wieviel Meter von der Wohnungstür entfernt beginnt "wohin mitnehme"?
Was ist ein Bootzeichen? Wie sieht es aus? Hast Du nur ein Ubuntu drauf und sonst kein 2. Betriebssystem? Kommt zuhause überhaupt ein Bootmenü?


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 25.02.2010, 19:21    (Kein Titel) Antworten mit ZitatNach oben

Weiser Bademantel??^.-
Nein also ich habe W-Lan bei mir zuhause adapter ist eingebaut.
stromkabel ist immer mit dabei und am pc sowohl stromnetz angeschlossen.
Nein also ich habe bei mir im Zmer immer internet(LOGISCH)
aber wenn ich dann wo anders hingehe(Habe dort mit meinem Handy keine empfang) kommt das Grub 2 ...usw, das boot zeichen ist dies:
Der kreis und dann gehen die meisten Lichtlein am unteren rand des pc off.
hoffe das hilft.
PS: jemand von Österreich


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 25.02.2010, 19:40    (Kein Titel) Antworten mit ZitatNach oben

Dein Phänomen, was Du da beschreibst, klingt ja schon so unglaublich, daß es fast mit einer UFO-Sichtung mithalten kann.

Darum bitte ich Dich uns möglichst genaue Info zu liefern, bitte check nochmals meine Fragen durch und versuche sie zu beantworten, soweit es halt geht.

Versuch bitte selbst zu überlegen, was auswärts anders ist außer Deine geographischen Koordinaten.

Ein Besipiel:
Zuhause hast Du funktionierendes WLAN, auswärts hast Du entweder kein WLAN oder WLAN, welches Deinen Linuxkernel beim Starten so verwirrt, daß er nicht mehr weitermacht.

Anderes Beispiel:
Stimmts, daß Du zuhause gar nicht in ein Bootmenü kommst, sondern Ubuntu einfach bootet. Auswärts kommst Du sofort in ein Bootmenü ohne die Shift Taste berührt zu haben, dann wählst Du den ersten Punkt Ubuntu 9.10 und erbleibt nachher im Booten irgendwie hängen, friert aber nicht ein sondern das animierte Bootsplash Icon bewegt / flasht sich endlos weiter.

Stimmt davon etwas?
Bitte geh auf meine Szenarien ein und beschreib sie mit eigenen Worten.

lG
--hannes


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 25.02.2010, 20:47    (Kein Titel) Antworten mit ZitatNach oben

[quote="kappa"]
Stimmts, daß Du zuhause gar nicht in ein Bootmenü kommst, sondern Ubuntu einfach bootet. Auswärts kommst Du sofort in ein Bootmenü ohne die Shift Taste berührt zu haben, dann wählst Du den ersten Punkt Ubuntu 9.10 und erbleibt nachher im Booten irgendwie hängen, friert aber nicht ein sondern das animierte Bootsplash Icon bewegt / flasht sich endlos weiter.

ja das stimmt ich komme zuhause ohne Bootmenü ins ubuntu wenn ich dann wo anders bin (etwa 30 km weiter)komm ich OHNE dass ich die shift taste berürhe ins Bootmenü ja es FRiert ALLEs ein


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 25.02.2010, 21:42    (Kein Titel) Antworten mit ZitatNach oben

Vielleicht liegt es schon an meinem fortgeschrittenem Alter *hüstel*, aber auch ich tue mir schwer IBM_freaks Aussagen zu folgen.
Bevor wir das Thema Stromversorgung abhaken, würde ich gerne wissen: a) Ist das immer das gleiche Netzkabel welches du daheim und auswärts verwendest? b) Weist dieses Kabel auch sicher keine Beschädigungen auf? c) Ist die Buchse, Stecker, etc. in Ordnung (nicht "ausgeleiert")? d) Funktioniert dein Akku noch und falls ja, gibt es einen besonderen Grund dass der Laptop auch "auswärts" immer am Netzkabel hängt?

Weiters würde mich interessieren ob dieses Verhalten nur auftritt wenn du von der Festplatte bootest oder auch wenn du von USB-Stick oder Live-CD bootest?


@ kappa: Sorry falls ich deine Weltanschauung etwas torpediere, aber wenn du die "netten Männer" vorbeischickst, dann werden die alles mögliche mithaben aber ganz sicher keine weißen Bademäntel oder Jacken. Zumindest nicht solange du dich in Österreich befindest.


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 26.02.2010, 00:32    Extrem ... Antworten mit ZitatNach oben

Hi IBM_freak!

Das liest sich ja alles extrem dubios Shocked

Hast Du vielleicht das Notebook zu Hause brav auf ebener Oberfläche stehen und startest es unterwegs auf dem Schoß?
Ich kann mir nur vorstellen, Du hast einen RAM-Riegel der locker sitzt (oder auch eine andere Steckverbindung) und der bekommt ordentlich Strom, wenn das Notebook eben steht und wenn nicht, gibt es halt einen Wackel-Kontakt.
Hast Du schon mal versucht die Reparatur-Konsole (der zweite Eintrag im Grub-Menü) zu starten wenn Du unterwegs bist? Funktioniert das?

Alles seeeehr mysteriös. Rolling Eyes

Aber dieses Forum wird auch das in den Griff bekommen. Very Happy


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 27.02.2010, 19:14    (Kein Titel) Antworten mit ZitatNach oben

Nein also ich starte es IMMER auf einer ebenen Fläche (tisch usw.....)
Keine ahnung ob DAS hilft:
Mein akku ist seit 5 monaten hin haltet nicht läner als 20 minuten.
RAM riegel??? wo währe der beim Thinkpad R50e ( nur eine schraube)??


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Beiträge der letzten Zeit anzeigen:      
Dieses Forum ist gesperrt, du kannst keine Beiträge editieren, schreiben oder beantworten.Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten.


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050176455 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.0888s (PHP: 72% - SQL: 28%) | SQL queries: 60 | GZIP enabled | Debug off ]