Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 Automatische Verbindung macht Probleme

Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
darwin




Geschlecht:
Alter: 52
Anmeldungsdatum: 15.05.2008
Beiträge: 23
Wohnort: Klagenfurt


austria.gif

BeitragVerfasst am: 10.05.2010, 07:02    Automatische Verbindung macht Probleme Antworten mit ZitatNach oben

Hallo liebe Ubuntu-Gemeinde

Ich hab auf Lucid upgedated und ein kleines Problem, welches ich unter 9.04
nicht hatte.
Ich verwende zum Surfen einen HUAWEI E200 von A1. Im NW-Manager hab ich die Breitbandverbindung auf automatisch verbinden eingestellt, was beim Hochstarten auch funktioniert. Das Modem leuchtet durchgängig blau.

Beim Versuch, irgendeine Internetsession (Mail, apt-get surfen usw) aufzubauen, verhält sich mein PC als wäre er im offline Modus. Verbindung beenden und neu herstellen löst mein Problem.
Hat da jemand schon Erfahrung damit.

Kann es damit zusammenhängen, das das Modem auch als CDROM gemountet wird, diesen Effekt hab ich unter 9.04 nicht gehabt ? Idea Question
Herzlichen Dank für eure Antworten.


Desktop: Gnome

Version: 11.04

Hardware: Workstation and Notebook

Architektur: 32Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Captain Hero




Geschlecht:
Alter: 33
Anmeldungsdatum: 16.10.2009
Beiträge: 31
Wohnort: Wien


austria.gif

BeitragVerfasst am: 11.05.2010, 20:02    (Kein Titel) Antworten mit ZitatNach oben

Hallo darwin.

Ganz salopp formuliert würde ich mal behaupten, dass wenn der Verbindungsaufbau mit dem NWM ohne Fehlermeldung funktioniert, du mit dem Internet verbunden bist. Führ mich klingt deine Beschreibung eher so, als ob die Namensauflösung nicht funktioniert. Möglicherweise hilft es die DNS-Server manuell einzutragen; siehe dazu auch diesen Thread.

Lg


Desktop: Gnome

Version: 10.04

Hardware: Notebook

Architektur: 64Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
kappa




Geschlecht:
Alter: 47
Anmeldungsdatum: 26.10.2009
Beiträge: 1466
Wohnort: Wien 10


austria.gif

BeitragVerfasst am: 11.05.2010, 20:15    (Kein Titel) Antworten mit ZitatNach oben

Ob DNS der Verursacher ist, kann sehr leicht geprüft werden.

ping auf IP Adresse geht, aber ping auf Name nicht:
D.h. zu 99% ein DNS Problem.


Desktop: Gnome 2.X

Version: 10.04

Hardware: Notebook

Architektur: 32Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
darwin




Geschlecht:
Alter: 52
Anmeldungsdatum: 15.05.2008
Beiträge: 23
Wohnort: Klagenfurt


austria.gif

BeitragVerfasst am: 14.05.2010, 07:27    Danke... Antworten mit ZitatNach oben

Der Tipp mit den DNS Servern war goldrichtig Very Happy
Jetzt funzt auch die automatische Verbindung wieder.


Desktop: Gnome

Version: 11.04

Hardware: Workstation and Notebook

Architektur: 32Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050159681 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.0771s (PHP: 75% - SQL: 25%) | SQL queries: 40 | GZIP enabled | Debug off ]