Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 Huawei E510 wird nicht als USB-Modem erkannt

Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
tux_johny




Geschlecht:
Alter: 43
Anmeldungsdatum: 15.10.2008
Beiträge: 12
Wohnort: Tuxhausen


austria.gif

BeitragVerfasst am: 28.04.2009, 09:28    (Kein Titel) Antworten mit ZitatNach oben

Hallo!

Update zum Huawei e510. Seit Kubuntu 9.04 kann ich das modem mit dem K-Networkmanager "out of the box" verwenden. Mit dem in Plasma integrierten Networkmanager geht das (noch?) nicht. Ich danke Euch allen für die viele Arbeit am umtsmon.

mfg

johny


Desktop: KDE

Version: 8.10

_________________
There are only IO reasons for bits:

I and O
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Joebigfoot




Geschlecht:
Alter: 70
Anmeldungsdatum: 07.06.2009
Beiträge: 3
Wohnort: Wien 1190


austria.gif

BeitragVerfasst am: 07.06.2009, 19:29    (Kein Titel) Antworten mit ZitatNach oben

Hallo ich hab das selbe Modem es wird von XP und von Ubuntu erkannt.Wie es ausieht dürfte dein Modem defekt sein.Wenn es beim einstecken blinkt ist es noch immer nicht gesagt das es funktioniert.Ich mußte vor zwei Monaten einmal einen Router an einem Tag 4x Umtauschen .
Ich würde es Umtauschen den die Zeit die du verplemperst und den Ärger den du damit hast
steht sich nicht dafür.Denn vier fünf Stunden sind gleich zusammen und in ein paar Tagen geht garnichts mehr das ist normalerweise nicht drinnen.Den deine Zeit mußt du auch rechnen.

Die einzige Hilfe schau ob es im XP wenigsten als USB Gerät erkannt wird.Wen dan mit einem Virenscanner die Software Scannen..Ich würde einmal eine neue Software ausprobieren.Doch wenn es von Ubuntu nicht erkannt wird ist ein Hardwareschaden durchaus möglich.Denn mein Modem wurde sofort erkannt.Wenn Linux es nicht kennt und XP dazu dann wird es bedenklich.Ich tippe eher auf die Hardware.
Mfg Joebigfoot


Desktop: Gnome

Version: 9.04
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Webbutterfly
Administrator



Geschlecht:
Alter: 61
Anmeldungsdatum: 24.06.2006
Beiträge: 6918
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 07.06.2009, 20:17    (Kein Titel) Antworten mit ZitatNach oben

@Joebigfoot

Bitte lese dir die Themen von Anfang an durch! Dein Tipp ist prinzipiell nicht schlecht, doch hier spielt etwas anderes auch eine Rolle...
Auch die Ubuntu-Version ist von Bedeutung.
Sorry, ...lass, wenn irgendwie möglich, die Windose aus dem Spiel.... Linux ist nicht Windows.

Marion


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
dino






Anmeldungsdatum: 04.06.2010
Beiträge: 1
Wohnort: wien 1030


blank.gif

BeitragVerfasst am: 04.06.2010, 22:08    (Kein Titel) Antworten mit ZitatNach oben

hi eure diskussion ist zwar schon lang her aber könnte evtl hilfreich sein für ubuntu 10.04 benutzer, ich hab auch das huawei e510 modem von a1 und brachte es so zum laufen...

ubuntu 10.04
2.6.32-22-generic
umtsmon 0.9.71

1. eject huawei cd (nicht safely removen)
2. sudo ./umtsmon -v4

d.h. umtsmon als root starten mit verbosity level 4, deswegen weil ich sont nie eine ppp verbindung bekommen habe und mir umtsmon geraten hat mit -v4 zu starten (für mehr feedback)
wenn jemand eine erklärung dafür hat oder einen besseren weg weis bitte melden..

ps: bitte steckt andere usb devices nicht an... bei mir funkts z.b. nicht mehr wenn ich meine externe hdd anstecke

schöne grüße


Desktop: Gnome

Version: 10.04

Hardware: Notebook

Architektur: 32Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Webbutterfly
Administrator



Geschlecht:
Alter: 61
Anmeldungsdatum: 24.06.2006
Beiträge: 6918
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 04.06.2010, 22:32    (Kein Titel) Antworten mit ZitatNach oben

...ich würde von Umtsmon, auch noch im Rootmodus, dringend abraten!
Umtsmon wird seit langer Zeit nicht mehr weiter entwickelt.
...letzteVersion > 0.10Apha2 2009-04-26


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050150930 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.0874s (PHP: 70% - SQL: 30%) | SQL queries: 45 | GZIP enabled | Debug off ]