Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 tastaturbelegung deutsch wird nicht akzeptiert [gelöst]

Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
bergerc




Geschlecht:
Alter: 61
Anmeldungsdatum: 13.06.2008
Beiträge: 46
Wohnort: Langenlois


austria.gif

BeitragVerfasst am: 26.01.2010, 16:04    tastaturbelegung deutsch wird nicht akzeptiert [gelöst] Antworten mit ZitatNach oben

habe auf laptop ubuntu 9.04 im dualboot mit windows xp installiert.
trotz installierter sprachpakete und hinzufügen der tastaturbelegung "germany (sowohl standard eleminate dead keys) "als auch der pakete für die sprachunterstützung gelingt es mir nicht die tastaturbelegung von US auf deutsch umzustellen.
ich kann das @ zeichen nicht eingeben und z=y usw also offenbar US tastaturbelegung. auch neustart mehrere male durchgeführt.

hat noch jemand einen tipp - wo ich noch was umstellen muss?
lg
chb


Desktop: Unity Gnome 3.X

Version: 10.04, 11.10, 12.04 and andere

Hardware: Notebook and Netbook

Architektur: 32Bit and 64Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
kappa




Geschlecht:
Alter: 46
Anmeldungsdatum: 26.10.2009
Beiträge: 1466
Wohnort: Wien 10


austria.gif

BeitragVerfasst am: 26.01.2010, 17:51    (Kein Titel) Antworten mit ZitatNach oben

Keine Ahnung, ich weiß ja nicht was Du so umgestellt hast oder wie.
Hast Du übers Gnome Menü System->Preferences->Keyboard umgestellt?

Wieviele Layouts hast Du, hast Du explizit nochmals Reset-to-Default und Apply-Systemwide Button gedrückt?
Geht bereits dort das Testen (Testeingabe von ß,ü und y/z) nicht, oder gehts dort schon, aber nach Verlassen dieser Konfigurationsseite nicht mehr?

Ist es nur im Gnome ein Problem?
Spring mal auf die virtuelle Konsole und gib beim Loginnamen paar Sonderzeichen ein.
STRG-ALT-F2 glz gedrückt halten => virt Konsole
ALT-F7 => zurück auf Gnome-Desktop


Desktop: Gnome 2.X

Version: 10.04

Hardware: Notebook

Architektur: 32Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
bergerc




Geschlecht:
Alter: 61
Anmeldungsdatum: 13.06.2008
Beiträge: 46
Wohnort: Langenlois


austria.gif

BeitragVerfasst am: 26.01.2010, 18:57    (Kein Titel) Antworten mit ZitatNach oben

letzteres werde ich noch probieren - aber ich denke das wird auch nicht anders sein. danke mal für fragen.


Edit by Admin: Bitte nicht komplette Postings, die sowieso darüber stehen, zitieren!
Zitat gelöscht.


Desktop: Unity Gnome 3.X

Version: 10.04, 11.10, 12.04 and andere

Hardware: Notebook and Netbook

Architektur: 32Bit and 64Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Blitzkneisser
Gast










BeitragVerfasst am: 27.01.2010, 07:40    (Kein Titel) Antworten mit ZitatNach oben

Installiere Dir das Kontrollzentrum, dort gibt es die Tastaturbelegung und Sprachpakete alles auf einer Seite!
Dann musst Du alles auf GERMAN stellen und dann muss es ja gehen!
System/Einstellungen/Hauptmenu und dort unter System das kontrollzentrum markieren!
Es erscheint dann als 3.Menü unter System!


Desktop: Gnome-Shell 3.X

Version: 16.04

Hardware: Workstation, Notebook and Netbook

Architektur: 32Bit and 64Bit
Online    
ksalat






Anmeldungsdatum: 05.09.2010
Beiträge: 5
Wohnort: klagenfurt


blank.gif

BeitragVerfasst am: 05.09.2010, 17:34    (Kein Titel) Antworten mit ZitatNach oben

so oder so ähnlich ist es auch bei mir...hab einen acer 110 und mittlerweile schon einige linux distributionen ausprobiert. mein problem: linpus gelöscht, fedora aufgespielt und damit fing das drama an...dachte es wird mit ubuntu besser, aber nur geglaubt. Sad es werden einige tasten nicht erkannt (r, t, u, g, k, v z.b) bei der installation hab ich immer deutsch angegeben hat er mir auch angezeigt , aber das wars auch schon... mir fehlen die buchstaben auch im terminal ( ziemlich schwer sich ohne u als root anzumelden) in einem anderen forum hab ich gelesen das man die tatstaur abmelden kann und dann nach einem neustart neu einbinden ( wie auch immer das gehn mag) jedenfalls hab ich dann die tastatur ausgebaut und neu gestartet.. und tadaaa, die tatstaur und ihre einstellungen werden nicht mehr angezeigt. externe tastatur angeschlossen, funktioniert prächtig pc heruntergefahren, tastatur wieder eingebaut, netbook gestartet und.... nix. gleicher fehler wie vorgher nur das ich jetzt auch keine einstellungen an der tastatur mehr vornehmen kann...

Desktop: anderer

Version: 10.04

Hardware: Netbook

Architektur: 32Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Webbutterfly
Administrator



Geschlecht:
Alter: 61
Anmeldungsdatum: 24.06.2006
Beiträge: 6907
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 05.09.2010, 18:11    (Kein Titel) Antworten mit ZitatNach oben

Hello

Wink könnt ja sein, dass die Tastatur defekt ist...
Hatte vor kurzem den Fehler, dass die >ALT Gr< Taste hängen geblieben ist, kann auch eine andere Taste sein zB. Numlock.
Dann funktionieren nämlich die Hälfte der Tasten nicht...
Einen Fehler bei Ubuntu und den Einstellungen kann ich mir nicht vorstellen...


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
ksalat






Anmeldungsdatum: 05.09.2010
Beiträge: 5
Wohnort: klagenfurt


blank.gif

BeitragVerfasst am: 05.09.2010, 18:14    (Kein Titel) Antworten mit ZitatNach oben

oke, das wär noch eine möglichkeit (ging ja bis zu dem moment bis ich fedora aufgespielt hab noch alles 1a)
aber wie bekomm ich jetzt die tastatureinstellungen wieder zurück?


Desktop: anderer

Version: 10.04

Hardware: Netbook

Architektur: 32Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Webbutterfly
Administrator



Geschlecht:
Alter: 61
Anmeldungsdatum: 24.06.2006
Beiträge: 6907
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 05.09.2010, 18:20    (Kein Titel) Antworten mit ZitatNach oben

Sorry, ich kann mir nicht vorstellen, dass ein vorher installiertes bzw. anderes System, die Tatstatureinstellungen auf Dauer verändert... das kann nicht sein.
Einstellen kannst du das Ganze unter
>System >Einstellungen >Tastatur


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
ksalat






Anmeldungsdatum: 05.09.2010
Beiträge: 5
Wohnort: klagenfurt


blank.gif

BeitragVerfasst am: 05.09.2010, 18:48    (Kein Titel) Antworten mit ZitatNach oben

hmmm...und genau der punkt tastatur fehlt mir Sad
gibt es bei ubuntu irgendwo, irgendwelche dateien die man ändern kann?
im bootloader werden solche einstellungen nicht gespeichert, oder?


Desktop: anderer

Version: 10.04

Hardware: Netbook

Architektur: 32Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Webbutterfly
Administrator



Geschlecht:
Alter: 61
Anmeldungsdatum: 24.06.2006
Beiträge: 6907
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 05.09.2010, 18:52    (Kein Titel) Antworten mit ZitatNach oben

Profil:
Zitat:
Desktop: anderer


..wenn es Ubuntu ist (Gnome) und du hast das nicht, würde ich neu installieren!


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
ksalat






Anmeldungsdatum: 05.09.2010
Beiträge: 5
Wohnort: klagenfurt


blank.gif

BeitragVerfasst am: 05.09.2010, 19:38    (Kein Titel) Antworten mit ZitatNach oben

maaaa naaaa...den ganzen nachmittag updates runtergeladen und jetzt wieder von vorn???? ....aaarrrggghhh
keine andere chance? ich nutz ubuntu 10.04 netbook i386, da wird ja wohl was möglich sein...(hoff ich halt)
welche einstellungen sind denn bei der installation zu machen? ich denk mal das ein netbook andere anforderungen hat als ein "normaler" laptop


Desktop: anderer

Version: 10.04

Hardware: Netbook

Architektur: 32Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Webbutterfly
Administrator



Geschlecht:
Alter: 61
Anmeldungsdatum: 24.06.2006
Beiträge: 6907
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 05.09.2010, 20:40    (Kein Titel) Antworten mit ZitatNach oben

Abmelden > auf Name klicken >
in der unteren Leiste die Tastatur auswählen...

Siehe Bild..
Zitat:
ich denk mal das ein netbook andere anforderungen hat als ein "normaler" laptop

...nee, beide Versionen sind fast gleich, haben eben nur eine andere grafische Oberfläche...
und die Ubuntu-Netbook Oberfläche is a sch...


PS: Bitte im Profil >Desktop >U-Netbook auswählen!


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
ksalat






Anmeldungsdatum: 05.09.2010
Beiträge: 5
Wohnort: klagenfurt


blank.gif

BeitragVerfasst am: 06.09.2010, 18:33    (Kein Titel) Antworten mit ZitatNach oben

@ webbutterfly danke,danke, danke...ich habs hinbekommen Smile
und zwar mit Tastatur Layout für die Konsole ändern
sudo apt-get install console-common
oder
dpkg-reconfigure console-common

warum auch immer das damit geklappt hat, ich hab nicht neu installieren müssen Smile und das war der plan.
mir fehlt zwar jetzt immer noch die einstellmöglichkeit für tastatur unter system , aber solang das so funktioniert bin ich glücklich und zufrieden.


Desktop: anderer

Version: 10.04

Hardware: Netbook

Architektur: 32Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Webbutterfly
Administrator



Geschlecht:
Alter: 61
Anmeldungsdatum: 24.06.2006
Beiträge: 6907
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 06.09.2010, 18:40    (Kein Titel) Antworten mit ZitatNach oben

Hello

Freut mich, dass du es hin bekommen hast!

PS: Bei der Ubuntu-Netbook Version fehlt so einiges, dass ich zum arbeiten brauche..
Hier gehts zwar um 10.10 Maverick Beta, doch auch hier habe ich das Problem...

Marion


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050149041 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.1589s (PHP: 77% - SQL: 23%) | SQL queries: 90 | GZIP enabled | Debug off ]