Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 [gelöst] Fehler beim booten von home

Dieses Forum ist gesperrt, du kannst keine Beiträge editieren, schreiben oder beantworten.Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten.
Autor Nachricht
luman




Geschlecht:
Alter: 30
Anmeldungsdatum: 11.09.2010
Beiträge: 25
Wohnort: AT, Vorarlberg, Mäder


austria.gif

BeitragVerfasst am: 03.10.2010, 14:51    [gelöst] Fehler beim booten von home Antworten mit ZitatNach oben

Hallo an alle!

Ich habe seit heute ein ähnliches Problem, nur nörgelt der bei mir beim '/home' herum.

Ich hab folgende Möglichkeiten zum auswählen wenn die Fehlermeldung beim Bootvorgang erscheint.
'I' für ignorieren, 'S' um das Einhängen zu überspringen und dann gäbe es noch eine 3. die aber nicht mehr auf den Bildschirm passt. Ich vermute das es sich aber auch um M handelt.

Bei der Auswahl mit 'S' bekomm ich weitere Fehlermeldungen (jetzt aber schon mit der grafischen Oberfläche - allerdings nicht vollständig geladen) die folgendermaßen aussehen:
1. Fehlermeldung:
"Could not update ICEauthority file /home/lukas/.ICEauthority
2. Fehlermeldung:
Es gibt ein Problem mit dem Konfigurationsserver.
(/usr/lib/libgconf2-4/gconf-sanity-check-2 beendet mit Status 256)
3. Fehlermeldung:
Nautilus konnte folgende, erforderliche Ordner nicht anlegen '/home/lukas/Desktop', '/home/lukas/.nautilus/'
Bitte legen Sie diese Ordner vor dem Starten von Nautilus an, oder ändern Sie die Zugriffsrechte so, dass Nautilus diese anlegen kann.

Anschließend tut der PC nichts mehr, es wird lediglich der Desktophintergrund und der Mauszeiger angezeigt

Wenn ich die Meldung mit 'I' ignoriere startet eigentlich alles normal hoch, funktioniert bis jetzt auch alles Ordnungsgemäß und auch die oben beschriebenen Ordner sind angelegt.

Hat mir vllt. einer ne Lösung oder Lösungsansätze?
Wäre euch sehr dankbar dafür!


lg luman


Zuletzt bearbeitet von luman am 03.10.2010, 18:35, insgesamt einmal bearbeitet


Desktop: Gnome

Version: 10.04

Hardware: Workstation and Notebook

Architektur: 32Bit and 64Bit


Zuletzt bearbeitet von luman am 03.10.2010, 18:35, insgesamt einmal bearbeitet
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 03.10.2010, 15:00    (Kein Titel) Antworten mit ZitatNach oben

Hello

..starte Gnome einmal im "abgesicherten Modus"
(das Video ist schon etwas älter, liegt aber vor dem Anmelden auch bei 10.04 in der unteren Leiste)
Siehe Bild


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
luman




Geschlecht:
Alter: 30
Anmeldungsdatum: 11.09.2010
Beiträge: 25
Wohnort: AT, Vorarlberg, Mäder


austria.gif

BeitragVerfasst am: 03.10.2010, 15:59    (Kein Titel) Antworten mit ZitatNach oben

Hallo,

Danke erstmal für die schnelle Antwort, doch das wird nichts bringen, es sei denn ich muss dann darin Einstellungen vornehmen. Denn der Fehler erscheint ja beim Bootvorgang (sprich wo das Ubuntulogo angezeigt wird und unten die Punkte zur Anzeige des Bootvortschritts erscheint). Und da hab ich dann eben die drei Auswahlmöglichkeiten wie beschreiben (I, S, M).

// Offtopic:
Wurde der Beitrag von jemanden bearbeitet? Denn ich dachte ich hab keinen neuen Thread erstellt? Ursprünglich sollte der Beitrag im Forum/Unterforum/Beitrag - Supportforum/Hilfe allgemein/Fehler beim Booten, passend eben zu meinem Problem, erstellt worden sein.


lg luman


Desktop: Gnome

Version: 10.04

Hardware: Workstation and Notebook

Architektur: 32Bit and 64Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 03.10.2010, 16:30    (Kein Titel) Antworten mit ZitatNach oben

Embarassed ...nicht richtig gelesen, Sorry
Admin


...wo sich wieder die Frage stellt: Neu aufgesetzt oder upgedatet?
bzw. eine "eigene" Home Partition?


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
luman




Geschlecht:
Alter: 30
Anmeldungsdatum: 11.09.2010
Beiträge: 25
Wohnort: AT, Vorarlberg, Mäder


austria.gif

BeitragVerfasst am: 03.10.2010, 16:44    (Kein Titel) Antworten mit ZitatNach oben

neu aufgesetzt.
/home ist ne eigene partition.

als ich das letzte mal heruntergefahren habe (bevor der Fehler auftrat) wurden zuvor keinerlei updates installiert, nichts grundlegendes verändert und auch ordnungsgemäß runtergefahren.


Desktop: Gnome

Version: 10.04

Hardware: Workstation and Notebook

Architektur: 32Bit and 64Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 03.10.2010, 16:53    (Kein Titel) Antworten mit ZitatNach oben

hmmm... könnte sein, dass er die Home-Partition nicht richtig mounted...
Boote im Reovery-mode und schau mal was in der /etc/fstab bei Home steht...
sollte etwas so aussehen:
UUID=xxxxxx    /home    ext4    defaults    0    2

ob die UUID passt kannst du mit
sudo blkid

feststellen, sollte also mit der UUID der Home-Partition übereinstimmen.


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
luman




Geschlecht:
Alter: 30
Anmeldungsdatum: 11.09.2010
Beiträge: 25
Wohnort: AT, Vorarlberg, Mäder


austria.gif

BeitragVerfasst am: 03.10.2010, 17:12    (Kein Titel) Antworten mit ZitatNach oben

Auszug aus /etc/fstab - normal hochgefahren (inkl. Fehlermeldungen
# /home was on /dev/sda6 during installation
UUID=22b0fab5-18b8-4d71-af78-b267650201b0 /home           ext4    defaults        0       2


Im Vergleich zum Recovery-Mode sieht alles gleich aus.


Was hat es denn eigenltich mit dem .ICEauthority auf sich bzw. den Nautilus Meldungen?
Kann man diese Datei nicht neu initialisieren lassen so das diese wieder auf dem richtigen Stand ist? Es kommt mir nämlich so vor das beim letzten runterfahren evt. etwas nicht korrekt abgespeichert wurde und somit diese beim Bootvorgang erwähnte Inkonsistenz herrscht.


Desktop: Gnome

Version: 10.04

Hardware: Workstation and Notebook

Architektur: 32Bit and 64Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 03.10.2010, 17:27    (Kein Titel) Antworten mit ZitatNach oben

Hast du auf "automatische Anmeldung" (kein Loginscreen) gestellt?
Ein verschlüsseltes Home?


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
luman




Geschlecht:
Alter: 30
Anmeldungsdatum: 11.09.2010
Beiträge: 25
Wohnort: AT, Vorarlberg, Mäder


austria.gif

BeitragVerfasst am: 03.10.2010, 17:36    (Kein Titel) Antworten mit ZitatNach oben

- automatisches einloggen war eingestellt ja, da es sich um einen htpc handelt und daher effektiv nur zum musik hören und filme anschauen gedacht und auch genutzt wird.
- verschlüsseltes home, wüsste nicht das ich das eingestellt habe.

//edit:
ach ja, es handelt sich um ein 10.04, nicht wie im forum angegeben: Installation 10.10 wink


Desktop: Gnome

Version: 10.04

Hardware: Workstation and Notebook

Architektur: 32Bit and 64Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 03.10.2010, 17:44    (Kein Titel) Antworten mit ZitatNach oben

Wall Bash heute kann ichs wieder mit falsch verschieben...
jetzt sollte es richtig liegen.


Zitat:
automatisches einloggen war eingestellt ja
hast du es geändert?
Mach mal ein:
sudo chown -R username:username /home/username/.*

username ist dein Name im /home/...
dann ein reboot...

EDIT: hier gibt es den gleichen Fehler...andere Lösung
http://ubuntuforums.org/showthread.php?t=1440831&page=1


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
luman




Geschlecht:
Alter: 30
Anmeldungsdatum: 11.09.2010
Beiträge: 25
Wohnort: AT, Vorarlberg, Mäder


austria.gif

BeitragVerfasst am: 03.10.2010, 17:56    (Kein Titel) Antworten mit ZitatNach oben

ich hab die automatische anmeldung erst wieder rausgenommen als du das mit dem Gnome (Abgesicherten Modus) vorgeschlagen hast.

Mittlerweile werden mehrere Auswahlmöglichkeiten geboten, unter anderem eine Möglichkeit um den Fehler zu beheben. Hier wird der Text aber vom Bildschirm abgeschnitten, so dass ich nicht erkennen kann welcher Buchstabe gedrückt werden muss. Hat da einer ne Idee? 'R' ist es schonmal nicht, das wurde bereits versucht Razz

// edit:
danke für den link, werds mir mal ansehen und rückmeldung erstatten


Desktop: Gnome

Version: 10.04

Hardware: Workstation and Notebook

Architektur: 32Bit and 64Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
kappa




Geschlecht:
Alter: 47
Anmeldungsdatum: 26.10.2009
Beiträge: 1466
Wohnort: Wien 10


austria.gif

BeitragVerfasst am: 03.10.2010, 18:18    (Kein Titel) Antworten mit ZitatNach oben

Mir fallen da 2 Sachen dazu ein:

1) Beim Booten kann das automatische Filesystemcheck nicht alles. Es wurden Serious Errors für /home gefunden.
Ich würde mal das M für Manual nehmen, ein Kommando
fsck /home
laufen lassen. Wenn es Probleme mit /home nicht fixen kann, schlägt es noch Zusatzoptionen vor.

2) Es ist ein Ubuntu Bug mit der frühen Initialisierung der Disk vom Bios aus.
Eventuell im Bootmenü einen älteren Kernel Patch Level auswählen, falls Du nach Ubuntu CD Installation schon Updates hinter Dir hast.
Oder Stromkabel für paar Min ziehen, vielleicht reagiert nachher das Bios anders.
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/618244


Desktop: Gnome 2.X

Version: 10.04

Hardware: Notebook

Architektur: 32Bit

_________________
Firma: Lenovo T410 10.04 32bit (Intel IGP 1440x900, Intel SSD)
Privat: Lenovo T500 10.04 32bit (Intel IGP 1680x1050, Seagate FDE)
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
luman




Geschlecht:
Alter: 30
Anmeldungsdatum: 11.09.2010
Beiträge: 25
Wohnort: AT, Vorarlberg, Mäder


austria.gif

BeitragVerfasst am: 03.10.2010, 18:33    (Kein Titel) Antworten mit ZitatNach oben

Ha! Jetzt funktionierts wieder wie es soll.

"fsck /home" hat das Problem gelöst.
Es sind inodes falsch verlinkt worden, die fsck mit ein paar Bestätigungen mit 'Yes' wieder korrigiert hat.

Läuft bis jetzt normal, ohne merklichen Datenverlust auf der Home-Partition.


Die zweite Möglichkeit mit nem älteren Kernel hochstarten hab ich nicht ausprobiert, hätte aber die Möglichkeit gehabt da scho ein neuerer installiert worden ist.


Danke an Alle und wünsche ein schönes restliches Wochenende Smile
lg luman


// edit:
Ach ja, die Lösung aus dem Link hat bei mir nichts gebracht (die mit der Live-CD hab ich nicht ausprobiert)


Desktop: Gnome

Version: 10.04

Hardware: Workstation and Notebook

Architektur: 32Bit and 64Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Beiträge der letzten Zeit anzeigen:      
Dieses Forum ist gesperrt, du kannst keine Beiträge editieren, schreiben oder beantworten.Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten.


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050158105 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.1076s (PHP: 69% - SQL: 31%) | SQL queries: 85 | GZIP enabled | Debug off ]