Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 Ubuntu 10.4 bootet nicht korrekt

Dieses Forum ist gesperrt, du kannst keine Beiträge editieren, schreiben oder beantworten.Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten.
Autor Nachricht
Black_Cat




Geschlecht:
Alter: 29
Anmeldungsdatum: 17.01.2010
Beiträge: 39
Wohnort: Höchst


austria.gif

BeitragVerfasst am: 04.10.2010, 22:07    Ubuntu 10.4 bootet nicht korrekt Antworten mit ZitatNach oben

Hallo,

wenn ich versuche mein Ubuntu 10.04 zu starten dann komme ich bis zum GRUB, danach erhalte ich folgedens Bild (siehe Anhang) ich kann auch nicht in den Wiederherstelungsmodus gehen, da ich dort das selbe erhalte....

wird jemand von euch daraus vlt schlauer???

glg Black_Cat


Desktop: LXDE Lubuntu

Version: 14.04

Hardware: Workstation, Notebook and Netbook

Architektur: 32Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Webbutterfly
Administrator



Geschlecht:
Alter: 61
Anmeldungsdatum: 24.06.2006
Beiträge: 6918
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 05.10.2010, 09:21    (Kein Titel) Antworten mit ZitatNach oben

Hello

CD noch im Laufwerk oder USB-Stick, SD-Card noch angesteckt/eingesteckt?
bzw. alle externen Geräte mal abstecken...


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Black_Cat




Geschlecht:
Alter: 29
Anmeldungsdatum: 17.01.2010
Beiträge: 39
Wohnort: Höchst


austria.gif

BeitragVerfasst am: 05.10.2010, 13:37    (Kein Titel) Antworten mit ZitatNach oben

Hi,

ich habe deinen Ratschlag befolgt und alles abgesteckt auser dem Bildschirm und dem storm....

Das ergebnis bleibt das selbe, cd oder sonstige Sachen sind nicht drinnen bzw. angesteckt....

verblüffender weise habe ich das Problem nur wenn ich ubuntu starten will, den WIN 7 lässt sich ohne Problem starten... mir ist schon klar, dass es sich um verschiedene Systeme handelt, aber wenn es an einer vergessenen CD oder dergleichen liegen würde, dann müssten doch auch dort fehler auftreten oder???

lg Black_Cat


Desktop: LXDE Lubuntu

Version: 14.04

Hardware: Workstation, Notebook and Netbook

Architektur: 32Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
kappa




Geschlecht:
Alter: 47
Anmeldungsdatum: 26.10.2009
Beiträge: 1466
Wohnort: Wien 10


austria.gif

BeitragVerfasst am: 05.10.2010, 20:29    (Kein Titel) Antworten mit ZitatNach oben

Ist ein Wald- und Wiesenfehler.
Der init Prozeß kann nicht gestartet werden, weil das init Binary im / Filesystem nicht ladbar ist, weil das / Filesystem ein wenig korrupt ist.

Oft reicht ein fsck, um den Superblock für / von einer Kopie zu rekonstruieren.

Das heißt:
Von Live CD oder USB booten und ein fsck auf die Linux Filesysteme (besonders das / )laufen lassen. Ist es bei Dir wohl /dev/sda1 oder?
Also, zuerst mal ordentlich checken, dann erst reparieren, eigentlich hast Du uns noch Null Info zu Deinem System gegeben.


Desktop: Gnome 2.X

Version: 10.04

Hardware: Notebook

Architektur: 32Bit

_________________
Firma: Lenovo T410 10.04 32bit (Intel IGP 1440x900, Intel SSD)
Privat: Lenovo T500 10.04 32bit (Intel IGP 1680x1050, Seagate FDE)
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Black_Cat




Geschlecht:
Alter: 29
Anmeldungsdatum: 17.01.2010
Beiträge: 39
Wohnort: Höchst


austria.gif

BeitragVerfasst am: 15.10.2010, 21:47    (Kein Titel) Antworten mit ZitatNach oben

Hi Leute,

ich war leider die vergangene Woche nicht vor meinem PC bin jetzt student in IBK und der PC steht in meinem Heimatort...

Ich verwende ein Ubuntu 10.4 auf meinem Desktop pc von Medion....

Ich habe versucht mit einer Live CD /usb zu booten, aber das einzige was ich erreich ist das der Ubuntu schriftzug mit den blinkenen Punkten ewig stehen bleibt (über 12 stunden) und sonst nichts... daher habe ich keine Möglichkeit den Tipp von kappa anzuwenden!

Was kann ich den sonst noch machen bzw. welche Infos würdet ihr noch brauchen??

glg Black_Cat


Desktop: LXDE Lubuntu

Version: 14.04

Hardware: Workstation, Notebook and Netbook

Architektur: 32Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Webbutterfly
Administrator



Geschlecht:
Alter: 61
Anmeldungsdatum: 24.06.2006
Beiträge: 6918
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 16.10.2010, 09:40    (Kein Titel) Antworten mit ZitatNach oben

Hello

zuerst nach "Kernelparameter" suchen... und einige davon ausprobieren...
Weiters nach "Medion" suchen... da gibt es so einiges...
..siehe auch: http://www.ubuntu-austria.at/viewtopic.php?p=21281#21281


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
kappa




Geschlecht:
Alter: 47
Anmeldungsdatum: 26.10.2009
Beiträge: 1466
Wohnort: Wien 10


austria.gif

BeitragVerfasst am: 16.10.2010, 19:54    (Kein Titel) Antworten mit ZitatNach oben

Sorry, Du solltest auf jeden Fall von Live CD oder USB booten können.
Nicht nur wegen dem aktuellen Problem.

Was machst Du, wenn Du Dein Passwort vergißt?
Wenn nach Crash Filesystem von Hand gefixt werden muß? (auch hier aktuell)
Grub2/der Bootloader Probleme macht?
Wenn eines der zentralen Configfiles einen Syntaxfehler abbekommt
und das Ubuntu das Booten verweigert?

Tja, entweder vom ISO File eine CD brennen oder einen USB Stick sauber bauen.


Desktop: Gnome 2.X

Version: 10.04

Hardware: Notebook

Architektur: 32Bit

_________________
Firma: Lenovo T410 10.04 32bit (Intel IGP 1440x900, Intel SSD)
Privat: Lenovo T500 10.04 32bit (Intel IGP 1680x1050, Seagate FDE)
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Beiträge der letzten Zeit anzeigen:      
Dieses Forum ist gesperrt, du kannst keine Beiträge editieren, schreiben oder beantworten.Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten.


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050150564 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.5562s (PHP: 92% - SQL: 8%) | SQL queries: 55 | GZIP enabled | Debug off ]