Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 Meerkat Boot Performance

Dieses Forum ist gesperrt, du kannst keine Beiträge editieren, schreiben oder beantworten.Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten.
Autor Nachricht
elundril




Geschlecht:
Alter: 28
Anmeldungsdatum: 11.06.2010
Beiträge: 25
Wohnort: 16. Bezirk


austria.gif

BeitragVerfasst am: 13.11.2010, 00:12    Meerkat Boot Performance Antworten mit ZitatNach oben

Hallo,

ich hab mir vor kurzen Ubuntu 10.10 64-Bit auf meinen Laptop gespielt (mein 10.04 32-Bit wurde leider geschrottet) und bin recht zufrieden damit. Lediglich die Bootzeit von 48 Sekunden find ich etwas zu lange. (Vor allem weil man in der Bootchart sieht das er die meiste Zeit nur wartet) Könnt ihr mir dabei helfen?

PC (Laptop - Fujitsu-Siemens Amilo Xi 2428):
  • Prozessor: Intel Core 2 Duo T7700 2.4 GHz
  • Mainboard: Intel PM965
  • Speicher: 3072 MB, DDR2 PC5300, 667 MHz, 1x1024MB, 1x2048MB
  • Grafikkarte: NVIDIA GeForce 8600M GS - 256 MB, Kerntakt: 600 MHz, Speichertakt: 400 MHz, GDDR2 VRAM
  • Bildschirm: 15.4 Zoll 16:10, 1280x800 Pixel, BrilliantView WXGA TFT, spiegelnd: ja
  • Festplatte: 250 GB - 5400 rpm, 250GB 5400U/Min WDC WD2500BEVS-22UST0
  • Soundkarte: Realtek ALC883
  • Anschlüsse: 1 Express Card 54mm, 3 USB 2.0, 1 Firewire, 1 VGA, 1 HDMI, 1 S-Video, V.92 Modem, 1 Infrared, 1 Kensington Lock, 1 eSATA, Audio Anschlüsse: Köpförer, S/PDIF, Mikrofon, LineIn, Card Reader: 5in1, eSATA
  • Netzwerkverbindungen: Realtek RTL8168/8111 Gigabit-LAN (10/100/1000MBit), Intel Wireless WiFi Link 4965AGN (abgn), 2.0 Bluetooth
  • Optisches Laufwerk: HL-DT-ST DVDRAM GSA-T20N
  • Akku: 48.8 Wh Lithium-Ion, 11.1V 4400mAh


OS:
  • Ubuntu 10.10 64-Bit (neueste Updates über Aktualisierungsverwaltung)
  • Win7 32-Bit


Bootchart:


Bei weiteren Fragen zum OS oder Laptop stehe ich gern zur Verfügung. Hauptsache das Ding startet schneller.^^ (Vor allem die Arbeitspausen stören mich in der mein Laptop gar nichts macht außer nen weißen blinkenden Cursor zu zeigen.)

lg elundril


Desktop: Gnome

Version: 10.10

Hardware: Notebook

Architektur: 64Bit

_________________
Hardware: Fujistu Siemens Amilo Xi 2428
Software: Ubuntu 10.10 64-Bit, Windows 7
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
kappa




Geschlecht:
Alter: 47
Anmeldungsdatum: 26.10.2009
Beiträge: 1466
Wohnort: Wien 10


austria.gif

BeitragVerfasst am: 13.11.2010, 00:50    (Kein Titel) Antworten mit ZitatNach oben

Schon mal im BIOS alles abgedreht, auch Floppy/Disketten-Support
sowieso Serial/Parallel Ports, CDROM etc.?

Dauert das blkid Kommando gegen die Platte im laufenden Betrieb auch ewig lange?


Desktop: Gnome 2.X

Version: 10.04

Hardware: Notebook

Architektur: 32Bit

_________________
Firma: Lenovo T410 10.04 32bit (Intel IGP 1440x900, Intel SSD)
Privat: Lenovo T500 10.04 32bit (Intel IGP 1680x1050, Seagate FDE)
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
elundril




Geschlecht:
Alter: 28
Anmeldungsdatum: 11.06.2010
Beiträge: 25
Wohnort: 16. Bezirk


austria.gif

BeitragVerfasst am: 13.11.2010, 18:51    (Kein Titel) Antworten mit ZitatNach oben

« kappa » hat folgendes geschrieben:
Schon mal im BIOS alles abgedreht, auch Floppy/Disketten-Support
sowieso Serial/Parallel Ports, CDROM etc.?

Wie meinst du, alles abgedreht? Die Boot-Reihenfolge? Oder das checken ob die Komponenten vorhanden sind?

« kappa » hat folgendes geschrieben:

Dauert das blkid Kommando gegen die Platte im laufenden Betrieb auch ewig lange?


Ich nehme an du meinst einfach ne Konsole öffnen und "sudo blkid" eingeben, oder? Die Ausgabe kommt in einem Bruchteil einer Sekunde. Also ohne merkliche Latenzzeit.

lg elundril


Desktop: Gnome

Version: 10.10

Hardware: Notebook

Architektur: 64Bit

_________________
Hardware: Fujistu Siemens Amilo Xi 2428
Software: Ubuntu 10.10 64-Bit, Windows 7
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
kappa




Geschlecht:
Alter: 47
Anmeldungsdatum: 26.10.2009
Beiträge: 1466
Wohnort: Wien 10


austria.gif

BeitragVerfasst am: 14.11.2010, 09:42    (Kein Titel) Antworten mit ZitatNach oben

Zuerst mal die Komplexität verringern, ist doch klar.
Daher im BIOS alles mögliche deaktivieren, Geräte (zB am USB) abstecken.
Probiers mal mit acpi=off als Bootoption.

Wir brauchen mal einen guten Lauf.
Nur aufgrund des Bootcharts kannst Du nicht sagen welche Komponente reinspuckt.

Was mal auffällt:
Die Disk ist die ersten 25sec dicht, obwohl nichts gelesen wird.


Desktop: Gnome 2.X

Version: 10.04

Hardware: Notebook

Architektur: 32Bit

_________________
Firma: Lenovo T410 10.04 32bit (Intel IGP 1440x900, Intel SSD)
Privat: Lenovo T500 10.04 32bit (Intel IGP 1680x1050, Seagate FDE)
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Beiträge der letzten Zeit anzeigen:      
Dieses Forum ist gesperrt, du kannst keine Beiträge editieren, schreiben oder beantworten.Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten.


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050153338 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 1.1983s (PHP: 97% - SQL: 3%) | SQL queries: 40 | GZIP enabled | Debug off ]