Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 [Gelöst] Ubuntu 10.10: Neuinstallation wegen WLAN-Problem

Dieses Forum ist gesperrt, du kannst keine Beiträge editieren, schreiben oder beantworten.Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten.
Autor Nachricht
Gast











BeitragVerfasst am: 10.02.2011, 08:43    [Gelöst] Ubuntu 10.10: Neuinstallation wegen WLAN-Problem Antworten mit ZitatNach oben

Hallo,

habe gestern erfolgreich 10.10 auf meinem Samsung N150 Plus Netbook installiert. Bei der Installation war ich aber (leider) wieder mal schlauer als die Entwickler von Ubuntu Blink und habe daher grosszügig darauf verzichtet, bei der Installation auch Internetzugang zu haben. Aufgrund dessen (vermute ich jetzt mal) wurde meine Netzwerkkarte / WLAN-Karte nicht richtig installiert, sodass WLAN jetzt nicht funktioniert.

Nun möchte ich 10.10 einfach nochmal installieren (diesmal aber mit 'nem eingestoppelten Netzwerk-kabel ..). Muss ich dauzu nun die bestehende 10.10-Installation irgendwie deinstallieren? Oder kann ich mittels USB-Stick ganz normal neu installieren?


Zuletzt bearbeitet von Gast am 11.02.2011, 21:12, insgesamt einmal bearbeitet


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit


Zuletzt bearbeitet von Gast am 11.02.2011, 21:12, insgesamt einmal bearbeitet
Online    
Gast











BeitragVerfasst am: 10.02.2011, 09:05    (Kein Titel) Antworten mit ZitatNach oben

Hast du die Partitionierung händisch gemacht oder von Ubuntu automatisch erledigen lassen.
Vorzuziehen ist die händische Partitionierung: 5-10 GByte für das System, gemountet auf /
Doppelter Arbeitsspeicher als SWAP
Rest als Partitionierung für deine Daten, gemountet auf /home

Du brauchst dann nur / neu formatieren.

Hannes


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Webbutterfly
Administrator



Geschlecht:
Alter: 63
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 10.02.2011, 09:31    (Kein Titel) Antworten mit ZitatNach oben

@haidi: und so etwas schreibt ein alt eingesessener Ubuntu-Benutzer auf die Frage:
Zitat:
Ubuntu 10.10: Neuinstallation wegen WLAN-Problem
....*kopfschüttel*


@Rady: Vergiss das, hat mit der Installation überhaupt nichts zu tun
Du musst schauen, ob du einen proprietären Treiber brauchst, und ob WLAN überhaupt aktiviert ist..
Mach im Terminal ein
lspci

und poste die Ausgabe, dann wissen wir welche WLAN-Karte du hast...


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Gast











BeitragVerfasst am: 11.02.2011, 20:18    (Kein Titel) Antworten mit ZitatNach oben

Yep! Gelöst! Habe einfach das LAN-Kabel angesteckt, und dann "Additional Drivers" gestartet. Dann kam automatisch das "Angebot", den Broadcom-Treiber runterzuladen und zu installieren. Danach nur mehr Neustart, WLAN-Password eingeben und - Hurraahh die Gams!

Lasse das unten stehen, falls mal jemand nach Broadcom sucht ...



Bitte schön, bitte sehr! (Letzte Zeilen ..)

peter@NB-Peter:~$ lspci
....
05:00.0 Network controller: Broadcom Corporation BCM4313 802.11b/g LP-PHY (rev 01)
09:00.0 Ethernet controller: Marvell Technology Group Ltd. 88E8040 PCI-E Fast Ethernet Controller


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Beiträge der letzten Zeit anzeigen:      
Dieses Forum ist gesperrt, du kannst keine Beiträge editieren, schreiben oder beantworten.Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten.


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050172870 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.0953s (PHP: 77% - SQL: 23%) | SQL queries: 40 | GZIP enabled | Debug off ]