Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 Ubuntu 11.04 Alpha 3 erschienen

Dieses Forum ist gesperrt, du kannst keine Beiträge editieren, schreiben oder beantworten.Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten.
Autor Nachricht
Webbutterfly
Administrator



Geschlecht:
Alter: 63
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 03.03.2011, 20:14    Ubuntu 11.04 Alpha 3 erschienen Antworten mit ZitatNach oben

http://www.ubuntu.com/testing/natty/alpha3

http://www.webupd8.org/2011/03/ubuntu-1104-alpha-3-is-out-screenshots.html

DerStandatd.at: Ubuntu 11.04: Neue Testversion bringt Verbesserungen an "Unity"


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Webbutterfly
Administrator



Geschlecht:
Alter: 63
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 05.03.2011, 12:07    (Kein Titel) Antworten mit ZitatNach oben

...auch mit der Alpha 3, kann ich ich meinen HP DV6000 nicht überreden zu funktionieren...
Nvidia Treiber funktionieren nicht und auch das Broadcom WLAN verweigert seinen Dienst.
(Unter 10.04 läuft darauf alles Tutti Paletti... hier wechsle ich ganz einfach nur die HD)


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Gast











BeitragVerfasst am: 06.03.2011, 10:37    (Kein Titel) Antworten mit ZitatNach oben

Habe 11.04 heute unter VirtualBox installiert.
Das System läuft soweit stabil - aber ohne Unity.

Mit Unity System derzeit nicht befriedigend zu gebrauchen. Systemfehler schon beim hochfahren


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Webbutterfly
Administrator



Geschlecht:
Alter: 63
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 06.03.2011, 16:45    (Kein Titel) Antworten mit ZitatNach oben

Funktioniert in der virtuellen Maschine (VBox) sogar ziemlich gut..."überrascht bin" siehe:
Video1
Video 2


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Gast











BeitragVerfasst am: 06.03.2011, 17:50    (Kein Titel) Antworten mit ZitatNach oben

Hi ,
habe gerade 11.04 (Alpha 3) in VBox installiert!
Auch nach mehrmaligem Start keine UNITY!
Auch Paketquellen hinzufügen funktioniert nicht Twisted Evil

hannes


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Webbutterfly
Administrator



Geschlecht:
Alter: 63
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 06.03.2011, 18:38    (Kein Titel) Antworten mit ZitatNach oben

Hello

Unity funktioniert nur, wenn du die "Gasterweiterung" im Virtuellen 11.04 installierst und bei der Anzeige der virt. Maschine 3D aktiviert ist...
...und deine HW (Host) auch Compiz unterstützt... da bin ich mir aber nicht sicher.


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Gast











BeitragVerfasst am: 06.03.2011, 22:46    Tut doch eh recht ordentlich Antworten mit ZitatNach oben

Also ich weiß nicht was ihr habt?

Meine VM läuft seit Alpha 2 zum ersten mal praktisch reibungslos. (Unity und Gnome)
Gasterweiterungen der VBox waren lange nicht installierbar, aber mit 4.04 und Alpha3 tut das doch fast fehlerfrei. Very Happy

BB


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 07.03.2011, 11:08    (Kein Titel) Antworten mit ZitatNach oben

@ Webbutterfly

Hello

danke für die Tipps!
Nach der Installation von 3D und der Gasterweiterung läuft das Werkel jetzt halbwegs! Surprised

Hannes


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Beiträge der letzten Zeit anzeigen:      
Dieses Forum ist gesperrt, du kannst keine Beiträge editieren, schreiben oder beantworten.Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten.


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050163053 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.1034s (PHP: 75% - SQL: 25%) | SQL queries: 60 | GZIP enabled | Debug off ]