Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 [gelöst] 10.04.2 nicht booten nach dem Updaten von NVIDIA

Dieses Forum ist gesperrt, du kannst keine Beiträge editieren, schreiben oder beantworten.Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten.
Autor Nachricht
jiewengaudriot




Geschlecht:
Alter: 44
Anmeldungsdatum: 29.02.2008
Beiträge: 205
Wohnort: A-3742 Theras 93


china.gif

BeitragVerfasst am: 26.03.2011, 21:36    [gelöst] 10.04.2 nicht booten nach dem Updaten von NVIDIA Antworten mit ZitatNach oben

Hallo, Leute!
Nachdem ich den Hardware Treiber für NVIDIA geladen habe, bootet 10.04.2 nicht mehr und der Bildschirm bleibt schwarz.

Vermutlich handelt es sich auch um eine Intel i845/855 Grafikkarte. Leider bin ich auf dieses Thema im Forum sehr später aufmerksam geworden. Meine Frage ist: wie kann ich möglichst unbeschadet davon kommen .

Lösungen:
1) NVIDIA neu untergeladener Treiber wieder deinstallieren. (Aber ich weiß nicht wie ??)
2) BIOS updaten. Neue Partition einlegen mit FAT 32 100MB kein Einhängen.

Gibt es hier noch bessere Lösungen?

Danke

JIewen


Zuletzt bearbeitet von jiewengaudriot am 27.03.2011, 15:47, insgesamt 2-mal bearbeitet


Desktop: Unity Gnome 3.X

Version: 12.04 and 14.04

Hardware: Notebook

Architektur: 64Bit


Zuletzt bearbeitet von jiewengaudriot am 27.03.2011, 15:47, insgesamt 2-mal bearbeitet
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenMSN MessengerSkype Name    Happy Birthday
Bluemchen Blau
Supermoderator



Geschlecht:
Alter: 49
Anmeldungsdatum: 23.03.2008
Beiträge: 1078
Wohnort: Wien West


austria.gif

BeitragVerfasst am: 26.03.2011, 22:37    Der Thread Antworten mit ZitatNach oben

Servus Jiewen,

erst mal solltest Du wissen, welche GraKa nun in Deinem Notebook drinn ist.

Wenn es eine nVidia ist dann ist http://www.ubuntu-austria.at/viewtopic.php?t=3213&sid=e2489ba12aef81fb4fae2aaf47699191
das wohl Dein Thread
Wenn es eine Intel ist, dann auch. Wesentlich dann: ALLE nVidia-Treiber entfernen. (Warum hast Du die überhaupt installiert? Shocked )

BB


Desktop: Unity Gnome 3.X and LXDE Lubuntu

Version: 14.04 and 16.04

Hardware: Notebook and Server

Architektur: 32Bit and 64Bit

_________________
HW I: Lenovo ThinkPad X220, i7-2640M, 8GB RAM, 512GB SSD, 12,5" MATT, Ubuntu 14.04.X
HW II: HP Elitebook 2560p, i5-2520M, 8GB RAM, 500GB SSD, 12,5" MATT, Ubuntu 16.04.x (Mainline-Kernel)
HW III: Dell Latitude E4200, U9600, 3GB, 64GB SSD, 12" MATT, Apricity OS 64 Bit
Auch auf http://www.android-austria.info
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenWebsite dieses Benutzers besuchenYahoo MessengerMSN MessengerSkype NameICQ-Nummer    
jiewengaudriot




Geschlecht:
Alter: 44
Anmeldungsdatum: 29.02.2008
Beiträge: 205
Wohnort: A-3742 Theras 93


china.gif

BeitragVerfasst am: 27.03.2011, 09:24    (Kein Titel) Antworten mit ZitatNach oben

Hallo, Ralf!

Man ist immer nachher klüger geworden, aber zurzeit das Feuer ist noch nicht gelöscht.

Recovery Mode funktioniert nicht. Kann nur bei Bootparametern etwas ändern, aber wie??

Jiewen


Desktop: Unity Gnome 3.X

Version: 12.04 and 14.04

Hardware: Notebook

Architektur: 64Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenMSN MessengerSkype Name    Happy Birthday
Webbutterfly
Administrator



Geschlecht:
Alter: 61
Anmeldungsdatum: 24.06.2006
Beiträge: 6918
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 27.03.2011, 10:34    (Kein Titel) Antworten mit ZitatNach oben

Hello

Recovery Mode funktioniert nicht

Im Recovery-Mode wird keine Grafik gestartet...
Du musst im Recovery-Mode starten, dann "failsaveX" auswählen, weiter mir Enter..
Als nächstes "Ubuntu für die Dauer einer Sitzung mit niedriger Grafikeinstellung ausführen"
Jetzt den nVidia-Treiber entfernen (>System >Systemverwaltung >Hardwaretreiber)
dann neu booten...
Siehe Bilder


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
jiewengaudriot




Geschlecht:
Alter: 44
Anmeldungsdatum: 29.02.2008
Beiträge: 205
Wohnort: A-3742 Theras 93


china.gif

BeitragVerfasst am: 27.03.2011, 12:49    (Kein Titel) Antworten mit ZitatNach oben

Hallo, Marion!

Es funktioniert wirklich nicht, ich habe den Recovery Mode ausgewählt und nach einigen Hinweiszeilen bleibt schwarz, ich komm gar nicht zu failsafeX.

Schöne Grüße,
Jiewen


Desktop: Unity Gnome 3.X

Version: 12.04 and 14.04

Hardware: Notebook

Architektur: 64Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenMSN MessengerSkype Name    Happy Birthday
Webbutterfly
Administrator



Geschlecht:
Alter: 61
Anmeldungsdatum: 24.06.2006
Beiträge: 6918
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 27.03.2011, 13:09    (Kein Titel) Antworten mit ZitatNach oben

Hast du neu installiert?
..dann nochmals Wink ...beste Lösung!


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
jiewengaudriot




Geschlecht:
Alter: 44
Anmeldungsdatum: 29.02.2008
Beiträge: 205
Wohnort: A-3742 Theras 93


china.gif

BeitragVerfasst am: 27.03.2011, 15:46    (Kein Titel) Antworten mit ZitatNach oben

Ja, die beste Lösung ist wieder neu intallieren.
Danke Marion!!
Jiewen


Desktop: Unity Gnome 3.X

Version: 12.04 and 14.04

Hardware: Notebook

Architektur: 64Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenMSN MessengerSkype Name    Happy Birthday
stutz




Geschlecht:
Alter: 36
Anmeldungsdatum: 27.10.2007
Beiträge: 427
Wohnort: Gars


austria.gif

BeitragVerfasst am: 28.03.2011, 10:39    (Kein Titel) Antworten mit ZitatNach oben

Vielleicht kannst du auf eine Konsole wechseln, STRG+ALT+F1-6 und mit dieser Seite
http://wiki.ubuntuusers.de/Grafikkarten/Nvidia/Manuelle_Treiberinstallation

was machen.

Oder mit einer Live CD 10.04 hochfahren und die Xconf von der CD kopieren
/etc/X11/xorg.conf .

Schau aber nach der xorg.conf.d
http://wiki.ubuntuusers.de/xorg.conf.d


Desktop: KDE and XFCE Xubuntu

Version: Andere

Hardware: Workstation and Notebook

Architektur: 64Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
jiewengaudriot




Geschlecht:
Alter: 44
Anmeldungsdatum: 29.02.2008
Beiträge: 205
Wohnort: A-3742 Theras 93


china.gif

BeitragVerfasst am: 28.03.2011, 11:22    (Kein Titel) Antworten mit ZitatNach oben

Hallo, Stutz!
Danke für die Hinweise. Ich schaue nach.

Schöne Grüße,
Jiewen


Desktop: Unity Gnome 3.X

Version: 12.04 and 14.04

Hardware: Notebook

Architektur: 64Bit

_________________
Desktop:
Parkard Bell, Pentium IV, 2,5GHz, 160GB,512MB, NVidia GeForce 64MB, 32bit
Ubuntu 10.04.2

Notebook:
Levono Idea Pad Z360, Intel Core i5-450M,2x2.4GHz,500GB, 4096MB, NVidia Ge Force G310M 1GB
Dual System (Win7+Ubuntu 10.04.2)
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenMSN MessengerSkype Name    Happy Birthday
Beiträge der letzten Zeit anzeigen:      
Dieses Forum ist gesperrt, du kannst keine Beiträge editieren, schreiben oder beantworten.Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten.


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050150709 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.1386s (PHP: 73% - SQL: 27%) | SQL queries: 65 | GZIP enabled | Debug off ]