Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 Paket-Inst. scheitert wg. Nichtfinden von Dateien

Dieses Forum ist gesperrt, du kannst keine Beiträge editieren, schreiben oder beantworten.Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten.
Autor Nachricht
perseus27




Geschlecht:

Anmeldungsdatum: 23.08.2008
Beiträge: 14
Wohnort: 6800


blank.gif

BeitragVerfasst am: 16.04.2011, 15:53    Paket-Inst. scheitert wg. Nichtfinden von Dateien Antworten mit ZitatNach oben

Hallo!

Ich installiere gerade Ubuntu 10.10 und habe ein Problem, welches darin besteht, dass Ubuntu 10.10 die "Orte" nicht findet.

Mein System hat 2 Festplatten. Ich habe Ubuntu 10.10 auf der 1. Festplatte installiert, und zwar auf derselben, wo ich bisher Ubuntu 8.04 verwendete (Hinweis: mein Computer ist offline, da in meiner Gegend bzw. Wohnung Internet ein Problem ist). Ubuntu 8.04 funktionierte einwandfrei.

Die Basis-Installation (mit Löschen der gesamten Festplatte und ohne jeden Eingriff in die Partitionierung) war kein Problem. Allerdings fielen mir beim - unmittelbar danach angepackten - Erweitern um weitere Pakete ein Problem auf.

Zur Installation der Pakete verwendete ich ein aus 8 DVDs von Open-EDV.de bestehendes Repository-Set. Die DVDs sind in Ordnung, und die Einbindung in Synaptic passte auch. Sie lassen sich ansehen und enthalten auch die korrekten Dateien am korrekten Ort (so wie in den Paketdaten enthalten). Beim Installieren selbst kam dann aber die Fehlermeldung, dass Dateien nicht gefunden wurde (ja, ich habe die Option, die Dateien aus dem Internet herunterzuladen, deaktiviert), obwohl ich die korrekte DVD eingelegt und die Datei im angegegebenen Pfad vorhanden war.

Ich vermute, dass das Problem an Ubuntu 10.10 selbst liegt. Denn wenn ich im oberen Menü "Orte" auswähle und darin zum Beispiel "Persönlicher Ordner" oder "Arbeitsfläche" oder "Dokumente" (dieser Ordner existiert!) auswähle, dann erscheint jeweils die Fehlermeldung:

"[...] ist keine Datei"

Der Menüpunkt "Orte->Rechner" dagegen funktioniert und emöglicht auch den Zugriff auf die Daten (auch jene der 2. Festplatte bzw. des CD/DVD-Laufwerks)

Die Fehlermeldung ist natürlich falsch. Wenn ich mir auf der Konsolen-Ebene mein persönliches Verzeichnis ansehe, so lautet der Pfad genau so, wie er in der Fehlermeldung angezeigt wird.

Mein System:

- Mainboard: Asus p5kse
- Prozessor: CPU Intel Core Duo E8400
- Festplatten: Samsung HDD 250 GB 16 MB Spin Point Sata 2 (2 Stück)
- DVD-Laufwerk: Liteon (LG)
- Grafikkarte: Gforce 8600gt

Hinweis: die oben genannte Installation war meine 2. Installation von Ubuntu 10.10. Beim 1. Versuch habe ich mein altes Home-Verzeichnis noch unangetastet von Ubuntu 8.04 übernommen. Bei diesem Versuch hat alles gepasst, auch das Ansteuern der "Orte". Weil ich aber mit Synaptic Probleme hatte (ich hatte beim Einbinden der Repository-DVDs einen Fehler gemacht), machte ich einen Clean-Install mit "verbrennter Erde".

Ich habe es auch zweimal mit einem Neustart probiert, was aber auch nichts gebracht hat.

Hat jemand von Euch eine Ahnung, woran das liegen könnte?

Schon im Voraus recht herzlichen Dank,

Perseus27


Desktop: Gnome

Version: 8.04
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
somtec




Geschlecht:

Anmeldungsdatum: 09.04.2011
Beiträge: 3
Wohnort: Wien 1190


austria.gif

BeitragVerfasst am: 16.04.2011, 16:20    (Kein Titel) Antworten mit ZitatNach oben

hallo

du kannst mal folgendes versuchen hatte mal ein ähnliches problem und konnte es damit lösen

gedit ~/.local/share/applications/mimeapps.list

nach der Zeile

inode/directory=
suchen

richtig sieht es so aus

inode/directory=nautilus-folder-handler.desktop;

sollte vor nautilus eine andere application stehn diese entweder entfernen oder nach nautilus einreihen

mfg Somtec


Desktop: Gnome-Shell 3.X

Version: 12.04

Hardware: Workstation, Notebook, Netbook and Server

Architektur: 32Bit and 64Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
perseus27




Geschlecht:

Anmeldungsdatum: 23.08.2008
Beiträge: 14
Wohnort: 6800


blank.gif

BeitragVerfasst am: 16.04.2011, 16:28    (Kein Titel) Antworten mit ZitatNach oben

Hallo!

Das Problem liegt doch nicht - direkt - an Ubuntu 10.10. Das Problem mit den "Orten" und der Meldung "[...] ist keine Datei" konnte ich nämlich lösen. Als ich mir die Fehlermeldung noch einmal genauer ansah, stellte ich nämlich fest, dass die Fensterüberschrift "Shotwell" lautete, also die Grafikverwaltung von Ubuntu 10.10. Ich exstallierte Shotwell, und sofort funktionierten die "Orte" wieder.

Wunderbar dachte ich mir. Ich mag "Shotwell" ohnehin nicht und meinte, jetzt mit Synaptic von den Repository-DVDs den Gqview-Nachfolger "geeqie" nachinstallieren zu könnten. Funktioniert aber leider nicht.

Wie gesagt, ich habe die 8 Repository-DVDs korrekt und ohne Fehlermeldungen installiert. Sie werden in der Liste der Paketquellen auch aufgelistet (und sind mit einem Häkchen versehen). Die Internet-Quellen wurden deaktiviert.

Wenn ich nun versuche "geeqie" zu installieren, werde ich aufgefordert, die Disk 2 einzulegen. Dies mache ich, und das funktioniert auch tadellos (habe ich sowohl im Dateimanager als auch auf der Konsole überprüft, die DVD ist eingebunden und die Daten lesbar).

Wenn dann aber Synaptic versucht, die Daten von der DVD zu lesen, gibt es Probleme, die in folgenden Fehlermeldungen resultieren:

W: cdrom:[Ubuntu 10.10 Disk 2]/pool/universe/g/geeqie/geeqie_1.0-4_i386.deb konnte nicht heruntergeladen werden
  Datei nicht gefunden


W: cdrom:[Ubuntu 10.10 Disk 2]/pool/main/i/imagemagick/imagemagick_6.6.2.6-1ubuntu1_i386.deb konnte nicht heruntergeladen werden
  Datei nicht gefunden


Hinweis: "Ubuntu 10.10 Disk 2" ist die von mir im Rahmen der Installation der DVD als Paketquelle mittels "sudo apt-cdrom -m add" vergebene Name dieser 2. Repository-DVD

Noch einmal. Die Dateien befinden sich auf der DVD, und zwar genau entlang diesem Pfad mit genau diesem Dateinamen. Der einzige Unterschied ist natürlich, dass statt "Ubuntu 10.10 Disk 2" der Pfad der DVD anders lautet, und zwar konkret (laut ls /media):

/media/Ubuntu\ 10.10.x\ 2011-04-12\ 2/


Hilft Euch das weiter? Hat es vielleicht mit den Leerzeichen zu tun?

Tschüss,

Perseus27


Desktop: Gnome

Version: 8.04
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 16.04.2011, 20:07    (Kein Titel) Antworten mit ZitatNach oben

...hast du auch die Datenbank neu eingelesen?
In Synaptic "Neu laden"
bzw. im Terminal
sudo apt-get update


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
perseus27




Geschlecht:

Anmeldungsdatum: 23.08.2008
Beiträge: 14
Wohnort: 6800


blank.gif

BeitragVerfasst am: 17.04.2011, 10:59    (Kein Titel) Antworten mit ZitatNach oben

Hallo Webbutterfly!

« Webbutterfly » hat folgendes geschrieben:
...hast du auch die Datenbank neu eingelesen?
In Synaptic "Neu laden"
bzw. im Terminal
sudo apt-get update


Habe ich nicht gemacht, jetzt aber nachgeholt. Der Output von "sudo apt-get update" war:


Ign cdrom://Ubuntu 10.10 Disk 1/ maverick/main Translation-de
Ign cdrom://Ubuntu 10.10 Disk 1/ maverick/main Translation-en
Ign cdrom://Ubuntu 10.10 Disk 1/ maverick/multiverse Translation-de
Ign cdrom://Ubuntu 10.10 Disk 1/ maverick/multiverse Translation-en
Ign cdrom://Ubuntu 10.10 Disk 1/ maverick/restricted Translation-de
Ign cdrom://Ubuntu 10.10 Disk 1/ maverick/restricted Translation-en
Ign cdrom://Ubuntu 10.10 Disk 1/ maverick/universe Translation-de
Ign cdrom://Ubuntu 10.10 Disk 1/ maverick/universe Translation-en
Ign cdrom://Ubuntu 10.10 Disk 8 maverick Release
Ign cdrom://Ubuntu 10.10 Disk 7 maverick Release
Ign cdrom://Ubuntu 10.10 Disk 6 maverick Release
Ign cdrom://Ubuntu 10.10 Disk 5 maverick Release
Ign cdrom://Ubuntu 10.10 Disk 4 maverick Release
Ign cdrom://Ubuntu 10.10 Disk 3 maverick Release
Ign cdrom://Ubuntu 10.10 Disk 2 maverick Release
Ign cdrom://Ubuntu 10.10 Disk 1 maverick Release
Ign cdrom://Ubuntu 10.10 Disk 8 maverick/main i386 Packages/DiffIndex
Ign cdrom://Ubuntu 10.10 Disk 8 maverick/multiverse i386 Packages/DiffIndex
Ign cdrom://Ubuntu 10.10 Disk 8 maverick/restricted i386 Packages/DiffIndex
Ign cdrom://Ubuntu 10.10 Disk 8 maverick/universe i386 Packages/DiffIndex
Ign cdrom://Ubuntu 10.10 Disk 7 maverick/main i386 Packages/DiffIndex
Ign cdrom://Ubuntu 10.10 Disk 7 maverick/multiverse i386 Packages/DiffIndex
Ign cdrom://Ubuntu 10.10 Disk 7 maverick/restricted i386 Packages/DiffIndex
Ign cdrom://Ubuntu 10.10 Disk 7 maverick/universe i386 Packages/DiffIndex
Ign cdrom://Ubuntu 10.10 Disk 6 maverick/main i386 Packages/DiffIndex
Ign cdrom://Ubuntu 10.10 Disk 6 maverick/multiverse i386 Packages/DiffIndex
Ign cdrom://Ubuntu 10.10 Disk 6 maverick/restricted i386 Packages/DiffIndex
Ign cdrom://Ubuntu 10.10 Disk 6 maverick/universe i386 Packages/DiffIndex
Ign cdrom://Ubuntu 10.10 Disk 5 maverick/main i386 Packages/DiffIndex
Ign cdrom://Ubuntu 10.10 Disk 5 maverick/multiverse i386 Packages/DiffIndex
Ign cdrom://Ubuntu 10.10 Disk 5 maverick/restricted i386 Packages/DiffIndex
Ign cdrom://Ubuntu 10.10 Disk 5 maverick/universe i386 Packages/DiffIndex
Ign cdrom://Ubuntu 10.10 Disk 4 maverick/main i386 Packages/DiffIndex
Ign cdrom://Ubuntu 10.10 Disk 4 maverick/multiverse i386 Packages/DiffIndex
Ign cdrom://Ubuntu 10.10 Disk 4 maverick/restricted i386 Packages/DiffIndex
Ign cdrom://Ubuntu 10.10 Disk 4 maverick/universe i386 Packages/DiffIndex
Ign cdrom://Ubuntu 10.10 Disk 3 maverick/main i386 Packages/DiffIndex
Ign cdrom://Ubuntu 10.10 Disk 3 maverick/multiverse i386 Packages/DiffIndex
Ign cdrom://Ubuntu 10.10 Disk 3 maverick/restricted i386 Packages/DiffIndex
Ign cdrom://Ubuntu 10.10 Disk 3 maverick/universe i386 Packages/DiffIndex
Ign cdrom://Ubuntu 10.10 Disk 2 maverick/main i386 Packages/DiffIndex
Ign cdrom://Ubuntu 10.10 Disk 2 maverick/multiverse i386 Packages/DiffIndex
Ign cdrom://Ubuntu 10.10 Disk 2 maverick/restricted i386 Packages/DiffIndex
Ign cdrom://Ubuntu 10.10 Disk 2 maverick/universe i386 Packages/DiffIndex
Ign cdrom://Ubuntu 10.10 Disk 1 maverick/main i386 Packages/DiffIndex
Ign cdrom://Ubuntu 10.10 Disk 1 maverick/multiverse i386 Packages/DiffIndex
Ign cdrom://Ubuntu 10.10 Disk 1 maverick/restricted i386 Packages/DiffIndex
Ign cdrom://Ubuntu 10.10 Disk 1 maverick/universe i386 Packages/DiffIndex
Paketlisten werden gelesen... Fertig
W: Fehlschlag beim Holen von http://de.archive.ubuntu.com/ubuntu/dists/maverick/Release.gpg  »de.archive.ubuntu.com« konnte nicht aufgelöst werden

W: Fehlschlag beim Holen von http://de.archive.ubuntu.com/ubuntu/dists/maverick-updates/Release.gpg  »de.archive.ubuntu.com« konnte nicht aufgelöst werden

W: Fehlschlag beim Holen von http://de.archive.ubuntu.com/ubuntu/dists/maverick-updates/main/i18n/Translation-de.bz2  »de.archive.ubuntu.com« konnte nicht aufgelöst werden

W: Fehlschlag beim Holen von http://de.archive.ubuntu.com/ubuntu/dists/maverick-updates/main/i18n/Translation-en.bz2  »de.archive.ubuntu.com« konnte nicht aufgelöst werden

W: Fehlschlag beim Holen von http://de.archive.ubuntu.com/ubuntu/dists/maverick-updates/multiverse/i18n/Translation-de.bz2  »de.archive.ubuntu.com« konnte nicht aufgelöst werden

W: Fehlschlag beim Holen von http://de.archive.ubuntu.com/ubuntu/dists/maverick-updates/multiverse/i18n/Translation-en.bz2  »de.archive.ubuntu.com« konnte nicht aufgelöst werden

W: Fehlschlag beim Holen von http://de.archive.ubuntu.com/ubuntu/dists/maverick-updates/restricted/i18n/Translation-de.bz2  »de.archive.ubuntu.com« konnte nicht aufgelöst werden

W: Fehlschlag beim Holen von http://de.archive.ubuntu.com/ubuntu/dists/maverick-updates/restricted/i18n/Translation-en.bz2  »de.archive.ubuntu.com« konnte nicht aufgelöst werden

W: Fehlschlag beim Holen von http://de.archive.ubuntu.com/ubuntu/dists/maverick-updates/universe/i18n/Translation-de.bz2  »de.archive.ubuntu.com« konnte nicht aufgelöst werden

W: Fehlschlag beim Holen von http://de.archive.ubuntu.com/ubuntu/dists/maverick-updates/universe/i18n/Translation-en.bz2  »de.archive.ubuntu.com« konnte nicht aufgelöst werden

W: Fehlschlag beim Holen von http://extras.ubuntu.com/ubuntu/dists/maverick/Release.gpg  »extras.ubuntu.com« konnte nicht aufgelöst werden

W: Fehlschlag beim Holen von http://extras.ubuntu.com/ubuntu/dists/maverick/main/i18n/Translation-de.bz2  »extras.ubuntu.com« konnte nicht aufgelöst werden

W: Fehlschlag beim Holen von http://extras.ubuntu.com/ubuntu/dists/maverick/main/i18n/Translation-en.bz2  »extras.ubuntu.com« konnte nicht aufgelöst werden

W: Fehlschlag beim Holen von http://security.ubuntu.com/ubuntu/dists/maverick-security/Release.gpg  »security.ubuntu.com« konnte nicht aufgelöst werden

W: Fehlschlag beim Holen von http://security.ubuntu.com/ubuntu/dists/maverick-security/main/i18n/Translation-de.bz2  »security.ubuntu.com« konnte nicht aufgelöst werden

W: Fehlschlag beim Holen von http://security.ubuntu.com/ubuntu/dists/maverick-security/main/i18n/Translation-en.bz2  »security.ubuntu.com« konnte nicht aufgelöst werden

W: Fehlschlag beim Holen von http://security.ubuntu.com/ubuntu/dists/maverick-security/multiverse/i18n/Translation-de.bz2  »security.ubuntu.com« konnte nicht aufgelöst werden

W: Fehlschlag beim Holen von http://security.ubuntu.com/ubuntu/dists/maverick-security/multiverse/i18n/Translation-en.bz2  »security.ubuntu.com« konnte nicht aufgelöst werden

W: Fehlschlag beim Holen von http://security.ubuntu.com/ubuntu/dists/maverick-security/restricted/i18n/Translation-de.bz2  »security.ubuntu.com« konnte nicht aufgelöst werden

W: Fehlschlag beim Holen von http://security.ubuntu.com/ubuntu/dists/maverick-security/restricted/i18n/Translation-en.bz2  »security.ubuntu.com« konnte nicht aufgelöst werden

W: Fehlschlag beim Holen von http://security.ubuntu.com/ubuntu/dists/maverick-security/universe/i18n/Translation-de.bz2  »security.ubuntu.com« konnte nicht aufgelöst werden

W: Fehlschlag beim Holen von http://security.ubuntu.com/ubuntu/dists/maverick-security/universe/i18n/Translation-en.bz2  »security.ubuntu.com« konnte nicht aufgelöst werden

W: Einige Indexdateien konnten nicht heruntergeladen werden, sie wurden ignoriert oder alte an ihrer Stelle benutzt.


Hinweis: ich habe bei diesem PC keinen Internet-Anschluss. Nachdem ich den apt-get update getan habe, ist beim Versuch "geeqie" zu installieren trotzdem diese Fehlermeldung gekommen:


W: cdrom:[Ubuntu 10.10 Disk 2]/pool/universe/g/geeqie/geeqie_1.0-4_i386.deb konnte nicht heruntergeladen werden
  Datei nicht gefunden


W: cdrom:[Ubuntu 10.10 Disk 2]/pool/main/i/imagemagick/imagemagick_6.6.2.6-1ubuntu1_i386.deb konnte nicht heruntergeladen werden
  Datei nicht gefunden


Ich kann mich nicht ganz des Verdachtes erwehren, dass "apt" schlichtweg das DVD-Laufwerk nicht findet. Mein /media-Verzeichnis sieht (bei von Ubuntu automatisch gemounteter Ubuntu 10.10 Disk 2) wie folgt aus:

apt
apt
floppy
floppy0
Ubuntu 10.10.x 2011-04-12 2


Ich habe mir auch noch ein bisschen die Dokumentation zu apt-cdrom angesehen. Dort wird auf eine CD-ROM-Liste in /var/lib/apt/ verwiesen. Diese sieht in meinem Fall (nach dem obigen Update) wie folgt aus:


CD::e6fbe1571743a7752d144a427af01351-2 "Ubuntu 10.10 _Maverick Meerkat_ - Release i386 (20101007)";
CD::e6fbe1571743a7752d144a427af01351-2::Label "Ubuntu 10.10 _Maverick Meerkat_ - Release i386 (20101007)";
CD::217e956d7757a10b39e350e9167744fd-2 "Ubuntu 10.10 Disk 1";
CD::a6bcdffcb3168514118d54edb5dcc7e0-2 "Ubuntu 10.10 Disk 2";
CD::2fbd0b6f80e63fd601688a3ff8ed8435-2 "Ubuntu 10.10 Disk 3";
CD::6dd70b0486b01a2ac3168240bc91455e-2 "Ubuntu 10.10 Disk 4";
CD::276f110ca7c5db3559113a539c532ece-2 "Ubuntu 10.10 Disk 5";
CD::a8e080a4edc3778b15ddbc7071bd0710-2 "Ubuntu 10.10 Disk 6";
CD::222a44c25b6e2fa1c4a3368a8e10ce55-2 "Ubuntu 10.10 Disk 7";
CD::66853a45cd3767b1251fab91ef7960b2-2 "Ubuntu 10.10 Disk 8";


Für den Fall, dass das eventuell etwas nützt, habe ich zusätzlich noch die Datei /etc/mtab hinzugefügt:


/dev/sda1 / ext4 rw,errors=remount-ro,commit=0 0 0
proc /proc proc rw,noexec,nosuid,nodev 0 0
none /sys sysfs rw,noexec,nosuid,nodev 0 0
fusectl /sys/fs/fuse/connections fusectl rw 0 0
none /sys/kernel/debug debugfs rw 0 0
none /sys/kernel/security securityfs rw 0 0
none /dev devtmpfs rw,mode=0755 0 0
none /dev/pts devpts rw,noexec,nosuid,gid=5,mode=0620 0 0
none /dev/shm tmpfs rw,nosuid,nodev 0 0
none /var/run tmpfs rw,nosuid,mode=0755 0 0
none /var/lock tmpfs rw,noexec,nosuid,nodev 0 0
binfmt_misc /proc/sys/fs/binfmt_misc binfmt_misc rw,noexec,nosuid,nodev 0 0
gvfs-fuse-daemon /home/piter/.gvfs fuse.gvfs-fuse-daemon rw,nosuid,nodev,user=piter 0 0
/dev/sr0 /media/Ubuntu\04010.10.x\0402011-04-12\0402 iso9660 ro,nosuid,nodev,uhelper=udisks,uid=1000,gid=1000,iocharset=utf8,mode=0400,dmode=0500 0 0
/dev/sr0 /media/apt iso9660 ro 0 0


Noch einen Hinweis: zum erstmaligen Hinzufügen der DVD-Paketquellen habe ich den Befehl "sudo apt-cdrom -m add" verwendet, also mit der Option zum manuellen Mounten.

Kannst Du damit etwas anfangen?

Danke,

Perseus27


Desktop: Gnome

Version: 8.04
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
perseus27




Geschlecht:

Anmeldungsdatum: 23.08.2008
Beiträge: 14
Wohnort: 6800


blank.gif

BeitragVerfasst am: 17.04.2011, 11:08    (Kein Titel) Antworten mit ZitatNach oben

Hallo!

Ich möchte noch etwas hinzufügen, was mir aufgefallen ist und eventuell mit meinem Problem zu tun haben könnte.

Ubuntu 10.10 hat bei mir eine kleine Macke, welche darin besteht, dass beim Auswerfen der DVD mittels rechtem Mausklick auf das DVD-Icon und Auswählen von "Auswerfen" beim 1. Versuch die Fehlermeldung "/dev/sr0" is mounted" angezeigt wird. Der 2. Versuch funktioniert dann tadellos. Merkwürdigerweise tritt dieser Fehler aber nicht immer auf (aber recht häufig).

Tschüss,

Perseus27


Desktop: Gnome

Version: 8.04
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 17.04.2011, 12:37    (Kein Titel) Antworten mit ZitatNach oben

Hello
Als Erstest würde mal sagen, dass du alle anderen Quellen deaktivieren solltest...
W: Fehlschlag beim Holen von http://de.archive.ubuntu.com/ubuntu/dists/maverick/Release.gpg  »de.archive.ubuntu.com« konnte nicht aufgelöst werden
usw.

Ist die CD2 im Laufwerk?
W: cdrom:[Ubuntu 10.10 Disk 2]/pool/universe/g/geeqie/geeqie_1.0-4_i386.deb konnte nicht heruntergeladen werden
  Datei nicht gefunden

..hier wird ja richtig gesucht, möglicher Weise kann sie nicht gelesen werden...
bzw. ist die Datei auch an diesem Ort?


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
perseus27




Geschlecht:

Anmeldungsdatum: 23.08.2008
Beiträge: 14
Wohnort: 6800


blank.gif

BeitragVerfasst am: 17.04.2011, 16:56    (Kein Titel) Antworten mit ZitatNach oben

Hallo Webbutterfly!

« Webbutterfly » hat folgendes geschrieben:
Hello
Als Erstest würde mal sagen, dass du alle anderen Quellen deaktivieren solltest...
W: Fehlschlag beim Holen von http://de.archive.ubuntu.com/ubuntu/dists/maverick/Release.gpg  »de.archive.ubuntu.com« konnte nicht aufgelöst werden
usw.

Ist die CD2 im Laufwerk?
W: cdrom:[Ubuntu 10.10 Disk 2]/pool/universe/g/geeqie/geeqie_1.0-4_i386.deb konnte nicht heruntergeladen werden
  Datei nicht gefunden

..hier wird ja richtig gesucht, möglicher Weise kann sie nicht gelesen werden...
bzw. ist die Datei auch an diesem Ort?

Die Internet-Quellen habe ich nun entfernt (ich hatte gemeint, ich müsste nur die Häkchen von den Internet-Quellen der ersten Registerkarte entfernen) und die Paketquellen neu eingelesen.

Der erneute Test "geeqie" zu installieren hat aber auch nicht funktioniert. Und die richtige DVD ist definitiv drin, und die Dateien befinden sich auch am richtigen Ort. Ich habe das überprüft, indem ich den Pfad (nach dem Teil "Disk 2]") von der Fehlermeldung der gesuchten Dateien zum Pfad des DVD-Laufwerks /media/... hinzugefügt habe. Die Dateien sind am richtigen Ort der richtigen gemounteten DVD.

Hm....merkwürdig.

Tschüss,

Perseus27


Desktop: Gnome

Version: 8.04
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
perseus27




Geschlecht:

Anmeldungsdatum: 23.08.2008
Beiträge: 14
Wohnort: 6800


blank.gif

BeitragVerfasst am: 18.04.2011, 20:26    (Kein Titel) Antworten mit ZitatNach oben

Hallo!

Es ist mir leider noch immer noch gelungen, Synaptic dazu zu bewegen, meine Repository-DVDs zu erkennen. Ich habe mal geschaut, ob ich zusätzliche Informationen finde, die Euch eventuell behilflich sein könnten, mein Problem zu diagnostizieren.

Zuerst habe ich mir bei gemounteter (und von Ubuntu 10.10 erkannter) DVD mit sudo apt-get install geeqie -V den Output beim Installationsversuch von geeqie angeschaut.


Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut       
Statusinformationen werden eingelesen... Fertig
Die folgenden zusätzlichen Pakete werden installiert:
   exiftran (2.07-3)
   geeqie-common (1.0-4)
   imagemagick (6.6.2.6-1ubuntu1)
   libcdt4 (2.26.3-4)
   libgraph4 (2.26.3-4)
   libgvc5 (2.26.3-4)
   libilmbase6 (1.0.1-3build2)
   libmagickcore3-extra (6.6.2.6-1ubuntu1)
   libnetpbm10 (10.0-12.2)
   libopenexr6 (1.6.1-4.1)
   libpathplan4 (2.26.3-4)
   libxdot4 (2.26.3-4)
   netpbm (10.0-12.2)
   ufraw-batch (0.16-3)
Vorgeschlagene Pakete:
   gimp (2.6.10-1ubuntu3)
   xpaint (2.8.13-2)
   geeqie-dbg (1.0-4)
   libjpeg-progs (8b-1)
   ufraw (0.16-3)
   imagemagick-doc (6.6.2.6-1ubuntu1)
   autotrace (0.31.1-15build1)
   curl (7.21.0-1ubuntu1)
   enscript (1.6.5.2-1)
   ffmpeg (0.6-2ubuntu6)
   gnuplot (4.4.0-1)
   grads (2.0.a8-1build1)
   hp2xx (3.4.4-7)
   html2ps (1.0b5-5)
   libwmf-bin (0.2.8.4-7ubuntu2)
   mplayer (1.0~rc4~try1.dsfg1-1ubuntu1)
   povray (3.6.1-12)
   radiance (4R0+20100620-1)
   texlive-base-bin ()
   transfig (3.2.5.c-1)
Die folgenden NEUEN Pakete werden installiert:
   exiftran (2.07-3)
   geeqie (1.0-4)
   geeqie-common (1.0-4)
   imagemagick (6.6.2.6-1ubuntu1)
   libcdt4 (2.26.3-4)
   libgraph4 (2.26.3-4)
   libgvc5 (2.26.3-4)
   libilmbase6 (1.0.1-3build2)
   libmagickcore3-extra (6.6.2.6-1ubuntu1)
   libnetpbm10 (10.0-12.2)
   libopenexr6 (1.6.1-4.1)
   libpathplan4 (2.26.3-4)
   libxdot4 (2.26.3-4)
   netpbm (10.0-12.2)
   ufraw-batch (0.16-3)
0 aktualisiert, 15 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.
Es müssen noch 0B von 4.348kB an Archiven heruntergeladen werden.
Nach dieser Operation werden 14,5MB Plattenplatz zusätzlich benutzt.
Möchten Sie fortfahren [J/n]? J
Fehl cdrom://Ubuntu 10.10 Disk 2/ maverick/universe geeqie i386 1:1.0-4
  Datei nicht gefunden
Fehl cdrom://Ubuntu 10.10 Disk 2/ maverick/main imagemagick i386 7:6.6.2.6-1ubuntu1
  Datei nicht gefunden
Fehlschlag beim Holen von cdrom:[Ubuntu 10.10 Disk 2]/pool/universe/g/geeqie/geeqie_1.0-4_i386.deb  Datei nicht gefunden
Fehlschlag beim Holen von cdrom:[Ubuntu 10.10 Disk 2]/pool/main/i/imagemagick/imagemagick_6.6.2.6-1ubuntu1_i386.deb  Datei nicht gefunden
E: Einige Archive konnten nicht heruntergeladen werden; vielleicht »apt-get update« ausführen oder mit »--fix-missing« probieren?


Danach habe ich bei gemounteter (und von Ubuntu 10.10 erkannter) DVD sudo hdparm -I /dev/sr0 gestartet, um mein DVD-Laufwerk zu überprüfen. Nichts auffälliges, soweit ich das feststellen kann:


/dev/sr0:

ATAPI CD-ROM, with removable media
   Model Number:       HL-DT-ST DVDRAM GH20NS10               
   Serial Number:      K1E81T45842         
   Firmware Revision:  EL00   
   Transport:          Serial, ATA8-AST, SATA 1.0a, SATA II Extensions, SATA Rev 2.5, SATA Rev 2.6
Standards:
   Likely used CD-ROM ATAPI-1
Configuration:
   DRQ response: 50us.
   Packet size: 12 bytes
   cache/buffer size  = unknown
Capabilities:
   LBA, IORDY(can be disabled)
   DMA: mdma0 mdma1 mdma2 udma0 udma1 udma2 udma3 udma4 *udma5
        Cycle time: min=120ns recommended=120ns
   PIO: pio0 pio1 pio2 pio3 pio4
        Cycle time: no flow control=120ns  IORDY flow control=120ns


Als nächstes habe ich mount ausgeführt, um zu sehen, was denn momentan gemountet ist. Der das DVD-Laufwerk betreffende Teil:


/dev/sr0 on /media/Ubuntu 10.10.x 2011-04-12 2 type iso9660 (ro,nosuid,nodev,uhelper=udisks,uid=1000,gid=1000,iocharset=utf8,mode=0400,dmode=0500)
/dev/sr0 on /media/apt type iso9660 (ro)


Und der Befehl ls /dev/{cd,dvd}* -l bietet folgenden Output:


lrwxrwxrwx 1 root root 3 2011-04-18 19:44 /dev/cdrom -> sr0
lrwxrwxrwx 1 root root 3 2011-04-18 19:44 /dev/cdrw -> sr0
lrwxrwxrwx 1 root root 3 2011-04-18 19:44 /dev/dvd -> sr0
lrwxrwxrwx 1 root root 3 2011-04-18 19:44 /dev/dvdrw -> sr0


Kann jemand von Euch damit etwas anfangen?

Danke,

Perseus27


Desktop: Gnome

Version: 8.04
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
kappa




Geschlecht:
Alter: 47
Anmeldungsdatum: 26.10.2009
Beiträge: 1466
Wohnort: Wien 10


austria.gif

BeitragVerfasst am: 18.04.2011, 21:27    (Kein Titel) Antworten mit ZitatNach oben

Hast Du die Leerzeichen im Verzeichnisnamen vergeben?
Warum editierst Du /etc/mtab? Hände weg, nur /etc/fstab!
Darf man den DVD Label frei wählen oder muß er mit dem eingebrannten Label übereinstimmen?


Desktop: Gnome 2.X

Version: 10.04

Hardware: Notebook

Architektur: 32Bit

_________________
Firma: Lenovo T410 10.04 32bit (Intel IGP 1440x900, Intel SSD)
Privat: Lenovo T500 10.04 32bit (Intel IGP 1680x1050, Seagate FDE)
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
perseus27




Geschlecht:

Anmeldungsdatum: 23.08.2008
Beiträge: 14
Wohnort: 6800


blank.gif

BeitragVerfasst am: 19.04.2011, 08:27    (Kein Titel) Antworten mit ZitatNach oben

Hallo Kappa!

« kappa » hat folgendes geschrieben:
Hast Du die Leerzeichen im Verzeichnisnamen vergeben?
Warum editierst Du /etc/mtab? Hände weg, nur /etc/fstab!
Darf man den DVD Label frei wählen oder muß er mit dem eingebrannten Label übereinstimmen?


Die Leerzeichen im Verzeichnisnamen Ubuntu 10.10.x 2011-04-12 2 ist vermutlich der Name der DVD selbst. Unter diesem Namen wird die DVD eingebunden (steht sowohl unterhalb des DVD-Icons als auch im Verzeichnis /media).

Keine Sorge, die mtab wird von mir nicht editiert, aber Wechselmedien scheinen in der /etc/fstab nicht auf.

Im Rahmen des Einbindens der DVDs mit apt-cdrom muss man für jede DVD einen Namen vergeben. Ich habe dazu Ubuntu 10.10 Disk ? gewählt (mit der jeweiligen Nummer anstatt dem Fragezeichen). Die Leerzeichen darin stammen also von mir. Wenn man allerdings von apt-cdrom dazu aufgefordert wird, gibt das Programm als Beispiel-Bezeichnung eben einen solchen Namen mit Leerzeichen darin aus. Daran sollte es also nicht liegen.

Tschüss,

Perseus27


Desktop: Gnome

Version: 8.04
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
perseus27




Geschlecht:

Anmeldungsdatum: 23.08.2008
Beiträge: 14
Wohnort: 6800


blank.gif

BeitragVerfasst am: 21.04.2011, 14:33    (Kein Titel) Antworten mit ZitatNach oben

Hallo!

Mir ist zwar immer noch unklar, warum die Installation der Pakete direkt von DVD mittels "apt" nicht funktioniert. Ich habe das Problem aber Dank dem entscheidenen Tipp von Hr. Fricke von open-EDV.de auf eine andere Weise gelöst.

Da ich eine zweite große Festplatte habe, habe ich einfach den Inhalt der 8 DVDs in diverse Verzeichnisse kopiert und diese dann mittels entsprechender file-Einträge in der Datei /etc/apt/sources.list als Paketquellen eingebunden. Das Ergebnis: schnelle und unkomplizierte Installation ohne Herumgefummel mit externen Datenträgern.

Tschüss,

Perseus27


Desktop: Gnome

Version: 8.04
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Beiträge der letzten Zeit anzeigen:      
Dieses Forum ist gesperrt, du kannst keine Beiträge editieren, schreiben oder beantworten.Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten.


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050158573 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.1292s (PHP: 74% - SQL: 26%) | SQL queries: 80 | GZIP enabled | Debug off ]