Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 USB Platte (Stick) wird nicht automatisch erkannt

Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
darwin




Geschlecht:
Alter: 51
Anmeldungsdatum: 15.05.2008
Beiträge: 23
Wohnort: Klagenfurt


austria.gif

BeitragVerfasst am: 26.05.2011, 07:25    USB Platte (Stick) wird nicht automatisch erkannt Antworten mit ZitatNach oben

Hallo Forum.

Ich hab auf meinem Rechner Ubuntu 11.04 32Bit neu aufgesetzt. Wenn ich einen USB Stick bzw. eine USB Disk anschließe, muß ich immer zuerst lsusb eingeben, damit das Device gemountet wird. Über gconf-edior hab ich die Automount Einstellungen kontrolliert und diese sind gesetzt. Ebenso funktionieren Tastatur und Maus über USB problemlos. Es sind alle Updates eingespielt. Mein Chipcard-Reader (ReinerSCT) wird problemlos erkannt.

Any Ideas Question


Desktop: Gnome

Version: 11.04

Hardware: Workstation and Notebook

Architektur: 32Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 26.05.2011, 10:38    (Kein Titel) Antworten mit ZitatNach oben

Hello

Setze deinen Rechner einmal komplett stromlos...
Laptop, Netzgerät weg, Batterie heraus, Einschaltknopf etwa eine Minute drücken...
Desktoprechner, Stromkabel raus, eine Minute warten...

Es kann sein, das der USB-Bus "beleidigt" ist, passiert meistens durch einen schlechten Kontakt beim anstecken eines Gerätes, dann gibt es so etwas wie einen "kurzen" am USB-Bus, der nur durch stromlos-setzen wieder zurückgesetzt werden kann...


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
darwin




Geschlecht:
Alter: 51
Anmeldungsdatum: 15.05.2008
Beiträge: 23
Wohnort: Klagenfurt


austria.gif

BeitragVerfasst am: 26.05.2011, 11:05    (Kein Titel) Antworten mit ZitatNach oben

Hello !
Hab ich gemacht, leider ohne erfolg Sad

Starte jetzt lsusb alle 1 Min. im crontab. Ist zumindest ein Workaround.


Desktop: Gnome

Version: 11.04

Hardware: Workstation and Notebook

Architektur: 32Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050152790 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.1143s (PHP: 76% - SQL: 24%) | SQL queries: 35 | GZIP enabled | Debug off ]