Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 Gnome 3 in 11.04

Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
Gast











BeitragVerfasst am: 12.06.2011, 20:01    Gnome 3 in 11.04 Antworten mit ZitatNach oben

Hi Leute!

Wie angeregt hier der eigene Thread zum Thema.

Ich habe mal gerade via UGR-Skript installiert und mache die ersten Klicks in Gnome 3.

Sieht ungewöhnlich, aber nicht schlecht aus.

BB


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 15.06.2011, 08:58    (Kein Titel) Antworten mit ZitatNach oben

Hallo,

nur mal zum Erfahrungsaustausch ....

Ich habe mein Chiligreen Platin Se Notebook mit 11.04 ausgestattet um mir ein Bild von Unity zu verschaffen.

Hat soweit alles Problemlos funktioniert - mit Unity. Und ich war bei weiten nicht so enttäuscht wie so manch anderer. (Wenn man ehrlich ist verkauft man uns Unity als Neuheit, wirkt aber wie ein kastrierter GNOME 3)

Aufgrund dieses Threads hab ich dann doch experimentiert.

bei mir hat das Ganze nicht so recht gezündet. Ich muss aber gestehen, dass ich GNOME 3 über den alternativ Weg (LucasGames Indie 4 lässt grüßen) installiert habe - also nicht mit Hilfe des Scripts sondern über die PPA.


sudo add-apt-repository ppa:gnome3-team/gnome3
sudo add-apt-repository ppa:ubuntugnometeam/ppa-gen
sudo apt-get update

sudo apt-get dist-upgrade
sudo apt-get install ugr-desktop-g3
sudo apt-get upgrade


tja - Ergebnis

beim Booten bzw. Herunterfahren des Notebooks kommt nun ein Screen von UGR

a) nach dem Einloggen dauert es gut 1 bis 1 1/2 Minuten bis der Desktop endlich erscheint. Sowohl bei GNOME als auch bei Unity.

b) waren bei mir sowohl im Unity als auch unter Gnome die Spracheinstellungen "zan teifl" ... sprich zerschossen.

c) das Panel von Unity sieht farblich plötzlich anders aus

d) Touchpad reagierte unter GNOME zuerst gar nicht und erst nach ein wenig herumspielen.

e) unter Unity fehlen bei mir nun die Fenster-Kontroll-Buttons mit denen man ein Fenster schließen, vergrößern bzw. minimieren kann

f) unter GNOME kann ich mich lediglich Abmelden und erst am Anmeldebildschirm kann ich das Notebook dann herunterfahren. Zumindest funktioniert das bei Unity mit dem "Herunterfahren".

Tjo ... ich werd mal wieder ganz von vorne Beginnen ....

lg


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Webbutterfly
Administrator



Geschlecht:
Alter: 63
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 15.06.2011, 12:03    (Kein Titel) Antworten mit ZitatNach oben

Zitat:
ich hoffe marion verzeiht mir......
...passt schon Very Happy

Die letzte Zeile "sudo apt-get upgrade" kann man sich ersparen, wird durch "sudo apt-get dist-upgrade" schon abgedeckt...

Hab mir das Ganze jetzt gegeben... leider funzt auf meinem
Testnotebook mit Nvidia und einer "Geforce Go 7200" der Grafiktreiber unter Gnome 3 noch immer nicht Crying or Very Sad
Komischer Weise geht Unity damit Wink

...werde noch etwas weiter experimentieren...


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Gast











BeitragVerfasst am: 15.06.2011, 12:33    (Kein Titel) Antworten mit ZitatNach oben

« noelis » hat folgendes geschrieben:

dann schritt für schritt:

sudo add-apt-repository ppa:gnome3-team/gnome3
sudo add-apt-repository ppa:ubuntugnometeam/ppa-gen
sudo apt-get update
sudo apt-get dist-upgrade
sudo apt-get install ugr-desktop-g3
sudo apt-get upgrade



bei meiner Ehr ... (wer kennt die Werbung noch?)

Ich habs Schritt für Schritt erledigt.
Mal sehen - gestern hab ich es mit einem mobilen Breitbandzugang installiert. Beim nä. Versuch häng ich mich ans Kabel.

lg


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 16.06.2011, 09:38    (Kein Titel) Antworten mit ZitatNach oben

Also,

ich hab gestern - Internet-Guthaben aufladen - meine Versuchs-Maschine gestartet (versehentlich Unity als Desktop gewählt) und - Fluxkompensator - war schon alles da wie gewohnt ....

Also abmelden, noch mal unter Unity anmelden und schon dauert es länger.

Wieder abmelden, GNOME auswählen, anmelden ... und wieder dauert es gut eine Minute (gefühlt mehr) bis sich der Desktop zeigt. Question

Bei der Letzten Session alles im Sekundenbereich und keine 3 Minuten später und mit neuer Session/Anmeldung dauert es plötzlich wieder viel länger.

Also wieder abgemeldet und GNOME classic ausgewählt => startet mit einer Fehlermeldung, arbeiten ist aber so weit möglich.

Weiters hat (zumindest) mein Dialog-Fenster für GNOME-Tweak (offiziell "Erweiterte Einstellungen") ein Darstellungsproblem. Da wird beinhart abgeschnitten (Screenshot folgt am Abend).

Zitat:

Kein "Herunterfahren" Button unter GNOME


Wenn ich unter GNOME im Submenü unterhalb meines Benutzernamens nach dem Menüpunkt "Herunterfahren" gesucht habe, hab ich den bis dato vergeblich gesucht. Es gab dort lediglich: Abmelden, Bereitschaft etc.

Mittlerweile hab ich ihn gefunden. Einfach die "ALT"-Taste drücken und schon verwandelt sich "Bereitschaft" in "Herunterfahren".

lg


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 16.06.2011, 17:49    (Kein Titel) Antworten mit ZitatNach oben

Zitat:
Hab mir das Ganze jetzt gegeben... leider funzt auf meinem
Testnotebook mit Nvidia und einer "Geforce Go 7200" der Grafiktreiber unter Gnome 3 noch immer nicht


Selbiges bei ATI!

Hab aber kürzlich gelesen das, das problem (bei ATI) nur mit dem properitären Treiber besteht,
aber mit dem freien Treiber dürfte es funktionieren.

Ich benutz jetzt gnome 3 und Unity cirka 2 Monate und kann mich für keines Entscheiden.
Gnome 3 gefällt mir optisch besser und hat kein blödes Global Menü, das man ALT drücken muss zum herunterfahren nervt.
Unity ist nach meinem gefühl schneller und macht keine macken und den properitären Grafikkartentreibern.

Fazit:
Beide glaube ich brauchen noch "Reifezeit", aber sind sich ebenbürtig bzw. können es noch werden.


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 16.06.2011, 22:27    (Kein Titel) Antworten mit ZitatNach oben

hallo Smile

Also bei mir ist es so wenn ein Fenster im Vollbild ist sind die Steuerelemente, oben links, zu sehen aber bei Fenstern die sich nicht über den ganzen Bildschirm anzeigen lassen seh ich leider keine. Ist das bei euch auch so?

Screenshots:
Ohne
Mit



lg,
Daniel


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 17.06.2011, 18:12    (Kein Titel) Antworten mit ZitatNach oben

« Beginner » hat folgendes geschrieben:

Weiters hat (zumindest) mein Dialog-Fenster für GNOME-Tweak (offiziell "Erweiterte Einstellungen") ein Darstellungsproblem. Da wird beinhart abgeschnitten (Screenshot folgt am Abend).


Hier der Screen-Shot





Heute beim Booten gings ab wie Schmidt's Katze, Einloggen (unter GNMOE), Anmeldeton und zack zack war der Desktop da.

Also hab ich mich noch mal abgemeldet und neu angemeldet (immer unter GNOME) ... aber wieder ohne Performance ein zu büßen. Ging tip top.

Praktisch unter GNOME 3 find ich die Funktion, wenn man mit der Maus in das linke obere Bildschirmeck fährt und dann der GNOME-DASH(?) aufgerufen wird.

Bei der Generellen Performance scheint UNITY die Nase vorne zu haben. Aber schaumermal was passiert, wenn Ubuntu original auf GNOME 3 aufbaut.

Im Endeffekt wirkt Unity Desktop wie GNOME Desktop. Warum - bei der geringen Unterscheidung - hier über biegen und brechen was "eigenes" verfolgt werden muss, bleibt ein Rätsel. Andererseits: gerade von der Vielfalt lebt die OpenSource Community. Je mehr Auswahl, desto eher ist vielleicht etwas dabei, was einem wirklich überwiegend zu sagt.

Zumindest ist abschließend eines anzumerken: allen Unkenrufen zum Trotz bin ich schon auf 11.10 aber vor allem auf 12.04 gespannt. Denn soooo schlecht, wie man es zu reden versucht, ist es auch wieder nicht.

Also wirklich verzweifelt bin ich mit Unity/GNOME 3 noch nicht wirklich - im Gegensatz zur Benutzeroberfläche von MS Office 2007/2010.

lg


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 07.07.2011, 02:06    (Kein Titel) Antworten mit ZitatNach oben

Hi Leute,

Ich hab mir das ganze gerade gestern installiert und kann weder "Benutzer und Gruppen" öffnen noch kann ich die automatische Anmeldung aktivieren!

Irgendwie hab ich sogar mein Passwort verloren als ich die Automatische Anmeldung einstellen wollte...

Sind diese Macken bei noch jemand aufgetreten oder bin ich der einzige??

Das neue Gnome ist sicherlich gewöhnungsbedürftig... und ein paar Macken sind schon mal dabei, aber man kann ja hoffen dass diese bald behoben werden...

lg


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 07.07.2011, 12:42    (Kein Titel) Antworten mit ZitatNach oben

Hallo,

also auf die Schnelle wären mir die Probleme, von denen du berichtest nicht aufgefallen. Ich schau mir das mal an ...

wie gesagt: bei mir bis auf die von mir oben beschriebenen "Kleinigkeiten" keine gröberen Auffälligkeiten. Einmal hab ich mich etwas geärgert, weil ich nicht (wie sonst gewohnt) etwas auf den Desktop kopieren konnte. Da fehlt es noch etwas am Umdenken.

11.10 könnte (ohne mit zu weit aus dem Fenster zu lehnen) doch um einiges besser werden.

11.04 GNOME2 mit Unity Shell ... d.h. ich füge da mit GNOME3 etwas ein, was als solches nicht angedacht war

11.10 GNOME3 mit Unity Shell ... ab da beginnt dann (wie von @kappa schon mal angemerkt) der Meßzeitpunkt

lg


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 07.07.2011, 14:36    (Kein Titel) Antworten mit ZitatNach oben

Zitat:
ubuntu 11.04 hast du ja frisch aufgesetzt?....nehme ich an....


Ja, ich hab ihm sogar die ganze Festplatte gegeben, wollte mein Win7 so oder so killen....

auch der Versuch die Benutzersteuerung über das Terminal aufzurufen schlägt fehl....
johannes@johannes-laptop:~$ sudo users-admin

Gtk-ERROR **: GTK+ 2.x symbols detected. Using GTK+ 2.x and GTK+ 3 in the same process is not supported
aborting...


Aber es gibt ja nicht nur schlechtes.... was mich absolut begeistert ist die Verwendung der Super-Taste (Windows-Taste), für jemanden wie mich der eigentlich so gut wie immer einige Arbeitsflächen parallel benutzt ist so ein Feature schon was feines....


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 07.07.2011, 18:33    (Kein Titel) Antworten mit ZitatNach oben

soweit so gut... dahin zu kommen ist ja nicht das Problem dahin komm ich ja auch wenn ich über "Eigenes Konto" gehe... aber Einstellungen die darin verändert werden werden nicht übernommen... z.B.: das ändern von Automatischer Anmeldung auf AN... wird immer wieder automatisch auf AUS gestellt.

Aber mittlerweile stört mich das ganze schon nicht mehr, ich bastle gerne am System herum und suche neue Wege etwas zu erreichen.... nein im ernst, sonst wäre es doch um einiges langweiliger....

Wenn man dann auch noch bedenkt dass Gnome3 noch nicht so alt ist, kann man das ganze auch schon wieder Entspannter betrachten....eigentlich schreibe ich es hier nur zu Test Zwecken....

kann man diese Einstellungen zur Aut. Anmeldung auch via Terminal einstellen... bzw existiert eine Datei die man editieren kann oder etwas dergleichen?

lg der arme schwarze Kater wink


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 03.08.2011, 10:47    (Kein Titel) Antworten mit ZitatNach oben

Hallo,

ich hab nun mit meinem 11.04 und dem GNOME3 aus der externen PPA ein kleines Problem: die Updates funktionieren nicht mehr.

Ich bekomme zwar den automatischen Hinweis, dass Updates installiert werden können, aber installiert wird nichts.

Also was passiert:
1.) die Aktualisierungsverwaltung startet und gleichzeitig bekomme ich den Hinweis, dass nur ein Teilweises Installieren der Updates möglich ist (eigener Dialog). Bei diesem Dialog hab ich die Möglichkeit entweder ein teilweises Update durchzuführen oder das ganze zu schließen (also nix zu tun).
2.) wenn ich dem teilweisen installieren zustimme, dann muss ich noch mein Root-Passwort eingeben
3.) danach startet kurz ein Dialog "Distributionsupdate" (flackert auf)
4.) und schon steh ich wieder in der GNOME Oberfläche und nix passiert

selbiges gilt, wenn ich beim Anmelden Unity oder GNOME Classic auswähle ...

hat jemand eine Idee woran das liegen könnte?

danke im Voraus
lg

EDIT ergänzt: bei dem ProblemKind handelt es sich um mein ChiliGreen Platin SE Notebook ...


Zuletzt bearbeitet von Gast am 03.08.2011, 12:22, insgesamt einmal bearbeitet


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit


Zuletzt bearbeitet von Gast am 03.08.2011, 12:22, insgesamt einmal bearbeitet
Online    
Gast











BeitragVerfasst am: 03.08.2011, 11:10    Warten Antworten mit ZitatNach oben

Das liegt vermutlich daran, daß die Entwickler noch nicht alle benötigten Pakete auf den Server geschoben haben oder, wenn Du als Paketquellen "Server in Österreicht" (oder so ähnlich) angegeben hast, die Syncronisation der Paket-Server noch nicht fertig ist.
Daher: Geduld! Einfach ein paar Stunden warten und dann noch einmal versuchen.
Generell: Die Paßwort-Abfrage kommt immer, wenn Du an Deinem System etwas "grundlegendes" Ändern willst.

Was passiert sein kann: Du hast Dir durch hastige Updates Dein System "teil-zerschossen".
Wenn also in ein paar Stunden/Morgen noch immer Probleme bestehen, hilft zumeist in den "Recovery-Modus" zu gehen (wird autom. angeboten, wenn Du mehrere Systeme installiert hast, oder mit Shift-Taste gleich nach dem BIOS) und dort "netroot" (ich glaube so heißt die Option) wählen.
Dann mit Username und Passwd anmelden und
sudo apt-get update
sudo apt-get upgrade
anwenden. Passwort-Abfrage gehört wieder dazu (Du änderst ja was am System Wink ).
Wenn ungelöste Paketabhängigkeiten bestehen, wirst Du vom System angeleitet mit (fast immer funktionierenden) Lösungsvorschlägen.

Dann noch ein
sudo reboot now
und Dein Ubuntu sollte wieder laufen.

Aber zuerst mal: Abwarten und Cafe trinken!

BB


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050176445 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 1.1718s (PHP: 97% - SQL: 3%) | SQL queries: 90 | GZIP enabled | Debug off ]