Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 (Huawei E1550/BOB) Wie Verbindung herstellen?

Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
FreedomHack






Anmeldungsdatum: 17.10.2011
Beiträge: 13
Wohnort: Niedersachsen


blank.gif

BeitragVerfasst am: 31.10.2011, 01:11    (Huawei E1550/BOB) Wie Verbindung herstellen? Antworten mit ZitatNach oben

Hallo,
ich habe kein Problem mit dem Modem, es wird erkant und angezeigt.

In der Live Version muss man ja nur das Mobile internet einstellen (Land, Provider,etc) und verbinen klicken und es geht.

Ich habe jetzt Ubunut 10.4 installiert und auch die Einstellungen vorgenommen.
Aber ich finde jetzt nichts wo man auf verbinden drücken kann?

Wie verbind eich über mein Mobiles internet?
(Wie gesagt, einstellungen wurden schon gemacht)


Desktop: Gnome

Version: andere

Hardware: Notebook

Architektur: 64Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 31.10.2011, 12:53    (Kein Titel) Antworten mit ZitatNach oben

..einfach da gucken, hat sich im Prinzip nichts geändert...
Bisschen "suchen" hätte auch das zu Tage gebracht wink


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
FreedomHack






Anmeldungsdatum: 17.10.2011
Beiträge: 13
Wohnort: Niedersachsen


blank.gif

BeitragVerfasst am: 31.10.2011, 13:02    (Kein Titel) Antworten mit ZitatNach oben

ja, ich hatte es genau so wie im Video gemacht.
Ich habe das Modem eingestellt, aber jz finde ich nichts wo ich hinklicken kann zum verbinden.

Es steht das drahtlosverbindungen aktiviert sind (also das man mit einem verbinden kann) und so, aber es steht nichts von einem mobilen internet Sad

Gibt es vll auch ein tool wie UMTSmon für die 64 bit version?


Desktop: Gnome

Version: andere

Hardware: Notebook

Architektur: 64Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 31.10.2011, 13:18    (Kein Titel) Antworten mit ZitatNach oben

..hast du auch den Beitrag gelesen?
Bei 10.04 muss du noch etwas nachinstallieren, hast du das getan?
Wenn im Networkmanager das Modem, wie im Film beschrieben, nicht auftaucht, wird es nicht erkannt..

Empfehlung: Neueste Version > 11.10 nehmen, hier hat sich so einiges verbessert.
PS: Die Unterstützung für 10.04 läuft im April 2013 aus, die Unterstützung für 11.10 läuft ebenfalls im April 2013 aus macht also in dieser Beziehung keinen Unterschied...


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
FreedomHack






Anmeldungsdatum: 17.10.2011
Beiträge: 13
Wohnort: Niedersachsen


blank.gif

BeitragVerfasst am: 31.10.2011, 14:34    (Kein Titel) Antworten mit ZitatNach oben

ich hab das paket jetzt probiert.
Hab alles wie im Video gemacht, als erster Das Packet mit date, aber beim zweiten sagt es mir irgendwas mit architektur -i386 und ein fehler.
Wenn ich mich nd täusche meint er damit das es für 32 bit ist.

Kann das sein? und gibt es ne 64 bit version?


Desktop: Gnome

Version: andere

Hardware: Notebook

Architektur: 64Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 31.10.2011, 14:58    (Kein Titel) Antworten mit ZitatNach oben

...mit der Paketverwaltung (Synaptic) installiert!?

Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
FreedomHack






Anmeldungsdatum: 17.10.2011
Beiträge: 13
Wohnort: Niedersachsen


blank.gif

BeitragVerfasst am: 31.10.2011, 16:40    (Kein Titel) Antworten mit ZitatNach oben

ja, alles installiert.

Sad


Desktop: Gnome

Version: andere

Hardware: Notebook

Architektur: 64Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 31.10.2011, 17:35    (Kein Titel) Antworten mit ZitatNach oben

Meines Wissens, sollte es damit keine Probleme geben...
weder in 10.04 noch in einer höheren Version, siehe hier
...liegt eher am Modem.

Es gibt hier im Forum eine Menge Informationen, wie du das Modem testen kannst, bitte mal etwas durcharbeiten wink

PS: Hat mit dem Provider nichts zu tun!


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
abt






Anmeldungsdatum: 09.10.2009
Beiträge: 5
Wohnort: Innsbruck


blank.gif

BeitragVerfasst am: 31.10.2011, 20:09    (Kein Titel) Antworten mit ZitatNach oben

Meiner Erfahrung nach ist ein bisschen Geduld notwendig, bis der Network-Manager das Modem erkennt, auch wenn es per lsusb schon sichtbar ist. Manchmal hilft es auch, das Modem abzuziehen und neu einzustecken, evtl. in den zweiten USB-Port.
Unter Hardy musste das Modem beim Booten bereits eingesteckt sein, bei nachträglichem Anschließen ging nichts.
Mein Fazit unter Lucid: Es funktioniert, aber eben ein bisschen hakelig.


Desktop: Gnome

Version: 10.04

Hardware: Notebook

Architektur: 32Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenSkype Name    
stutz




Geschlecht:
Alter: 37
Anmeldungsdatum: 27.10.2007
Beiträge: 427
Wohnort: Gars


austria.gif

BeitragVerfasst am: 31.10.2011, 23:00    (Kein Titel) Antworten mit ZitatNach oben

Mir hat dieser Artikel geholfen.
Wenn du alles was oben steht schon gemacht hast, dann müsstest du dir nur noch Punkt 5- 6) näher ansehen.
http://www.diknows.com/2010/09/etisalat-huawei-e620-usb-modem-with-ubuntu-10-0-4/


Desktop: KDE and XFCE Xubuntu

Version: Andere

Hardware: Workstation and Notebook

Architektur: 64Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
FreedomHack






Anmeldungsdatum: 17.10.2011
Beiträge: 13
Wohnort: Niedersachsen


blank.gif

BeitragVerfasst am: 02.11.2011, 02:10    (Kein Titel) Antworten mit ZitatNach oben

thx für die vielen hilfreichen Antworten!
Ich teste das mal alles


Desktop: Gnome

Version: andere

Hardware: Notebook

Architektur: 64Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Beginner




Geschlecht:
Alter: 39
Anmeldungsdatum: 06.02.2010
Beiträge: 387
Wohnort: Graz


austria.gif

BeitragVerfasst am: 02.11.2011, 10:31    (Kein Titel) Antworten mit ZitatNach oben

Der Link von stutz hat mir extrem weiter geholfen (YESSS ZTE Modem). Ich hab halt die Produkt-ID und VendorID angepasst. Ich hoffe es ist bei dir ähnlich-.

Nach der Installation von 11.10 hat sich mein Ubuntu nach persönlichem ermessen dazu entschieden, ob es mir den Dialog für die PIN-Eingabe anzeigt oder nicht. Egal wie oft man das Modem an- und aussteckte, es gab keinen fixen Anhaltspunkt, wann es funktionierte und wann nicht. Diese Entscheidung nach "freiem Ermessen" bezog sich komischerweise aber auch nur auf meinen Benutzernamen.
Question Wenn ich mich mit der Gast-Session anmeldete ging es zack-zack: Modem anstecken, bissi warten und schon war der Dialog für die Pin-Eingabe da. Question Question Question
Nur mit unter meinem Benutzernamen wollte das nicht gelingen (da verging bis zu einer Stunde ohne dass sich war rührte). Warum auch immer.

Also hab ich einfach aus Mangel an alternativen das vom Link ausprobiert.
Ich hab Synaptic (nach)installiert.
usb-modemswitch deinstalliert,
usb-modemswitch manuell (also über Synaptic) installiert
und danach die Punkte 5 & 6 aus den Link von Stutz ...

seitdem ist das Verhalten des Modems schon eher nach meinem Ermessen. Da gabs mit 10.04 und 11.04 weniger Schwierigkeiten.

lg


Desktop: LXDE Lubuntu and anderer

Version: 14.04 and 16.04

Hardware: Workstation and Notebook

Architektur: 32Bit and 64Bit

_________________
Desktop-Rechner
- DELL Inspiron 570MT, AMD Athlon II X4 630 (2,8GHz, 2MB), 8GB RAM, ATI Radeon HD5450, DeLL 20" Monitor IN2010N
- OS: Ubuntu Mate 16.04. (64Bit)

Notebook:
- Chiligreen Platin SE Notebook
- Dual Boot (LUbuntu14.04 (32Bit) + Windows 7)

Benutzer:
Windows geschädigter Linux-Neuling
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050153214 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.1724s (PHP: 64% - SQL: 36%) | SQL queries: 114 | GZIP enabled | Debug off ]