Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 [gelöst] Adobe Flash Update firefox

Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
Gast











BeitragVerfasst am: 06.12.2011, 23:49    [gelöst] Adobe Flash Update firefox Antworten mit ZitatNach oben

Ubuntu 10.10
Gnome 2.3
Firefox 8.0

Hallo!

Firefox zeigt mir eingebettete flash filme in Facebook nicht mehr an. Es verlangt ein update von Adobe Flash (anscheinend habe ich 10.99 und ich brauche 11.02,xxx) ich habe es von der Seite heruntergeladen und -ich glaube- installiert aber es funktioniert weiterhin nicht.

derzeit habe ich das Problem nur in Facebook. Youtube und alles andere funktioniert ohne Probleme. Auf Google Chrome habe ich dieses Problem nicht. Habe auch versucht gnash als Alternative zu installieren, hat auch nicht funktioniert.

Hat jemand einen Tipp für mich - außer dass ich da Konto auf FB schließen sollte Smile

Danke!
Pinco Pallino


Zuletzt bearbeitet von Gast am 09.12.2011, 20:54, insgesamt einmal bearbeitet


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit


Zuletzt bearbeitet von Gast am 09.12.2011, 20:54, insgesamt einmal bearbeitet
Online    
Gast











BeitragVerfasst am: 07.12.2011, 00:22    (Kein Titel) Antworten mit ZitatNach oben

Hallo
Installier dir den 'flashplugin-installer' aus den Paketquellen.(Softwarecenter)
Zuerst das heruntergeladene löschen/deinstallieren.
Die aktuelle Version ist 11.1.102.55

lg


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 08.12.2011, 00:27    (Kein Titel) Antworten mit ZitatNach oben

Hallo,

Danke für den Tipp. Das Problem ist anscheinend größer geworden. Anbei ein paar sreenshots. ich weiß gar nicht was ich angestellt habe...

Kann man dieses automatische nicht funktionierende herunterladen stoppen?

Danke
PP


Zuletzt bearbeitet von Gast am 09.12.2011, 20:47, insgesamt einmal bearbeitet


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit


Zuletzt bearbeitet von Gast am 09.12.2011, 20:47, insgesamt einmal bearbeitet
Online    
Gast











BeitragVerfasst am: 08.12.2011, 00:53    (Kein Titel) Antworten mit ZitatNach oben

Deine Screenshoots sind nicht lesbar
Daten sichern und neu aufsetzten ist meine Empfehlung

lg


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 08.12.2011, 01:34    (Kein Titel) Antworten mit ZitatNach oben

Danke für deine Bemühungen. Die Paketverwaltung funktioniert halbwegs wieder. Neu aufsetzen, naja ist mir derzeit ehrlich gesagt zu umständlich.
Ich muss mir eh überlegen, was ich machen werde wenn 10.10 nicht mehr "supported" wird.

Ich werde derzeit auf Chrome (hier funktioniert Flash) umsteigen, vielleicht wird die nächste FF Version das Problem beheben...
Nochmals Danke!
PP


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 08.12.2011, 02:11    (Kein Titel) Antworten mit ZitatNach oben

FLASH liegt im sterben (gut so)!

lg


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Webbutterfly
Administrator



Geschlecht:
Alter: 63
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 08.12.2011, 10:24    (Kein Titel) Antworten mit ZitatNach oben

...schon mal versucht FF mit einem neuen Profil zu starten?
Anleitungen gibt es genug hier im Forum...


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Gast











BeitragVerfasst am: 09.12.2011, 20:53    (Kein Titel) Antworten mit ZitatNach oben

Hallo!

Danke, ich habe es irgendwie gelöst - ich hatte anscheinend einen "Flash Installer" der nicht funktionierte und nun habe ich adobe flash 10 im service center gefunden und heruntergeladen (das Programm lädt aber flash 11). Irgendein Fehler wurde Winbind wird angezeigt, aber es funktioniert alles.

Ich danke euch für die Tipps. Ich werde wohl nie in der Lage sein mich mit ubuntu Tipps revanchieren können, aber falls ihr mal ein paar Zeilen auf italienisch übersetzt braucht oder irgend etwas was mit Italien zu tun, stehe ich euch gerne zur Verfügung Smile

Grazie
PP


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050175906 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.1707s (PHP: 60% - SQL: 40%) | SQL queries: 60 | GZIP enabled | Debug off ]