Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 Verbindung v. PC zu Handy per Bluetooth funktioniert nicht

Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
NeverAgain
Gast










BeitragVerfasst am: 18.12.2010, 13:53    Verbindung v. PC zu Handy per Bluetooth funktioniert nicht Antworten mit ZitatNach oben

Hallo, liebe Leut'

Da ich leider keine bessere Kategorie gefunden habe zu diesen Thema und ich 'nen eeePC habe, ist der Thread hier gelandet.
Verzeiht mir, wenn's nicht so richtig ist.

Also, nun zum Problem:

Ich versuche eine Bluetooth-Verbindung zwischen PC und Handy herzubekommen, um zwischen beide genannten per Nautilus "Daten hin- und herschubsen" zu können.

Links unten habe ich im Tray auch ein Icon für Bluetooth, mit welchem, wenn ich es anklicke, unter anderem mein Handy einrichten kann (ist schon passiert) und auch aufgrund der angezeigten Möglichkeiten beim Anklicken des Icon, auch Daten ans Handy schicken kann bzw. "auf's Handy gucken" kann.
Versuche ich die Daten ans Handy zu schicken bzw. "auf's Handy zu gucken" verlangt, das Handy nach einen PIN (z.B. "0000"), anschließend will der PC den gleichen PIN auch. ...ab hier sollte nun Rechner und Handy gepairt sein.
...Pustekuchen! ...nix ist!

Die ganze Prozedur habe ich auch über Kosole versucht.
Ergebnis:


neveragain@ubuntu:~$ obexfs -b 20:D6:07:73:01:C8
fuse: missing mountpoint parameter


Jetzt wäre es schön, zu wissen, was "fuse: missing mountpoint parameter" bedeutet und wie ich das in Griff bekomme?

Würde mich um Anregungen freuen

LG
Mario


Desktop: Gnome-Shell 3.X

Version: 16.04

Hardware: Workstation, Notebook and Netbook

Architektur: 32Bit and 64Bit
Online    
kappa




Geschlecht:
Alter: 46
Anmeldungsdatum: 26.10.2009
Beiträge: 1466
Wohnort: Wien 10


austria.gif

BeitragVerfasst am: 18.12.2010, 14:07    (Kein Titel) Antworten mit ZitatNach oben

Hallo Mario, es fehlt der Mountpoint (das Directory),
unter dem Du das FS einbinden willst, zB /mnt.

http://blog.roothausen.de/2008/02/24/kleines-obexfs-howto/

Das Mountverzeichnis muß bereits existieren oder angelegt werden.

entweder: obexfs -b 00:11:22:33:44:55 -B 5 -- -d -f /tmp/mnt
oder: obexfs -b 00:11:22:33:44:55 -B 10 /tmp/mnt
unmount: fusermount -u /tmp/mnt


Desktop: Gnome 2.X

Version: 10.04

Hardware: Notebook

Architektur: 32Bit

_________________
Firma: Lenovo T410 10.04 32bit (Intel IGP 1440x900, Intel SSD)
Privat: Lenovo T500 10.04 32bit (Intel IGP 1680x1050, Seagate FDE)
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
NeverAgain
Gast










BeitragVerfasst am: 18.12.2010, 15:29    (Kein Titel) Antworten mit ZitatNach oben

Hallo Kappa!

Zitat:

entweder: obexfs -b 00:11:22:33:44:55 -B 5 -- -d -f /tmp/mnt
oder: obexfs -b 00:11:22:33:44:55 -B 10 /tmp/mnt
unmount: fusermount -u /tmp/mnt


Hat leider nix geholfen. Crying or Very Sad

Also ein bißchen genauer:

/tmp/mnt/ angelegt

[/code]
neveragain@ubuntu:~$ obexfs -b 20:D6:07:73:01:C8 -B 10 -- -d -f /tmp/mnt
[code]

PIN-Abfrage bei Handy und anschließend am Rechner

...und danach: ...Schweigen im Walde. Mad

Es geht kein Nautilus geht auf.
Als ich in tmp/mnt/ nachgesehen habe, war der Ordner leer.


Desktop: Gnome-Shell 3.X

Version: 16.04

Hardware: Workstation, Notebook and Netbook

Architektur: 32Bit and 64Bit
Online    
NeverAgain
Gast










BeitragVerfasst am: 18.12.2010, 16:36    (Kein Titel) Antworten mit ZitatNach oben

Ok


obexfs -b 20:D6:07:73:01:C8 /tmp/mnt


eingegeben.

unter /tmp/mnt/ ist der Inhalt des Handys zu sehen.

Es funktioniert auch, mit dem o.g. Befehl einen Starter zu machen. Aber der Ordner /tmp/mnt/ muß noch aufgerufen werden. >Ein bißchen umständlich.

Unter 9.10 funktionierte dies, wenn man das Bluetooth-Icon im Tray anklickte -> "Daten an Gerät schicken" oder "Daten vauf Gerät durchsuchen" aufmachte.
Nautilus öffnete sich automatisch und der Inhalt vom Handy war sichtbar.
...so wäre es für mich komfortabler.

Gibt es da eine Lösung?


Desktop: Gnome-Shell 3.X

Version: 16.04

Hardware: Workstation, Notebook and Netbook

Architektur: 32Bit and 64Bit
Online    
NeverAgain
Gast










BeitragVerfasst am: 19.12.2010, 21:54    (Kein Titel) Antworten mit ZitatNach oben

Ich habe es nun damit gelöst, dass ich in Nautilus zwei Skripte (für mount und unmount) erstellte.

Geht auch...


Desktop: Gnome-Shell 3.X

Version: 16.04

Hardware: Workstation, Notebook and Netbook

Architektur: 32Bit and 64Bit
Online    
EL LOBO




Geschlecht:
Alter: 64
Anmeldungsdatum: 31.10.2009
Beiträge: 192
Wohnort: 2103 Langenzersdorf


blank.gif

BeitragVerfasst am: 09.02.2012, 16:08    (Kein Titel) Antworten mit ZitatNach oben

Hi ,

ich habe das Problem die Daten auf dem Handy aufzurufen!
Alle bisherigen Suchergebnisse sind unbefriedigend!
Senden vom PC zum Handy funktioniert .
Beim Versuch Daten vom Handy zum PC zu transferieren folgende Fehlermeldung:

obex://[00:26:69:1A:5F:58]/ konnte nicht angezeigt werden.
Die Datei hat einen unbekannten Dateityp.
Auch die Installation von obexfs ergebnislos.
Was überseh ich?
Hat jemand eine Lösung?
War in 10.04 und 10.10 ,11.04 kein Problem.
Mit Linux Mint 12 schon!

Hannes


Desktop: Gnome-Shell 3.X, Linux-Mint and XFCE Xubuntu

Version: 16.04

Hardware: Workstation, Notebook and Netbook

Architektur: 64Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
stutz




Geschlecht:
Alter: 36
Anmeldungsdatum: 27.10.2007
Beiträge: 427
Wohnort: Gars


austria.gif

BeitragVerfasst am: 10.02.2012, 10:28    (Kein Titel) Antworten mit ZitatNach oben

http://wiki.ubuntuusers.de/Bluetooth/Einrichtung

Hast du vermutlich schon angesehen, (Dienste). Vielleicht helfen die Links.


Desktop: KDE and XFCE Xubuntu

Version: Andere

Hardware: Workstation and Notebook

Architektur: 64Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
EL LOBO




Geschlecht:
Alter: 64
Anmeldungsdatum: 31.10.2009
Beiträge: 192
Wohnort: 2103 Langenzersdorf


blank.gif

BeitragVerfasst am: 10.02.2012, 11:27    (Kein Titel) Antworten mit ZitatNach oben

Danke , ja .
Schon ausprobiert.
Alle Befehle mit den entsprechenden Ergebnissen.
Trotzdem keine Datenabfrage möglich.
Werde halt über Kabelverbindung transferieren.


Desktop: Gnome-Shell 3.X, Linux-Mint and XFCE Xubuntu

Version: 16.04

Hardware: Workstation, Notebook and Netbook

Architektur: 64Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050149030 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.1357s (PHP: 57% - SQL: 43%) | SQL queries: 60 | GZIP enabled | Debug off ]