Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 Ubuntu 12.04 nach der Installation Probleme

Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
h264






Anmeldungsdatum: 22.11.2011
Beiträge: 5
Wohnort: 1110 Wien


blank.gif

BeitragVerfasst am: 24.04.2012, 21:18    Ubuntu 12.04 nach der Installation Probleme Antworten mit ZitatNach oben

Hallo, beim letzte Ubuntu-Stammtisch hat man mir ein Ubuntu auf mein Laptop installiert. es war alles problemlos. Jetzt ist es aber so daß ich den Computer nie ausschalten kann. Wenn ich auf herunterfahren klicke, dann fährt er ein bischen herunter und will dann plötzlich wieder, daß ich mich einlogge. Ich komme nicht darum herum und dann fährt er wieder hoch. Es geht dann wieder von vorne los. Wenn ich statt auf einloggen ein 2. mal auf herunterfahren klicke reagiert er nicht. Ich muß also mich wieder einloggen und er fährt wieder hoch. Beim Ubuntu-Stammtisch habe ich mich aber beim 1. Mal sehr wohl ausloggen können. Außerdem wenn er bootet, kommt oft nicht Ubuntu sondern er fährt mit freevo (irgendeine Filmsoftware hoch und fragt, ob ich mir Filme anschauen will und wenn ich beenden klicke, fährt er dann mit der Konsole hoch. Dann muss ich mich einloggen und dann erscheint die grafische Konsole.
Vielen Dank im Voraus für die Hilfe
h264


Desktop: Unity Gnome 3.X

Version: 12.04

Hardware: Notebook

Architektur: 32Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Webbutterfly
Administrator



Geschlecht:
Alter: 61
Anmeldungsdatum: 24.06.2006
Beiträge: 6908
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 25.04.2012, 09:58    (Kein Titel) Antworten mit ZitatNach oben

Hello

...soweit ich am Stammtisch mitbekommen habe hast du nach der Installation Unmengen von anderen Programmen nachinstalliert...
Weißt du überhaupt, was die alle machen, bzw. ob die zu Ubuntu und Unity passen?
Habe dir gesagt, dass 12.04 noch eine Beta ist, daher können noch immer Probleme auftreten... das kann sogar noch nach dem Release (26.4.2012) passieren...

und... das Thema gehört in 12.04, verschoben.
Auch wäre es nett, wenn du dein Profil passend ausfüllen würdest!

Installiere neu!


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Bluemchen Blau
Supermoderator



Geschlecht:
Alter: 49
Anmeldungsdatum: 23.03.2008
Beiträge: 1077
Wohnort: Wien West


austria.gif

BeitragVerfasst am: 25.04.2012, 11:31    freevo Antworten mit ZitatNach oben

Hi h264,

habe ja beim Stammtisch nicht so genau mitbekommen, was da auf Deinem Notebook gelaufen ist, aber da Webbutterfly nun bestätigt hat, daß Du 12.04 installiert hast:

a. Wie Webbutterfly rät: Neuinstallation ist sinnvoll und dann langsames Herantasten an weitere "Multimedia-Software" (die beansprucht Hardware ganz ordentlich und ist daher immer gut geeignet ein System zu sprengen. Razz )

b. Wenn Du nicht neu installieren willst, dann bleibt nur mal z.B. das von Dir genannten freevo zu deinstallieren. (Vielleicht bessert sich das Verhalten dann ja schon.)

c. Bei Anfragen wie Deiner oben haben alle (außer die, die daneben gesessen sind) echte Schwierigkeiten Dir zu helfen! Warum? Du machst keine Angaben über die verwendete Hardware (Notebook, Graphik-Prozessor, etc.). Deine Angaben zur Software (siehe Ubuntu-Version) und was zusätzlich installiert worden ist, (vielleicht just vor dem letzten Reboot vor den Problemen) bleibt auch ein Geheimnis oder Wirrwarr ... Confused

Also: Am besten "und jetzt das ganze noch mal von vorn" (Ohne den mutmaßlichen "Übeltätern" wie freevo - zumindest für den Anfang. Smile )

BB


Desktop: Unity Gnome 3.X and LXDE Lubuntu

Version: 14.04 and 16.04

Hardware: Notebook and Server

Architektur: 32Bit and 64Bit

_________________
HW I: Lenovo ThinkPad X220, i7-2640M, 8GB RAM, 512GB SSD, 12,5" MATT, Ubuntu 14.04.X
HW II: HP Elitebook 2560p, i5-2520M, 8GB RAM, 500GB SSD, 12,5" MATT, Ubuntu 16.04.x (Mainline-Kernel)
HW III: Dell Latitude E4200, U9600, 3GB, 64GB SSD, 12" MATT, Apricity OS 64 Bit
Auch auf http://www.android-austria.info
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenWebsite dieses Benutzers besuchenAIM-NameYahoo MessengerMSN MessengerSkype NameICQ-Nummer    
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050149051 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.1414s (PHP: 48% - SQL: 52%) | SQL queries: 35 | GZIP enabled | Debug off ]