Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 Quantal: Jetzt gehts los

Dieses Forum ist gesperrt, du kannst keine Beiträge editieren, schreiben oder beantworten.Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten.
Autor Nachricht
Bluemchen Blau
Supermoderator



Geschlecht:
Alter: 50
Anmeldungsdatum: 23.03.2008
Beiträge: 1078
Wohnort: Wien West


austria.gif

BeitragVerfasst am: 17.05.2012, 12:24    Quantal: Jetzt gehts los Antworten mit ZitatNach oben

Hi,

da (wie viele von Euch wissen) ich am meisten Spaß habe neue Ubuntu's nicht nur in der VM sondern auf Hardware zu testen, konnte ich gestern bei einem verlockenden Angebot auf ein Dell E4300 (s. auch Signatur) nicht wiederstehen und habe mir diesmal "Testhardware" angeschafft. (D.h. anders als zuletzt wird mein Lenovo X220 das "Arbeitstier" bleiben und auf dem Dell werde ich nur "herumspielen". :-)
Nach einem Update des Bios und der Firmware des CD/DVD-Laufwerks auf aktuelle Versionen habe ich also auf die "jungfräuliche" Platte die Quetzal-Daily vom 16.5. installiert. Das ging (wie schon beim Netbook mit der Daily vom 10.5.) leider nur ohne "a priori" dm-Crypt-Verschlüsselung der Festplatte, da es noch keine "Alternate"-ISO zum Download gibt.

Dafür habe ich gleich einmal "/" mit btrfs "beglückt". (Das hatte ich zwar schon bei mind. 5 Installationen versucht, bin aber immer an irgendwelchen Problemen gescheitert. Diesmal ist die Installation glatt durchgelaufen und die HDD sieht etwa so aus (ok ... Info wird folgen, da ich im Moment nix installieren kann).

Das auffälligste Problem im Moment ist, daß das heiß geliebte Software-Center sofort beim Starten abstürzt und dann auch gleich die Installation via Synaptic oder
apt-get ... 
blockiert.
Zum Glück kann man aber, wenn das Software-Center noch nicht gestartet war .debs mit
dpkg -i ...
installieren. Very Happy

So, weiter - wenn ich Zeit habe - nach einem Reboot. Mr. Green
BB

Edit: Bild nachgereicht.


Zuletzt bearbeitet von Bluemchen Blau am 17.05.2012, 20:49, insgesamt 2-mal bearbeitet


Desktop: Unity Gnome 3.X and LXDE Lubuntu

Version: 14.04 and 16.04

Hardware: Notebook and Server

Architektur: 32Bit and 64Bit


Zuletzt bearbeitet von Bluemchen Blau am 17.05.2012, 20:49, insgesamt 2-mal bearbeitet
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenWebsite dieses Benutzers besuchenYahoo MessengerMSN MessengerSkype NameICQ-Nummer    
Daimonea






Anmeldungsdatum: 18.02.2012
Beiträge: 31
Wohnort: Wien


austria.gif

BeitragVerfasst am: 17.05.2012, 14:10    (Kein Titel) Antworten mit ZitatNach oben

Sehr interessant. Kannst du schon näheres über die Kompatibilität der Dell Hardware sagen? Läuft alles "reibungslos" ?

Desktop: Unity Gnome 3.X

Version: 11.10 and 12.04

Hardware: Workstation and Notebook

Architektur: 32Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Bluemchen Blau
Supermoderator



Geschlecht:
Alter: 50
Anmeldungsdatum: 23.03.2008
Beiträge: 1078
Wohnort: Wien West


austria.gif

BeitragVerfasst am: 17.05.2012, 15:32    Sehr gut unterstützt Antworten mit ZitatNach oben

Hi Daimonea,

ich würde mal sagen (nach einer halben Nacht und einem halben Tag), daß eigentlich alles out of the box läuft. Funktionstasten, Webcam, Micro, Sound, SD (habe ich noch gar nicht ausprobiert, wird aber erkannt), SmartCard und Expresscard habe ich auch noch nicht ausprobiert. Und das Teil auf die Docking-Station zu stecken kommt auch noch im Test-Parcour. Sehe aber eigentlich keinen Grund, warum da was nicht funktionieren sollte.
Einzige Taste ohne Funktion (und ließ sich auch nicht einfach belegen) ist die "Dell Latitude ON-Taste" (gleich neben "Power") mit der Mischung aus "liegender 8" und dem Power-on/off-Zeichen.
Die "Wifi-Catcher"-Taste ließ sich hingegen ganz einfach belegen. Die schaltet jetzt bei mir die Hintergrundbeleuchtung des Display aus, wenn ich es schnell dunkel machen will. Very Happy
WWAN habe ich (noch) keines eingebaut.

Also man könnte sagen: Hardwareunterstützung ist nahezu perfekt.

BB


Desktop: Unity Gnome 3.X and LXDE Lubuntu

Version: 14.04 and 16.04

Hardware: Notebook and Server

Architektur: 32Bit and 64Bit

_________________
HW I: Lenovo ThinkPad X220, i7-2640M, 8GB RAM, 512GB SSD, 12,5" MATT, Ubuntu 14.04.X
HW II: HP Elitebook 2560p, i5-2520M, 8GB RAM, 500GB SSD, 12,5" MATT, Ubuntu 16.04.x (Mainline-Kernel)
HW III: Dell Latitude E4200, U9600, 3GB, 64GB SSD, 12" MATT, Apricity OS 64 Bit
Auch auf http://www.android-austria.info
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenWebsite dieses Benutzers besuchenYahoo MessengerMSN MessengerSkype NameICQ-Nummer    
Bluemchen Blau
Supermoderator



Geschlecht:
Alter: 50
Anmeldungsdatum: 23.03.2008
Beiträge: 1078
Wohnort: Wien West


austria.gif

BeitragVerfasst am: 17.05.2012, 18:04    Thunderbird & Nautilus Antworten mit ZitatNach oben

Zwei Applikationen, die "interessantes Verhalten zeigen":

Nautilus: Es sind alle Menüs da, bloß der Punkt mit dem Einstellungen für Nautilus fehlt. Shocked Auch via "HUD" kommt man nicht ran. Bin noch auf der Suche, um in der Config meinen geliebten "single-click" wieder zu bekommen. Very Happy

Thunderbird (beta 13) hat wieder mal Probleme Google-Calerndar in Lightning anzuzeigen und versteckt sich auch wenn man die offenen Applikationen mit "Alt-Tab" switchen will. (Jajajaja ... Desktops, etc, etc, etc. Laughing Einer für Insider Laughing )So braucht man dann auch für jedes Mailfenster einen eigenen Desktop - das wird "inflationär". Razz Auch im Dash (oder wie das Panel links eben heißt) sind beim Icon von Thunderbird keine kleinen "Pfeilchen" zu sehen.

Ff.

BB


Desktop: Unity Gnome 3.X and LXDE Lubuntu

Version: 14.04 and 16.04

Hardware: Notebook and Server

Architektur: 32Bit and 64Bit

_________________
HW I: Lenovo ThinkPad X220, i7-2640M, 8GB RAM, 512GB SSD, 12,5" MATT, Ubuntu 14.04.X
HW II: HP Elitebook 2560p, i5-2520M, 8GB RAM, 500GB SSD, 12,5" MATT, Ubuntu 16.04.x (Mainline-Kernel)
HW III: Dell Latitude E4200, U9600, 3GB, 64GB SSD, 12" MATT, Apricity OS 64 Bit
Auch auf http://www.android-austria.info
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenWebsite dieses Benutzers besuchenYahoo MessengerMSN MessengerSkype NameICQ-Nummer    
Bluemchen Blau
Supermoderator



Geschlecht:
Alter: 50
Anmeldungsdatum: 23.03.2008
Beiträge: 1078
Wohnort: Wien West


austria.gif

BeitragVerfasst am: 27.05.2012, 23:48    10 days later Antworten mit ZitatNach oben

10 Tage später hat sich mit den Einstellungen in Nautilus und auch den Problemen mit Google-Calendar in Lightning noch keine Besserung ergeben. (Aber zum Glück gibt es ja für beide Probleme einfache Ausweichlösungen. Wink ) Das Software-Center läßt sich auch noch nicht zur Mitarbeit überreden (was ich fast schon "pervers" finde), aber zum Glück gibt es ja Synaptic und
dpkg -i Applikation.deb
und schon sind alle .deb's, die man so braucht auch flott installiert. Very Happy
Sonst läuft der Test eigentlich unspektakulär. Applikationen wie Wuala, Dropbox funktionieren reibungslos und wenn man nicht die Applikation für Ubuntu One aufruft (die stürzt dann nämlich hoffnungslos ab) synchronisiert auch das ohne Probleme.
Ubuntu Tweak und auch Teamviewer machen keine oder nur geringfügige Probs. (Der "Hausmeister" in U-Tweak ist zum Beispiel ein typischer Wiener - es tut sich nix Mr. Green )
Unity versieht im Großen und Ganzen reibungslos seinen Dienst und der Kernel (mittlerweile 'Version 3.4.0-3.8') bedient meine Hardware ebenso.
D.h. meine Peripherie wie Drucker/Scanner, externe HDDs, Monitor, Docking-Station funktionieren. Fast schon fad. Laughing Aber da kann sich ja noch einiges tun bis in den Oktober ... Hiding

BB


Desktop: Unity Gnome 3.X and LXDE Lubuntu

Version: 14.04 and 16.04

Hardware: Notebook and Server

Architektur: 32Bit and 64Bit

_________________
HW I: Lenovo ThinkPad X220, i7-2640M, 8GB RAM, 512GB SSD, 12,5" MATT, Ubuntu 14.04.X
HW II: HP Elitebook 2560p, i5-2520M, 8GB RAM, 500GB SSD, 12,5" MATT, Ubuntu 16.04.x (Mainline-Kernel)
HW III: Dell Latitude E4200, U9600, 3GB, 64GB SSD, 12" MATT, Apricity OS 64 Bit
Auch auf http://www.android-austria.info
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenWebsite dieses Benutzers besuchenYahoo MessengerMSN MessengerSkype NameICQ-Nummer    
Bluemchen Blau
Supermoderator



Geschlecht:
Alter: 50
Anmeldungsdatum: 23.03.2008
Beiträge: 1078
Wohnort: Wien West


austria.gif

BeitragVerfasst am: 08.06.2012, 13:22    Updates zur Alpha Antworten mit ZitatNach oben

So - die vielen Updates heute laufen lassen und es hat sich einiges getan:

Thunderbird: Die Einbindung von Lightning und G-Calendar funktioniert jetzt (schon seit ein paar Tagen - war mir aber keinen extra Beitrag wert ... Smile )

Nautilus hat nun seinen vollwertigen Einstellungs-Dialog wieder und Single-Click und vollwertiger Lösch-Befehl sind damit auch wieder verfügbar.

Firefox kommt in Version 14 daher.

Die GUI "hängt" wohl noch irgendwo. Es funktioniert zwar alles, aber die Darstellung der Fensterrahmen in FF und TB wie auch die Rechts-Klick-Dialoge haben den herben Charme von "GUI 2000" Wink Interessanterweise sieht z.B. Empathy tadellos aus. D.h. Themes funktionieren teilweise (Mischung aus eingestelltem Theme, Ubuntu Default und "Legacy") und auch ein Rücksetzen auf "Default"(Ubuntu-Theme) ändert die Darstellung nicht. (Bin sicher, die kleinen Fehler werden demnächst wieder bereinigt.)

Software-Center funktioniert mittlerweile auch wieder, dafür tut sich bei Software-Update nichts. Rolling Eyes

Die Akku-Ladeanzeige ist auch verschwunden.

BB

EDIT: Der Update-Manager ist wieder installiert und damit ist SW-Update wieder "active".


Desktop: Unity Gnome 3.X and LXDE Lubuntu

Version: 14.04 and 16.04

Hardware: Notebook and Server

Architektur: 32Bit and 64Bit

_________________
HW I: Lenovo ThinkPad X220, i7-2640M, 8GB RAM, 512GB SSD, 12,5" MATT, Ubuntu 14.04.X
HW II: HP Elitebook 2560p, i5-2520M, 8GB RAM, 500GB SSD, 12,5" MATT, Ubuntu 16.04.x (Mainline-Kernel)
HW III: Dell Latitude E4200, U9600, 3GB, 64GB SSD, 12" MATT, Apricity OS 64 Bit
Auch auf http://www.android-austria.info
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenWebsite dieses Benutzers besuchenYahoo MessengerMSN MessengerSkype NameICQ-Nummer    
Bluemchen Blau
Supermoderator



Geschlecht:
Alter: 50
Anmeldungsdatum: 23.03.2008
Beiträge: 1078
Wohnort: Wien West


austria.gif

BeitragVerfasst am: 11.06.2012, 11:48    Re: Quantal: Jetzt gehts los Antworten mit ZitatNach oben

« Blümchen Blau » hat folgendes geschrieben:
... leider nur ohne "a priori" dm-Crypt-Verschlüsselung der Festplatte, da es noch keine "Alternate"-ISO zum Download gibt.

Dafür habe ich gleich einmal "/" mit btrfs "beglückt". ...


Nun, da ich die "Verunstaltung der Fenster-Darstellung" auch mit diversen
unity --reset
u.ä. nicht hingebracht habe, habe ich die Chance genutzt und das Notebook "flach" gemacht (nicht ohne vorherige Sicherung interessanter Daten und Einstellungen Very Happy ) und mit einer "Alternate-Daily" neu aufgesetzt.

Diesmal mit Verschlüsselung von "/", SWAP und "/home" und auch gleich mit btrfs für "/" (für alle, die mit "/" nichts anfangen können: Auf diese Partition wird das System installiert - also nicht ganz unwichtige Partition Wink )

Erster Eindruck - das System ist langsamer - scheint aber immer mehr in Schwung zu kommen und mittlerweile könnte ich nicht mehr sagen, daß ein Unterschied zum unverschlüsselten System zu erkennen ist. Also zweiter Eindruck - kein Unterschied. (Hatte da schon btrfs als "Spaßbremse" in Verdacht.)
Die Probleme mit der Darstellung sind weg - auch das Battery-Applet ist wieder im Panel. (Theme-Einstellungen sind mittlerweile die gleichen, wie vor dem "Crash" Rolling Eyes )

Interessanter Weise haben Software-Update und Software-Center wieder Probleme, wie auch Nautilus wieder den "Einstellungen-Dialog" vermissen läßt! Evil or Very Mad Warum? Image066

FF, BB


Desktop: Unity Gnome 3.X and LXDE Lubuntu

Version: 14.04 and 16.04

Hardware: Notebook and Server

Architektur: 32Bit and 64Bit

_________________
HW I: Lenovo ThinkPad X220, i7-2640M, 8GB RAM, 512GB SSD, 12,5" MATT, Ubuntu 14.04.X
HW II: HP Elitebook 2560p, i5-2520M, 8GB RAM, 500GB SSD, 12,5" MATT, Ubuntu 16.04.x (Mainline-Kernel)
HW III: Dell Latitude E4200, U9600, 3GB, 64GB SSD, 12" MATT, Apricity OS 64 Bit
Auch auf http://www.android-austria.info
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenWebsite dieses Benutzers besuchenYahoo MessengerMSN MessengerSkype NameICQ-Nummer    
Bluemchen Blau
Supermoderator



Geschlecht:
Alter: 50
Anmeldungsdatum: 23.03.2008
Beiträge: 1078
Wohnort: Wien West


austria.gif

BeitragVerfasst am: 11.06.2012, 23:09    Weiter gehts Antworten mit ZitatNach oben

Die Probleme mit Software-Update/Center starten nach Korrektur von Berechtigungen (da konnte Quantal nichts dafür) wieder. Smile Die Installation eines "*.deb" (synergy) hat mit dem SW-Center trotzdem nicht funktioniert. Confused Es scheint sich dabei um ein Problem mit /usr/bin/aptd zu handeln.

Das System läuft sonst rund - einzig hplip-gui hat das System zum Einfrieren (extrem stocken) gebracht. hplip-gui ist aber für die Einrichtung und korrekte Funktion von (HP-)Druckern und Fax absolut nicht notwendig. Wink

BB


Desktop: Unity Gnome 3.X and LXDE Lubuntu

Version: 14.04 and 16.04

Hardware: Notebook and Server

Architektur: 32Bit and 64Bit

_________________
HW I: Lenovo ThinkPad X220, i7-2640M, 8GB RAM, 512GB SSD, 12,5" MATT, Ubuntu 14.04.X
HW II: HP Elitebook 2560p, i5-2520M, 8GB RAM, 500GB SSD, 12,5" MATT, Ubuntu 16.04.x (Mainline-Kernel)
HW III: Dell Latitude E4200, U9600, 3GB, 64GB SSD, 12" MATT, Apricity OS 64 Bit
Auch auf http://www.android-austria.info
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenWebsite dieses Benutzers besuchenYahoo MessengerMSN MessengerSkype NameICQ-Nummer    
Bluemchen Blau
Supermoderator



Geschlecht:
Alter: 50
Anmeldungsdatum: 23.03.2008
Beiträge: 1078
Wohnort: Wien West


austria.gif

BeitragVerfasst am: 12.06.2012, 09:03    Grub-Problem Antworten mit ZitatNach oben

Dieses Posting würde auch in ein anderes Forum passen, aber da der Fehler mit meiner Testinstallation von Quantal aufgetreten ist, kommt es eben hier rein:

Die oben beschriebene verschlüsselte Installation (mit unverschlüsseltem "/boot" und verschlüsselten "/", swap und "/home" ließ folgende Fehlermeldung vor der Abfrage des Passworts zum entschlüsseln der Partitionen aufflackern:
error: no video mode activated

Shocked
Generell aber kein echtes Problem, da sowohl der boot-Vorgang als auch die Grub-Auswahl funktionierten und die Fehlermeldung daher eher ein "kosmetischer Fehler" war.

Egal: Ich habe herausgefunden, daß es dazu auf Launchpad bereits einen laaangen Thread gibt und das Problem an der Verschlüsselung liegt. (Grub will auf Daten zugreifen die zum Zeitpunkt des boot-Vorgangs noch verschlüsselt sind.)

Gelöst habe ich das Problem wie in Posting #24 beschrieben durch Kopieren von Fonts in /boot/grub.

Was ich jetzt noch nachsehen muß: Warum ich den Fehler nicht von meiner Installation am Lenovo X220 kenne? (Weil dort Dual-Boot mit Windoof installiert ist?) Rolling Eyes

BB


Desktop: Unity Gnome 3.X and LXDE Lubuntu

Version: 14.04 and 16.04

Hardware: Notebook and Server

Architektur: 32Bit and 64Bit

_________________
HW I: Lenovo ThinkPad X220, i7-2640M, 8GB RAM, 512GB SSD, 12,5" MATT, Ubuntu 14.04.X
HW II: HP Elitebook 2560p, i5-2520M, 8GB RAM, 500GB SSD, 12,5" MATT, Ubuntu 16.04.x (Mainline-Kernel)
HW III: Dell Latitude E4200, U9600, 3GB, 64GB SSD, 12" MATT, Apricity OS 64 Bit
Auch auf http://www.android-austria.info
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenWebsite dieses Benutzers besuchenYahoo MessengerMSN MessengerSkype NameICQ-Nummer    
Beiträge der letzten Zeit anzeigen:      
Dieses Forum ist gesperrt, du kannst keine Beiträge editieren, schreiben oder beantworten.Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten.


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050157402 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.1022s (PHP: 74% - SQL: 26%) | SQL queries: 65 | GZIP enabled | Debug off ]