Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 Ubuntu 12.10 alter Prozessor

Dieses Forum ist gesperrt, du kannst keine Beiträge editieren, schreiben oder beantworten.Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten.
Autor Nachricht
erwin66




Geschlecht:

Anmeldungsdatum: 06.05.2012
Beiträge: 10
Wohnort: schönwies


austria.gif

BeitragVerfasst am: 10.10.2012, 18:51    Ubuntu 12.10 alter Prozessor Antworten mit ZitatNach oben

hallo zusammen,

habe irgendwo gelesen, dass man 12.10 nicht auf einem rechner mit einem "m"-prozessor installieren kann. hab mir heute die beta 2 heruntergeladen und versucht sie auf meinem notebook dell latitude d610 mit m-prozessor zu installieren. ich kam zum bildschirm wo man die sprache auswählt, dann weiter wo ich die verschiedenen installationsarten auswählen kann. ich wählte "installieren" aus und dann arbeitete das dvd-laufwerk noch ein bisschen aber dann kam ein schwarzer bildschirm und endlose stille.
hängt das wirklich mit dem prozessor zusammen und kann man dagegen nichts machen??

danke
erwin


Desktop: Unity Gnome 3.X

Version: 12.04

Hardware: Notebook

Architektur: 32Bit

_________________
dell latitude d610 - ubuntu 12.04 unity
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Webbutterfly
Administrator



Geschlecht:
Alter: 61
Anmeldungsdatum: 24.06.2006
Beiträge: 6907
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 10.10.2012, 19:20    (Kein Titel) Antworten mit ZitatNach oben

Hello

Ab Ubuntu 12.04 wird mit der Installations-CD nur mehr ein PAE-Kernel geliefert. Dieser Kernel unterstützt nur Prozessoren, die auch die Physical Address Extension sozusagen "on Board" haben...
Damit kann man auf Rechner mit Prozessoren die dies nicht können auch kein aktuelles U- K- buntu installieren.

Es besteht aber die Möglichkeit ein L- X- ubuntu zum installieren zu nehmen, diese enthalten keinen PAE-Kernel, und dann zb. den Ubuntu-Desktop nach zu installieren...

Einmal einen None-PAE-Kernel installiert, macht dann bei den Updates keine Probleme, weil eben dieser None-PAE aktualisiert wird.


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
erwin66




Geschlecht:

Anmeldungsdatum: 06.05.2012
Beiträge: 10
Wohnort: schönwies


austria.gif

BeitragVerfasst am: 10.10.2012, 20:37    (Kein Titel) Antworten mit ZitatNach oben

hallo butterfly,

danke für die wie immer schnelle antwort.
du schreibst ab 12.04 ist das so, soll das heissen ab 12.10 oder wirklich ab 12.04. denn 12.04 funktioniert bei mir einwandfrei - könnte es dann ein anderes problem sein, dass ich 12.10 nicht installieren kann??


danke


Desktop: Unity Gnome 3.X

Version: 12.04

Hardware: Notebook

Architektur: 32Bit

_________________
dell latitude d610 - ubuntu 12.04 unity
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Webbutterfly
Administrator



Geschlecht:
Alter: 61
Anmeldungsdatum: 24.06.2006
Beiträge: 6907
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 11.10.2012, 10:32    (Kein Titel) Antworten mit ZitatNach oben

Hello

...definitiv ab 12.04
Ob der Prozessor PAE unterstützt kannst du mit
grep pae /proc/cpuinfo

im Terminal prüfen...
(Erfolgt eine Ausgabe, so wird der Prozessor unterstützt. Da diese Methode aber nicht 100% korrekt arbeitet, wird vor einer Installation ein Funktionstest mit der Precise Live-CD (Desktop-CD) dringend empfohlen.)

Info auch hier...


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Beiträge der letzten Zeit anzeigen:      
Dieses Forum ist gesperrt, du kannst keine Beiträge editieren, schreiben oder beantworten.Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten.


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050149041 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.0869s (PHP: 76% - SQL: 24%) | SQL queries: 40 | GZIP enabled | Debug off ]