Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 WLAN unbrauchbar langsam mit A1- Pirelli AV 4202N

Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
raphael68





Alter: 49
Anmeldungsdatum: 21.03.2008
Beiträge: 56
Wohnort: Wien


blank.gif

BeitragVerfasst am: 07.12.2012, 16:40    WLAN unbrauchbar langsam mit A1- Pirelli AV 4202N Antworten mit ZitatNach oben

Hi alle!

Folgendes Problem:

Internet läuft via A1 - Pirelli AV 4202N - Modem,
Verbindung zu Ubuntu-Laptop via LAN-Kabel klappt problemlos, Verbindung ist flott und stabil,
über WLAN ist das aber unbrauchbar langsam.

Mit einen Apple-MAC-Book ist die WLAN-Verbindung schnell und stabil.

Das Ubuntu-Laptop hat mit einem Mobilen Internet-Stick von YESSS eine schnelle Verbindung, auch über ein anderes WLAN via Chello-UPC klappt alles bestens.

Nur mit dem WLAN via Pirelli eben nicht. Umgestellt wurde nichts, das WLAN Netz wurde per Network - Manager erkannt, das abgefragte Passwort wurde eingegeben, die Verbindung wurde angezeigt.

Was kann da schieflaufen? Muss man bei der Verbindungseinstellung irgendwas einstellen?

Danke im Voraus!

LG

rapael68


Desktop: Unity Gnome 3.X

Version: 13.10

Hardware: Notebook, Netbook and andere
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
stutz




Geschlecht:
Alter: 37
Anmeldungsdatum: 27.10.2007
Beiträge: 427
Wohnort: Gars


austria.gif

BeitragVerfasst am: 08.12.2012, 11:37    (Kein Titel) Antworten mit ZitatNach oben

Ubuntu-Laptop via LAN-Kabel

Arrow Internet geht, und ist schnell.

Mit einen Apple-MAC-Book ist die WLAN-Verbindung schnell und stabil.

Arrow WLAN-Verbindung schnell und stabil

Ubuntu-Laptop hat mit einem Mobilen Internet-Stick von YESSS eine schnelle Verbindung

Arrow Uninteressant, da dies ein USB-Stick ist.

auch über ein anderes WLAN via Chello-UPC klappt alles bestens

Arrow Verbautes WLAN-Teil arbeitet einwandfrei und schnell (volle Unterstützung).

A) Die Verschlüsselung von deinem Router passt dem Laptop nicht.
Fange mit einem offenem Netz an und siehe, ob die Verbindung besser ist.

B) Habe bei meinem Laptop festgestellt, dass die Durchsatzmenge in Abhängigkeit der Distanz im Ubuntu schneller fällt, als bei meinem anderem OS. (Dual-Boot-System). [d.h. Im Ubuntu machen sich bei mir Mauern und Distanz stärker bemerkbar in der Übertragungsgeschwindigkeit, als im anderen Betriebssystem.]


Desktop: KDE and XFCE Xubuntu

Version: Andere

Hardware: Workstation and Notebook

Architektur: 64Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 08.12.2012, 13:05    (Kein Titel) Antworten mit ZitatNach oben

...ich weiß ja nicht, aber über den Rechner gibt wieder mal keine Informationen...
lspci

und
iwconfig

würde da schon so einiges an Informationen hergeben...

PS:... und ich habe einen Pirelli, der funzt unter Ubuntu einwandfrei...


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
raphael68





Alter: 49
Anmeldungsdatum: 21.03.2008
Beiträge: 56
Wohnort: Wien


blank.gif

BeitragVerfasst am: 14.12.2012, 21:16    (Kein Titel) Antworten mit ZitatNach oben

hier die Ausgaben von iwconfig bzw lspci:

Das WLAN "offen" zu machen hat auch keine Verbesserung gebracht....


Desktop: Unity Gnome 3.X

Version: 13.10

Hardware: Notebook, Netbook and andere
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
stutz




Geschlecht:
Alter: 37
Anmeldungsdatum: 27.10.2007
Beiträge: 427
Wohnort: Gars


austria.gif

BeitragVerfasst am: 14.12.2012, 23:11    (Kein Titel) Antworten mit ZitatNach oben

Also Ubuntu verwendet schon den besten.
Wenn es richtig verstehe kann man den Algorithmus ändern, um bessere Ergebnisse zu erzielen. Keine Ahnung wo und ob es noch geht.

Wart mal ob Webbutterfly, es für einen Ansatz hält.

http://linuxwireless.org/en/users/Drivers/ath9k

Zitat:
It should be noted that some Linux distributions already use the stable compat-wireless releases as packages in their Linux distribution. Examples are ChromeOS, Ubuntu, Gentoo and Openwrt. Openwrt in particular uses compat-wireless snapshots based on wireless-testing, and the releases are updated regularly after some evaluation by OpenWrt's developers and the community. If you are using the any of the compat-wireless releases, you can enable only to compile and install ath9k by issuing the following commands.

Please note that for AP mode of operation the Minstrel rate control algorithm performs much better than the Atheros rate control algorithm and a separate driver-select option is provided below to enable you to use Minstrel for AP.

# If you are using ath9k as STA device:
./scripts/driver-select ath9k

# If you are using ath9k as an AP:
./scripts/driver-select ath9k_ap


Desktop: KDE and XFCE Xubuntu

Version: Andere

Hardware: Workstation and Notebook

Architektur: 64Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 15.12.2012, 11:53    (Kein Titel) Antworten mit ZitatNach oben

Hello

Laut deiner Ausgabe von iwconfig hast du einen Datentransfer von 65Mbits/s, das ist nicht schlecht... An der Geschwindigkeit kann es also nicht liegen.
Wie wirkt sich das "Langsam" aus?
Schau mal im FF in die unterste Leiste, es kann sein, dass der DNS-Server (Namensauflösung) nicht schnell genug die Adresse findet bzw. liefert... da dauert es eine ganze Weile bist dort sich etwas tut.
Gehe in den Networkmanager >Verbindung bearbeiten >Funknetzwerk >IPv4-Einstellungen
beim DNS-Server trage 8.8.8.8, 8.8.4.4 (Google DNS) ein...

Mache im Terminal einmal ein Ping:
ping google.com

und
ping 173.194.39.69

poste die Ausgabe, wichtig ist time=xx.x ms bzw. der Unterschied...


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
raphael68





Alter: 49
Anmeldungsdatum: 21.03.2008
Beiträge: 56
Wohnort: Wien


blank.gif

BeitragVerfasst am: 17.12.2012, 21:55    here we are again Antworten mit ZitatNach oben

Hi!

Hier die Ping-Ausgaben (links ping google.come, rechts ping 173.194.39.69 ) sowie die DNS-Einstellungen im Network-Manager (das Häckchen ganz links unten bei "IPv4-Adressierung ..." haben wir aktiv gesetzt und auch inaktiv, keine Änderung, die WLAN-Verbindung ist nach wie vor gähnend langsam, unten links im FF findet er durchaus schnell die Adresse, aber dann dauerts eeewig...

Ciao und danke!


Desktop: Unity Gnome 3.X

Version: 13.10

Hardware: Notebook, Netbook and andere
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 18.12.2012, 10:37    (Kein Titel) Antworten mit ZitatNach oben

Hello

Dein Wlan/Netzwerk ist in Ordnung!
Einige wenige Pings dauern lange 545ms/564ms/1553ms der Rest ist OK.

Frage: Hast du schon eine "Aktualisierung" durchgeführt?

Das kann bestenfalls am Firefox liegen.
Welche AddOns sind im FF installiert?
Starte den FF einmal ohne AddOns (Ist in Hilfe zu finden)!

Wieso arbeitest du mit dem Teamviewer... Shocked da kann die Grafik/Verbindung ja nur langsam gehen.


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
raphael68





Alter: 49
Anmeldungsdatum: 21.03.2008
Beiträge: 56
Wohnort: Wien


blank.gif

BeitragVerfasst am: 18.12.2012, 10:55    (Kein Titel) Antworten mit ZitatNach oben

Hi!

Mit dem Teamviewer muss ich arbeiten, weil der Problem-Laptop in Westösterreich ist und ich in Ostösterreich sitze....

Aktualisierungen werden regelmaßig gemacht...

Aber warum sollte es am Firefox liegen?

Gehen wir via Lan oder via Datenstick ins Internet, geht alles schnell, nur im WLAN nicht, und das auch nur, wenn wir über das Pirelli-Modem ins Netz gehen. Der gleiche Laptop ging bei einem anderen Netzwerk via WLAN normal schnell (siehe weiter oben...)

LG

R


Desktop: Unity Gnome 3.X

Version: 13.10

Hardware: Notebook, Netbook and andere
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 18.12.2012, 11:20    (Kein Titel) Antworten mit ZitatNach oben

Hmmm... dann weiß ich nicht wirklich was der Grund ist...
Könnte mir nur mehr vorstellen das eine externe Quelle den Funkverkehr stört, oder der Kanal sich mit einem anderen in die Quere kommt...

Ich habe so einige Leute mit einem Pirelli und Ubuntu, inkl. mir, da gibt es keine Probleme Wink


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
raphael68





Alter: 49
Anmeldungsdatum: 21.03.2008
Beiträge: 56
Wohnort: Wien


blank.gif

BeitragVerfasst am: 18.12.2012, 11:32    (Kein Titel) Antworten mit ZitatNach oben

Trotzdem Danke, habe wieder viel gelernt!

Desktop: Unity Gnome 3.X

Version: 13.10

Hardware: Notebook, Netbook and andere
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
HansWurst






Anmeldungsdatum: 19.02.2013
Beiträge: 1
Wohnort: Österreich


austria.gif

BeitragVerfasst am: 19.02.2013, 14:50    Selbes Problem! Antworten mit ZitatNach oben

Hallo!

Habe das selbe Problem, wie oben beschrieben. Internet läuft über Pirelli AV 4202 N mit Firmware 4.8.3.DWVV_TAU_5.3.5. LAN Verbindung läuft problemlos, WLAN mit meinem Laptop auch ohne Probleme, nur beim Revo läuft die WLAN-Verbindung nicht wie sie soll. Verbindungsaufbau ist sehr träge und hin und wieder bricht die Verbindung ganz ab.

Problemgerät: Acer Revo R3600
OS: Linux Mint 14 Mate
WLAN-Karte: Atheros AR5007eg (als noch Win darauf lief herausgefunden)

lspci:
Zitat:
00:00.0 Host bridge: NVIDIA Corporation MCP79 Host Bridge (rev b1)
00:00.1 RAM memory: NVIDIA Corporation MCP79 Memory Controller (rev b1)
00:03.0 ISA bridge: NVIDIA Corporation MCP79 LPC Bridge (rev b2)
00:03.1 RAM memory: NVIDIA Corporation MCP79 Memory Controller (rev b1)
00:03.2 SMBus: NVIDIA Corporation MCP79 SMBus (rev b1)
00:03.3 RAM memory: NVIDIA Corporation MCP79 Memory Controller (rev b1)
00:03.5 Co-processor: NVIDIA Corporation MCP79 Co-processor (rev b1)
00:04.0 USB controller: NVIDIA Corporation MCP79 OHCI USB 1.1 Controller (rev b1)
00:04.1 USB controller: NVIDIA Corporation MCP79 EHCI USB 2.0 Controller (rev b1)
00:08.0 Audio device: NVIDIA Corporation MCP79 High Definition Audio (rev b1)
00:09.0 PCI bridge: NVIDIA Corporation MCP79 PCI Bridge (rev b1)
00:0a.0 Ethernet controller: NVIDIA Corporation MCP79 Ethernet (rev b1)
00:0b.0 SATA controller: NVIDIA Corporation MCP79 AHCI Controller (rev b1)
00:0c.0 PCI bridge: NVIDIA Corporation MCP79 PCI Express Bridge (rev b1)
00:10.0 PCI bridge: NVIDIA Corporation MCP79 PCI Express Bridge (rev b1)
00:15.0 PCI bridge: NVIDIA Corporation MCP79 PCI Express Bridge (rev b1)
00:16.0 PCI bridge: NVIDIA Corporation MCP79 PCI Express Bridge (rev b1)
00:17.0 PCI bridge: NVIDIA Corporation MCP79 PCI Express Bridge (rev b1)
00:18.0 PCI bridge: NVIDIA Corporation MCP79 PCI Express Bridge (rev b1)
03:00.0 VGA compatible controller: NVIDIA Corporation ION VGA (rev b1)
05:00.0 Ethernet controller: Atheros Communications Inc. AR242x / AR542x Wireless Network Adapter (PCI-Express) (rev 01)


iwconfig wlan0:
Zitat:
wlan0 IEEE 802.11bg ESSID:"WLAN"
Mode:Managed Frequency:2.412 GHz Access Point: 38:22:9D:7D:0F:4A
Bit Rate=6 Mb/s Tx-Power=20 dBm
Retry long limit:7 RTS thr:off Fragment thr:off
Power Management:off
Link Quality=47/70 Signal level=-63 dBm
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:20 Missed beacon:0


ifconfig wlan0:
Zitat:
wlan0 Link encap:Ethernet Hardware Adresse ***************
inet Adresse:10.0.0.3 Bcast:10.0.0.255 Maske:255.255.255.0
inet6-Adresse: fe80::224:2cff:fe54:9871/64 Gültigkeitsbereich:Verbindung
UP BROADCAST RUNNING MULTICAST MTU:1500 Metrik:1
RX packets:3379 errors:0 dropped:0 overruns:0 frame:0
TX packets:429 errors:0 dropped:0 overruns:0 carrier:0
Kollisionen:0 Sendewarteschlangenlänge:1000
RX-Bytes:263534 (263.5 KB) TX-Bytes:60017 (60.0 KB)


lsmod | grep ath5k:
Zitat:
ath5k 134939 0
ath 19188 1 ath5k
mac80211 470383 1 ath5k
cfg80211 183967 3 ath5k,ath,mac80211
compat 14558 6 ath5k,mac80211,cfg80211,rfcomm,bnep,bluetooth


WPA 2 Passwort habe ich geändert und keine Sonderzeichen verwendet, außerdem haben ich meinem Laptop und dem Revo fixe IP's über dem Pirelli zugewiesen. Wireless-n habe ich deaktiviert.

Ich fürchte es ist ein Problem mit dem ath5k Treiber, hatte zuvor Lubuntu darauf mit ndiswrapper und WLAN lief gut, einziges Problem war bei einem Neustart musste ich das Modem auch neustarten, weil die Verbindung dann wieder sehr schlecht und langsam war. Da ich aber gelesen habe, dass der ath5k eigentlich problemlos funktionieren sollte, würde ich mir den ndiswrapper gerne sparen.

Also meine Frage, was kann das Problem sein? Würde der compat-wirless Treiber etwas bringen und wenn ja wie installiere ich den?

Vielen Dank schon Mal!

Grüße Hans


Desktop: Linux-Mint and anderer

Version: andere

Architektur: 32Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
ubaus






Anmeldungsdatum: 06.02.2013
Beiträge: 8
Wohnort: Wien


blank.gif

BeitragVerfasst am: 22.02.2013, 11:00    Funkkanal umstellen kann die Lösung sein. Antworten mit ZitatNach oben

Hatte das Problem auch einmal -- Das Signal eines neuen Wlan Nachbars störte derart, dass die Verbindung extrem langsam wurde.

Ein Umstellen des Funkkanals im Modem schaffte Abhilfe.


Desktop: Unity Gnome 3.X

Version: 12.04

Architektur: 32Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050156744 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.1265s (PHP: 68% - SQL: 32%) | SQL queries: 85 | GZIP enabled | Debug off ]