Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 Unity und Compiz absturz

Dieses Forum ist gesperrt, du kannst keine Beiträge editieren, schreiben oder beantworten.Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten.
Autor Nachricht
Lilith20






Anmeldungsdatum: 10.03.2013
Beiträge: 3
Wohnort: St. Florian


blank.gif

BeitragVerfasst am: 10.03.2013, 19:50    Unity und Compiz absturz Antworten mit ZitatNach oben

Hey!

Weis jemand warum bei mir nach der installation eines Nvidia Grafiktreiber unter Ubuntu 12.10 Compiz und Unity abstürzt?

habe eine Nvidia GTX 690 egal welche treiber es stürzt immer ab.

MFG Lili


Desktop: Unity Gnome 3.X

Version: andere

Hardware: andere

Architektur: 64Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 10.03.2013, 19:57    (Kein Titel) Antworten mit ZitatNach oben

Hello

..würde gerne einiges mehr wissen Wink

Welchen "Treiber" bzw. wie hast du diesen installiert?
Hast du in Compiz etwas geändert > Comiz-Settings-Manager

Bitte poste die Ausgabe im Terminal von:
lspci | grep VGA


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Lilith20






Anmeldungsdatum: 10.03.2013
Beiträge: 3
Wohnort: St. Florian


blank.gif

BeitragVerfasst am: 10.03.2013, 23:35    (Kein Titel) Antworten mit ZitatNach oben

Musste es in der shell eingeben da ich keine oberfläche mehr habe!
Es steht bei dem befehl:
VGA compatible controller: NVIDIA Corporation GK104 [GeForce GTX 690] (rev a1)

Weis nichtmal wie ich jetzt den standart treiber akiviere


Desktop: Unity Gnome 3.X

Version: andere

Hardware: andere

Architektur: 64Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 11.03.2013, 10:53    (Kein Titel) Antworten mit ZitatNach oben

Hello

..hast du ein LAN-Verbindung? > Internet WICHTIG!

Alle Updates nach den Installieren gemacht?
sudo apt-get update
sudo apt-get upgrade

...reboot

funktioniert es dann immer noch nicht, das nVidia-Modul neu kompilieren:
sudo dpkg-reconfigure nvidia-current

...reboot

Eine Möglichkeit gibt es dann noch, dass PPA der xorg-edgers einzubinden...
sudo add-apt-repository ppa:xorg-edgers/ppa
sudo apt-get update
sudo apt-get upgrade

...reboot


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Beiträge der letzten Zeit anzeigen:      
Dieses Forum ist gesperrt, du kannst keine Beiträge editieren, schreiben oder beantworten.Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten.


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050158596 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.0856s (PHP: 77% - SQL: 23%) | SQL queries: 40 | GZIP enabled | Debug off ]