Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 Kein Ton auf Asus P5GL-MX Mainboard

Dieses Forum ist gesperrt, du kannst keine Beiträge editieren, schreiben oder beantworten.Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten.
Autor Nachricht
Jo






Anmeldungsdatum: 20.12.2011
Beiträge: 8
Wohnort: Linz


blank.gif

BeitragVerfasst am: 13.03.2013, 11:53    Kein Ton auf Asus P5GL-MX Mainboard Antworten mit ZitatNach oben

Habe ubuntu 12.04.2 32 bit auf meinem kürzlich erworbenen Mainboard Asus P5GL-MX installiert. Es funktioniert alles nur bekomme ich keinen Ton. Ich habe schon einige Zeit probiert von dem internen snd-hda-intel chip (ICH6) einen Ton zu bekommen. Es wird auch die Tondatei verabeitet und übergeben. Laut Ausgabe handelt es sich um einen AD1986A chip.

Zum Schluss habe ich Grub editiert und acpi=off gesetzt. Dies hat auch nichts genützt. Ich weiß nicht wo der Hund begraben ist. Empohlen wurd mir eine eigene Soundkarte zu installieren, weil es sich um eine komplizierte Angelegenheti handelt und möglicher Weise von mir eine Überinstallation von anderen Soundversionen vorgenommen worden ist.
Bevor ich mir eine Sounkarte zulege würde ich um Hilfe ersuchen. Mein Laptop wird mit W7 betrieben, den PC möchte ich dauerhaft mit Linux betreiben.


Desktop: Netbook

Version: 10.04

Hardware: Netbook

Architektur: 32Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 13.03.2013, 12:23    (Kein Titel) Antworten mit ZitatNach oben

Der Titel "Ubuntu 12.04 Installation" ist wirklich "aussagekräftig" Evil or Very Mad
...geändert


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Jo






Anmeldungsdatum: 20.12.2011
Beiträge: 8
Wohnort: Linz


blank.gif

BeitragVerfasst am: 16.03.2013, 09:10    (Kein Titel) Antworten mit ZitatNach oben

Für die Soundkarte adi ad1986a dieses Mainboards gibt es den Linuxdriver bei www.alsa-project-org. Ich werde es halt einmal probieren!

Desktop: Netbook

Version: 10.04

Hardware: Netbook

Architektur: 32Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Beiträge der letzten Zeit anzeigen:      
Dieses Forum ist gesperrt, du kannst keine Beiträge editieren, schreiben oder beantworten.Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten.


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050152790 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.1174s (PHP: 76% - SQL: 24%) | SQL queries: 35 | GZIP enabled | Debug off ]