Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 ZTE MF190

Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
The World




Geschlecht:

Anmeldungsdatum: 16.01.2011
Beiträge: 7
Wohnort: St. Gertraud


austria.gif

BeitragVerfasst am: 14.10.2013, 17:43    ZTE MF190 Antworten mit ZitatNach oben

Hallo Leute!

Ich hoffe jemand kann mir bei diesem Thema helfen. Und zwar bekommen ich das INternet nicht zum laufen mit einem HSUPA USB Stick Model: MF 190J.
Habe schon etliches im Internet durchsucht aber ohne erfolg, vielleicht kann mir jemand helfen ?

wenn es hilft habe ich einen Auszug des usb-devices

T:  Bus=01 Lev=00 Prnt=00 Port=00 Cnt=00 Dev#=  1 Spd=480 MxCh= 2
D:  Ver= 2.00 Cls=09(hub  ) Sub=00 Prot=00 MxPS=64 #Cfgs=  1
P:  Vendor=1d6b ProdID=0002 Rev=03.02
S:  Manufacturer=Linux 3.2.0-54-generic ehci_hcd
S:  Product=EHCI Host Controller
S:  SerialNumber=0000:00:1a.0
C:  #Ifs= 1 Cfg#= 1 Atr=e0 MxPwr=0mA
I:  If#= 0 Alt= 0 #EPs= 1 Cls=09(hub  ) Sub=00 Prot=00 Driver=hub

T:  Bus=01 Lev=01 Prnt=01 Port=00 Cnt=01 Dev#=  2 Spd=480 MxCh= 6
D:  Ver= 2.00 Cls=09(hub  ) Sub=00 Prot=01 MxPS=64 #Cfgs=  1
P:  Vendor=8087 ProdID=0024 Rev=00.00
C:  #Ifs= 1 Cfg#= 1 Atr=e0 MxPwr=0mA
I:  If#= 0 Alt= 0 #EPs= 1 Cls=09(hub  ) Sub=00 Prot=00 Driver=hub

T:  Bus=01 Lev=02 Prnt=02 Port=02 Cnt=01 Dev#=  3 Spd=480 MxCh= 0
D:  Ver= 2.00 Cls=ef(misc ) Sub=02 Prot=01 MxPS=64 #Cfgs=  1
P:  Vendor=04f2 ProdID=b354 Rev=75.70
S:  Manufacturer=Chicony
S:  Product=USB2.0 HD UVC WebCam
C:  #Ifs= 2 Cfg#= 1 Atr=80 MxPwr=500mA
I:  If#= 0 Alt= 0 #EPs= 1 Cls=0e(video) Sub=01 Prot=00 Driver=uvcvideo
I:  If#= 1 Alt= 0 #EPs= 0 Cls=0e(video) Sub=02 Prot=00 Driver=uvcvideo

T:  Bus=02 Lev=00 Prnt=00 Port=00 Cnt=00 Dev#=  1 Spd=480 MxCh= 2
D:  Ver= 2.00 Cls=09(hub  ) Sub=00 Prot=00 MxPS=64 #Cfgs=  1
P:  Vendor=1d6b ProdID=0002 Rev=03.02
S:  Manufacturer=Linux 3.2.0-54-generic ehci_hcd
S:  Product=EHCI Host Controller
S:  SerialNumber=0000:00:1d.0
C:  #Ifs= 1 Cfg#= 1 Atr=e0 MxPwr=0mA
I:  If#= 0 Alt= 0 #EPs= 1 Cls=09(hub  ) Sub=00 Prot=00 Driver=hub

T:  Bus=02 Lev=01 Prnt=01 Port=00 Cnt=01 Dev#=  2 Spd=480 MxCh= 6
D:  Ver= 2.00 Cls=09(hub  ) Sub=00 Prot=01 MxPS=64 #Cfgs=  1
P:  Vendor=8087 ProdID=0024 Rev=00.00
C:  #Ifs= 1 Cfg#= 1 Atr=e0 MxPwr=0mA
I:  If#= 0 Alt= 0 #EPs= 1 Cls=09(hub  ) Sub=00 Prot=00 Driver=hub

T:  Bus=03 Lev=00 Prnt=00 Port=00 Cnt=00 Dev#=  1 Spd=480 MxCh= 4
D:  Ver= 2.00 Cls=09(hub  ) Sub=00 Prot=01 MxPS=64 #Cfgs=  1
P:  Vendor=1d6b ProdID=0002 Rev=03.02
S:  Manufacturer=Linux 3.2.0-54-generic xhci_hcd
S:  Product=xHCI Host Controller
S:  SerialNumber=0000:00:14.0
C:  #Ifs= 1 Cfg#= 1 Atr=e0 MxPwr=0mA
I:  If#= 0 Alt= 0 #EPs= 1 Cls=09(hub  ) Sub=00 Prot=00 Driver=hub

T:  Bus=03 Lev=01 Prnt=01 Port=01 Cnt=01 Dev#=  2 Spd=480 MxCh= 0
D:  Ver= 2.00 Cls=00(>ifc ) Sub=00 Prot=00 MxPS=64 #Cfgs=  1
P:  Vendor=19d2 ProdID=1542 Rev=00.01
S:  Manufacturer=ZTE
S:  Product=MF190J
S:  SerialNumber=A4E121E52709E64C2784D33279DB4D10C5AFB8C4
C:  #Ifs= 1 Cfg#= 1 Atr=80 MxPwr=500mA
I:  If#= 0 Alt= 0 #EPs= 2 Cls=08(stor.) Sub=06 Prot=50 Driver=usb-storage

T:  Bus=04 Lev=00 Prnt=00 Port=00 Cnt=00 Dev#=  1 Spd=5000 MxCh= 4
D:  Ver= 3.00 Cls=09(hub  ) Sub=00 Prot=03 MxPS= 9 #Cfgs=  1
P:  Vendor=1d6b ProdID=0003 Rev=03.02
S:  Manufacturer=Linux 3.2.0-54-generic xhci_hcd
S:  Product=xHCI Host Controller
S:  SerialNumber=0000:00:14.0
C:  #Ifs= 1 Cfg#= 1 Atr=e0 MxPwr=0mA
I:  If#= 0 Alt= 0 #EPs= 1 Cls=09(hub  ) Sub=00 Prot=00 Driver=hub


und lsusb:

Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 001 Device 003: ID 04f2:b354 Chicony Electronics Co., Ltd
Bus 003 Device 002: ID 19d2:1542 ZTE WCDMA Technologies MSM



Bitte hilfe!!!!! und gleich mal vielen Dank!


Edit by Admin: Titel geändert


Desktop: Gnome

Version: 10.04

Hardware: Notebook

Architektur: 32Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenSkype Name    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 14.10.2013, 19:25    (Kein Titel) Antworten mit ZitatNach oben

Hello

Nu, wenn du 10.04 verwendest, wie im Profil angegeben, dann funktioniert es nicht...
Die Version ist viel zu alt und wird auch nicht mehr unterstützt.
Installiere dir 12.04 und es wird keine Probleme geben Wink

Hast du eine aktuelle Version, bitte im Profil ändern, dann wäre es Informativer, wie du versucht hast, den Stick zu aktiveren...
Über den Networkmanager?

PS: Kann mir nicht vorstellen, dass der Stick nicht in einer aktuellen Version (ab 12.04) "out of the box" funktioniert.


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
The World




Geschlecht:

Anmeldungsdatum: 16.01.2011
Beiträge: 7
Wohnort: St. Gertraud


austria.gif

BeitragVerfasst am: 16.10.2013, 13:09    (Kein Titel) Antworten mit ZitatNach oben

hallo,

ich verwende 12.04 nicht mehr 10.04.. der stick funktioniert aber trotzdem nicht out of the box. leider.

wie gesagt weiss ich nicht genau was ich tun soll. habe usb modeswitch installiert, wenn ich den stick aushänge erkennt ubuntu zwar den stick als modem kann aber keine verbindung aufbauen.

irgendeine hilfe?


Desktop: Gnome

Version: 10.04

Hardware: Notebook

Architektur: 32Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenSkype Name    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 16.10.2013, 13:16    (Kein Titel) Antworten mit ZitatNach oben

Guck hier, ist zwar eine ältere Version, funktioniert aber unter 12.04 genau so...

Nachtrag: usb-modeswitch ist bei 12.04 sowieso schon von Haus aus installiert...


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
The World




Geschlecht:

Anmeldungsdatum: 16.01.2011
Beiträge: 7
Wohnort: St. Gertraud


austria.gif

BeitragVerfasst am: 18.10.2013, 13:03    (Kein Titel) Antworten mit ZitatNach oben

konnte leider trotzdem keine verbindung erstellen.

Desktop: Gnome

Version: 10.04

Hardware: Notebook

Architektur: 32Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenSkype Name    
The World




Geschlecht:

Anmeldungsdatum: 16.01.2011
Beiträge: 7
Wohnort: St. Gertraud


austria.gif

BeitragVerfasst am: 19.10.2013, 10:22    (Kein Titel) Antworten mit ZitatNach oben

hallo,

wenn ich eine verbindung erstellen möchte, bekommen ich immer die fehlermeldung could not open serial device ttyACM1: Input/output error (unter dem Fenster: Entsperren der SIM-Karte mittels PIN-Code erforderlich).


Desktop: Gnome

Version: 10.04

Hardware: Notebook

Architektur: 32Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenSkype Name    
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050159688 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.1392s (PHP: 76% - SQL: 24%) | SQL queries: 50 | GZIP enabled | Debug off ]