Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 Nach Update kein Wlan mehr

Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
Tom1203




Geschlecht:

Anmeldungsdatum: 22.10.2013
Beiträge: 3
Wohnort: Wien


blank.gif

BeitragVerfasst am: 22.10.2013, 09:27    Nach Update kein Wlan mehr Antworten mit ZitatNach oben

Hallo und guten Morgen,

ich habe ein ziemlich gewaltiges Problem und mir wurde dieser Ort als "hilfreich" empfohlen. Daher einfach mal frei von der Leber weg.

Ich bin seit einigen Monaten Ubuntu-User. Selbst für einen Menschen der nicht unbedingt Technikaffin ist darf man Ubuntu als empfehlsnwert bezeichnen. Doch nun habe ich ein echtes Problem.

Updates wurden downgeloaded und installiert. Ich habe den Laptop abgeschaltet weil ich einen Termin hatte. Nach rund 30 Minuten beim hochfahren erkannte der Laptop KEIN Wlan mehr. Weder jenes des Providers (UPC) noch das meines Handys. Ein Kollege hat gemeint, dass er von diesem Problem schon mal gehört hätte.

Natürlich habe ich schon "Meister Google" befragt. Aber da werden Screenshots angehängt... Ganz ehrlich da habe ich nur Bahnhof verstanden.

Daher meine Frage: Hab ich irgendwas "falsch" gemacht oder wie kann ich das Problem beheben, da ich meinen Laptop sehr häufig unterwegs benutzen muss. Ergo ich benötige die WLAN-Funktion......

Schon jetzt ein herzliches DANKE und Lg


Desktop: Unity Gnome 3.X

Version: 12.04
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 22.10.2013, 12:36    (Kein Titel) Antworten mit ZitatNach oben

Hello

Ich nehme an, dass du es nur "ausgeschaltet" hast...
Gibt es eine Tastenkombination um es ein- bzw. auszuschalten?
Wie sieht es aus, wenn du auf das Netzwerksymbol kickst?
ist Netzwerk und Funknetzwerk aktiviert?

Post mal die Ausgabe von
iwconfig


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Tom1203




Geschlecht:

Anmeldungsdatum: 22.10.2013
Beiträge: 3
Wohnort: Wien


blank.gif

BeitragVerfasst am: 22.10.2013, 12:45    (Kein Titel) Antworten mit ZitatNach oben

Hallo Webbutterfly,

danke für deine Antwort. Nicht lachen aber wie macht man das? Ich bin technisch ein "Nudelaug".... Embarassed

Ja, ich habe ganz normal auf "herunterfahren" geklickt fürs abdrehen.

Ich habe einen HP-Laptop. Die "Wlan-Taste" (bei mir F12) ist aktiviert aber in den Systemeinstellung schreibt das System nur die Kabelverbindung und Netzwerk-Proxy.

Danke für deine Hilfe.

Lg


Desktop: Unity Gnome 3.X

Version: 12.04
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 22.10.2013, 12:58    (Kein Titel) Antworten mit ZitatNach oben

Frage:
Hast du das auch schon in einer anderen WLAN-Umgebung ausprobiert?
Könnte auch sein, dass dein Router gar kein Signal abgibt...
Nimm ihn mal von Strom, dass er rebootet.


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Tom1203




Geschlecht:

Anmeldungsdatum: 22.10.2013
Beiträge: 3
Wohnort: Wien


blank.gif

BeitragVerfasst am: 22.10.2013, 13:00    (Kein Titel) Antworten mit ZitatNach oben

Ja. Ich habe mein Handy probiert. Mein Laptop erkennt das Smartphone leider auch nicht.

Router hab ich 2 x vom Netz genommen und wieder angesteckt - Beim Smartphone funktioniert das Modem im Wlan-Modus einwandfrei.


Desktop: Unity Gnome 3.X

Version: 12.04
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 22.10.2013, 13:14    (Kein Titel) Antworten mit ZitatNach oben

Öffne das Terminal und gibt dort
lspci

ein und enter...
Die Ausgabe kopieren und im hier posten..


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 22.10.2013, 13:25    (Kein Titel) Antworten mit ZitatNach oben

Hier ein kleines Video wie das ganze funktioniert:

https://dl.dropboxusercontent.com/u/18608029/netzwerk.mkv


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050156940 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.0993s (PHP: 68% - SQL: 32%) | SQL queries: 55 | GZIP enabled | Debug off ]