Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 MATE installation schlägt fehl

Dieses Forum ist gesperrt, du kannst keine Beiträge editieren, schreiben oder beantworten.Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten.
Autor Nachricht
piefke




Geschlecht:
Alter: 48
Anmeldungsdatum: 21.10.2013
Beiträge: 11
Wohnort: Deutschland


germany.gif

BeitragVerfasst am: 01.11.2013, 09:18    MATE installation schlägt fehl Antworten mit ZitatNach oben

Hallo in den Süden!
Ich versuche gerade MATE nach dieser Anleitung http://wiki.ubuntuusers.de/MATE zu installieren, bekomme jedoch bei dem Schritt

sudo apt-get install mate-core


bekomme ich folgende Fehlermelung

Die folgenden Pakete haben unerfüllte Abhängigkeiten:
 mate-core : Hängt ab von: mate-control-center (>= 1.6.0) soll aber nicht installiert werden
             Hängt ab von: caja (>= 1.6.0) soll aber nicht installiert werden
             Hängt ab von: marco (>= 1.6.0) soll aber nicht installiert werden
             Hängt ab von: mate-session-manager (>= 1.6.0) soll aber nicht installiert werden
             Hängt ab von: mate-panel (>= 1.6.0) soll aber nicht installiert werden
             Hängt ab von: mate-settings-daemon (>= 1.6.0) soll aber nicht installiert werden
             Hängt ab von: mate-terminal (>= 1.6.0) soll aber nicht installiert werden
             Hängt ab von: mate-desktop (>= 1.6.0) soll aber nicht installiert werden
E: Probleme können nicht korrigiert werden, Sie haben zurückgehaltene defekte Pakete.


Ich habe schon updates, upgrades, clean und remove ausprobiert, aber nichts will klappen.

Hat jemand ne Idee?

Gruß aus dem kalten Norden!


Desktop: Unity Gnome 3.X, XFCE Xubuntu and LXDE Lubuntu

Version: 12.04 and 13.10

Hardware: Workstation, Notebook and Netbook

Architektur: 32Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 01.11.2013, 16:28    (Kein Titel) Antworten mit ZitatNach oben

versuch mal
sudo apt-get -f install


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
piefke




Geschlecht:
Alter: 48
Anmeldungsdatum: 21.10.2013
Beiträge: 11
Wohnort: Deutschland


germany.gif

BeitragVerfasst am: 01.11.2013, 18:43    (Kein Titel) Antworten mit ZitatNach oben

Das ist nun meine erste Tätigkeit im Web unter LUbuntu.
Ich hatte von Unity sowas von die Nase voll, dass ich kurzschlussartig Lubuntu als Live-CD ausprobiert habe und noch schneller auf "installieren" geklickt habe. So ist Lubuntu nebenbei noch damit beschäftigt die Updates durchzuführen, aber ich fühle mich schon jetzt viel wohler mit der neuen Arbeitsoberfläche.

Ganz dolles SORRY für Deine Mühen und vielen Dank für den Tipp!


Desktop: Unity Gnome 3.X, XFCE Xubuntu and LXDE Lubuntu

Version: 12.04 and 13.10

Hardware: Workstation, Notebook and Netbook

Architektur: 32Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Beiträge der letzten Zeit anzeigen:      
Dieses Forum ist gesperrt, du kannst keine Beiträge editieren, schreiben oder beantworten.Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten.


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050156737 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.0825s (PHP: 74% - SQL: 26%) | SQL queries: 35 | GZIP enabled | Debug off ]