Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 Video und Audio werden zu schnell abgespielt

Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
Gast











BeitragVerfasst am: 29.10.2013, 20:34    Video und Audio werden zu schnell abgespielt Antworten mit ZitatNach oben

Hallo Leute!
Habe ein eigenartiges Problem mit Ubuntu 12.04, bei dem mir die Suche nicht wirklich geholfen hat:
Videos im Browser (unter anderem auch You Tube) werden zu schnell und ohne Ton abgespielt.
Lokale .mp3 werden mit Rhythmbox zu schnell abgespielt. mit der "Filmwiedergabe" und mit VLC funktionieren sie.
Die Restricted Dateien hab ich schon deinstalliert und wieder installiert mit dem selben Ergebnis. Sad
Mit einer 10.10 er Version funktioniert alles korrekt.
Hat jemand eine Idee?
LG Peter


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 03.11.2013, 11:30    (Kein Titel) Antworten mit ZitatNach oben

Das Problem könnte sein:

a) Die Samplefrequenz wird falsch interpretiert. (Unwahrscheinlich da mehr mp3's betroffen sind)
http://de.wikipedia.org/wiki/Abtastrate

b) der Codex ist fehlerhaft.


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 03.11.2013, 12:08    (Kein Titel) Antworten mit ZitatNach oben

Ich vermute "gstreamer0.10" ist das Problem.

Rhythmbox verwendet bevorzugt dieses Software.
(https://wiki.ubuntu.com/EasyCodecInstallation
Scope
The gstreamer0.10 packages, rhythmbox, totem on the Ubuntu desktop.)

Dein Browser sieht keine Notwendigkeit von einem Plugin zu einem anderen zu wechseln von sich aus.

vlc verwendet ffmpeg

http://wiki.ubuntuusers.de/Codecs
Gnome/Unity
gstreamer0.10-plugins-ugly (universe, installiert Plugins für Formate, die wegen ihrer Lizenz nicht mit Ubuntu ausgeliefert werden können, u.a. für MP3
gstreamer0.10-fluendo-mp3 (universe, Codec für MP3)

KDE (Kubuntu) (Amarok für Musik)
libxine1-plugins (universe, für MP3-Dateien)


Lösungsvorschlag
I) erste Variante
a) gstreamer deinstallieren
http://wiki.ubuntu-forum.de/index.php?title=Codecs

b) mp3 abspielen wollen
und falls Rhythmbox ein Problem hat, wird oft eine Fehlerbehebung vorgeschlagen und bei dieser einen anderen Codex auswählen.

II) zweite Variante
neuere /bzw ältere gstreamer Version installieren


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 06.11.2013, 16:22    (Kein Titel) Antworten mit ZitatNach oben

Danke Stutz für deine Antworten!! Smile

Leider war inzwischen auch meine grafische Oberfläche "zerstört". Sad
Ich habe darauf neu installiert und so ist auch mein Tonproblem gelöst.

Nochmals Danke!

LG Peter


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 23.12.2013, 09:03    (Kein Titel) Antworten mit ZitatNach oben

Das Problem hatte ich auch. Aus irgend einem Grund hat sich ein Update mit der Pulse ausdio und Gstreamerkonfiguration im Home nicht vertragen. Also die versteckten Ordner im Home löschen und schon gehts wieder.

lg
Dark Wolf


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050175906 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.1097s (PHP: 75% - SQL: 25%) | SQL queries: 45 | GZIP enabled | Debug off ]