Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 Ubuntu 12.04 Hardware und Security update

Dieses Forum ist gesperrt, du kannst keine Beiträge editieren, schreiben oder beantworten.Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten.
Autor Nachricht
h264






Anmeldungsdatum: 22.11.2011
Beiträge: 5
Wohnort: 1110 Wien


blank.gif

BeitragVerfasst am: 05.03.2015, 20:18    Ubuntu 12.04 Hardware und Security update Antworten mit ZitatNach oben

Hallo
Ich habe da eine Frage
Ich habe Ubuntu 12.04 LTS und beim Softwareupdate bekomme ich schon seit längeren die Information, dass ein neuer Hardware und Sicherheitssupport da ist. Vor ein paar Tagen habe ich das Upgedatet. Jetzt bekomme ich beim hochfahren vor dem Erscheinen des Eingabefeldes für das Passwot fast immer die Meldung could not wirte bytes broken pipe. Dann erscheint das Eingabefeld
für das Passwort. Er funktioniert aber an sonsten bis jetzt einwandfrei. Was soll ich da jetzt tun.Ich bin ein bischen beunruhigt. Soll ich außerdem die Aktualisierung für Ubuntu 14.04 LTS machen. Dieses Feld erscheint ja auch immer. Hebt das diesen Fehler vielleicht auf. Werden eigentlich bei so einer Aktualisierung die Daten überschrieben wie bei einer Neuinstallation?
Danke
h264


Desktop: Unity Gnome 3.X

Version: 12.04

Hardware: Notebook

Architektur: 32Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 06.03.2015, 12:22    (Kein Titel) Antworten mit ZitatNach oben

Hello

Das Problem scheint vom nVidia-Treiber zu kommen... ne Lösung gibts hier:
http://ubuntuforums.org/showthread.php?t=2058521&p=12720006#post12720006

Eine Aktualisierung auf 14.04 würde ich nicht empfehlen, kann gerade bei Grafiksachen zu einen schwarzen Screen führen...
Besser: Daten sichern und neu aufsetzen!

Bei einer Aktualisierung werden die Daten nicht überschrieben...
Eine "Sicherung" ist aber immer anzuraten!


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Beiträge der letzten Zeit anzeigen:      
Dieses Forum ist gesperrt, du kannst keine Beiträge editieren, schreiben oder beantworten.Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten.


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050158465 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.0792s (PHP: 73% - SQL: 27%) | SQL queries: 30 | GZIP enabled | Debug off ]