Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 [erledigt] Totem spielt fasst keine Formate ab, 14.04

Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
dark-wolf




Geschlecht:
Alter: 36
Anmeldungsdatum: 02.06.2008
Beiträge: 143
Wohnort: Gleisdorf


austria.gif

BeitragVerfasst am: 09.05.2015, 21:46    [erledigt] Totem spielt fasst keine Formate ab, 14.04 Antworten mit ZitatNach oben

Hallo Leute,

bin nach vielen Jahren Gentoo am Desktop zuhause wieder mal zurück zu Ubuntu in dem Fall 14.04. Wollte Ubuntu einfach mal wieder eine Chance geben, da ich mit diesen PC einfach keine Arbeit mehr haben möchte, soll einfach nur funktionieren. Habe es (weil viele meinten Zwischenversionen funktionieren auch super) zuerst mit 15.04 versucht. Eine riesen Entäuschung! Highlights: SSH spinnt mit LDAP, LDAP-Anbindung und Server nicht ganz Astrein, IPV6 kakt ab, Steam tut nicht richtig, Xserver kakt ab, uvm. ... na egal LTS tut gut Smile
Wollte nur mal vorwarnen das es nicht bei dem Beitrag bleiben wird! Smile

Also nachdem Totem der Defaultplayer ist, und ab besten mit dem ganzen Compiz zurecht kommt, dachte ich mir ich möchte ihn auch nutzen. Ich habe hierfür sämltiche Gestreamer Codes laut Wiki installiert, auch libav ist drauf. jetzt hab ich 2 Probleme:

1. TS Aufnahmen des VDR spielen nicht auf Anhieb ab, es kommt hier nur ein weisses Bild, man muss hier einmal vorspulen, auch ist flimmern und rauschen beim vorspulen. Bei mpv (mplayer basierend) ist das nicht.

2. Weiters wenn ich per Webinterface auf VDR zugreifen kommt jedes mal die Meldung "Teletext decoder" ich brauch kein Teletext, und den Decoder gibt es in Totem wie es aussieht nicht. Die Meldung würde ich gerne loswerden.

Wenn ihr vor Haus aus sagt der mit gelieferte Player ist für nichts, dann aktzeptiere ich das. Ansonsten wäre es natürlich nett wenn man mit Totem auch alles machen kann.

Vielen Dank und lg


Zuletzt bearbeitet von dark-wolf am 14.05.2015, 00:22, insgesamt einmal bearbeitet


Desktop: Unity Gnome 3.X and anderer

Version: 12.04 and 14.04

Hardware: Workstation, Notebook, Netbook and Server

Architektur: 64Bit

_________________
Gentoo/Ubuntu 14.04, 64 bit Unity ---GIB GATES KEINE CHANCE---


Zuletzt bearbeitet von dark-wolf am 14.05.2015, 00:22, insgesamt einmal bearbeitet
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchenSkype Name    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 09.05.2015, 22:04    (Kein Titel) Antworten mit ZitatNach oben

Hello

Also zwei Sachen...
Erstens die ubuntu-restricted-extras
sudo apt-get install ubuntu-restricted-extras

installieren, und
zweitens, dann den VLC-Player
sudo apt-get install vlc

noch dazu.
Mit dem kannst du alle Formate abspielen und solltest du auch immer verwenden!


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
dark-wolf




Geschlecht:
Alter: 36
Anmeldungsdatum: 02.06.2008
Beiträge: 143
Wohnort: Gleisdorf


austria.gif

BeitragVerfasst am: 09.05.2015, 23:19    (Kein Titel) Antworten mit ZitatNach oben

Ja die ubuntu-restricted-extras hatte ich schon. Versuchte VLC zu installieren, aber das schlug fehl. Schuld drann ist das PPA:
ppa:remmina-ppa-team/remmina-master

Ich benötige aber diese Version von freerdp, da unsere Scripte für die Fernwartung alle auf die neue Syntax aufbauen. VLC lässt sich dadurch nicht installieren.

Die folgenden Pakete haben unerfüllte Abhängigkeiten:
 vlc : Hängt ab von: vlc-nox (= 2.1.6-0ubuntu14.04.1) soll aber nicht installiert werden
       Empfiehlt: vlc-plugin-notify (= 2.1.6-0ubuntu14.04.1) soll aber nicht installiert werden
       Empfiehlt: vlc-plugin-pulse (= 2.1.6-0ubuntu14.04.1) soll aber nicht installiert werden
E: Probleme können nicht korrigiert werden, Sie haben zurückgehaltene defekte Pakete.


Jetzt gebe es diese beiden PPAs für VLC:
https://launchpad.net/~videolan/+archive/ubuntu/stable-daily
https://launchpad.net/~videolan/+archive/ubuntu/master-daily

Jetzt bin ich sehr vorsichtig was das Einbinden von Paketquellen angeht. Musste durch ne falsche Quelle das frische System schon 2 mal neu aufsetzen. Es ist in Ubuntu nicht gerade einfach bis schier unmöglich manche Dinge wieder downzugraden, bei mir was ein versehentliches Upgrade von X in dem Nvidia PPA.

gnome-mplayer mit gecko tut leider nicht im Browser. VLC vom Ubunturepo habe ich getestet (freerdp und Remmina deinstalliert) würde einwandfrei laufen.


vielen dank und lg


Nachtrag: Die beiden PPAs funktionieren in Verbindung mit freerdp leider auch nicht.


Desktop: Unity Gnome 3.X and anderer

Version: 12.04 and 14.04

Hardware: Workstation, Notebook, Netbook and Server

Architektur: 64Bit

_________________
Gentoo/Ubuntu 14.04, 64 bit Unity ---GIB GATES KEINE CHANCE---
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchenSkype Name    
supertux64




Geschlecht:
Alter: 54
Anmeldungsdatum: 21.04.2009
Beiträge: 244
Wohnort: Wien


austria.gif

BeitragVerfasst am: 11.05.2015, 16:37    css nicht vergessen !! Antworten mit ZitatNach oben

Dieses ausführen

sudo /usr/share/doc/libdvdread4/install-css.sh


Aber erst NACHDEM ubuntu-resticted-extras drauf installiert wurden !!
Dann wird fast alles gespielt wink


Desktop: KDE and Linux-Mint

Version: 16.04

Hardware: Workstation and Notebook

Architektur: 64Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
dark-wolf




Geschlecht:
Alter: 36
Anmeldungsdatum: 02.06.2008
Beiträge: 143
Wohnort: Gleisdorf


austria.gif

BeitragVerfasst am: 11.05.2015, 17:57    (Kein Titel) Antworten mit ZitatNach oben

Huch das kannte ich so noch garnicht, habs direkt von der Paketquelle installiert:
http://www.videolan.org/developers/libdvdcss.html

Nutze jetzt doch wieder MPV. Totem bleibt drauf, event. krieg ich das ja noch mit ein wenig Feinschliff hin.


lg


Desktop: Unity Gnome 3.X and anderer

Version: 12.04 and 14.04

Hardware: Workstation, Notebook, Netbook and Server

Architektur: 64Bit

_________________
Gentoo/Ubuntu 14.04, 64 bit Unity ---GIB GATES KEINE CHANCE---
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchenSkype Name    
dark-wolf




Geschlecht:
Alter: 36
Anmeldungsdatum: 02.06.2008
Beiträge: 143
Wohnort: Gleisdorf


austria.gif

BeitragVerfasst am: 14.05.2015, 00:19    (Kein Titel) Antworten mit ZitatNach oben

Nun gut, bin bei mpv hängen geblieben. Passt also.

lg


Desktop: Unity Gnome 3.X and anderer

Version: 12.04 and 14.04

Hardware: Workstation, Notebook, Netbook and Server

Architektur: 64Bit

_________________
Gentoo/Ubuntu 14.04, 64 bit Unity ---GIB GATES KEINE CHANCE---
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchenSkype Name    
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050158595 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.0921s (PHP: 69% - SQL: 31%) | SQL queries: 50 | GZIP enabled | Debug off ]