Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 LDAP Server

Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
Steffen2361






Anmeldungsdatum: 18.10.2011
Beiträge: 8
Wohnort: Wien


blank.gif

BeitragVerfasst am: 30.10.2011, 14:01    LDAP Server Antworten mit ZitatNach oben

Hi,
Ich soll einen LDAP Server in meiner Virtual Box auf Ubuntu Server 10.04 LTS Server aufsetzen.

Also habe ich die PAkete "slapd" und "ldap-utils" instaliert

Nun soll ich gleich einen Test machen und hier mein Problem wie mache ich das genau:

mit dem Befehl ldapsearch -x -h tuxdomain.local erhalte ich

:ldapsearch -x -h tuxdomain.local
ldap_sas1_bind(SIMPLE): Can't contact LDAP server (-1)


hmm
DAnke für die Hilfe


Desktop: anderer

Version: 10.04
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 30.10.2011, 15:19    (Kein Titel) Antworten mit ZitatNach oben

Hello

Nu, ja... wo hast du denn die Installationsanleitung her?
Mit nur zwei Paketen wird da nichts laufen... welche Konfiguration?... schon gemacht?
VM richtig konfiguriert?

Bisschen wenig an Info Wink
Einen LDAP-Server aufzusetzen, setzt schon einiges an Kenntnis voraus... hast du die?

Hier mal eine Hilfe: Set up your LDAP server on Ubuntu 10.04


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Steffen2361






Anmeldungsdatum: 18.10.2011
Beiträge: 8
Wohnort: Wien


blank.gif

BeitragVerfasst am: 30.10.2011, 15:47    (Kein Titel) Antworten mit ZitatNach oben

JA ich habe mit dem Befehl "sudo dpkg-reconfigure slapd" alles neu konfiguriert bzw habe ich vorher schon einen DNS Server aufgesetzt der reibungslos läuft.

Jep ein paar Infos zu meiner Konfiguration:
Domainname tuxuser.local
Organisation: tuxdomain
BDB DAtenbank
und das LDAPv2 habe ich nicht zugelassen.

und nach dieser Konfiguration soll ich eben "testen" ob der LDAP läuft, dabei hänge ich jetzt.....

mfg


Desktop: anderer

Version: 10.04
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
dark-wolf




Geschlecht:
Alter: 36
Anmeldungsdatum: 02.06.2008
Beiträge: 143
Wohnort: Gleisdorf


austria.gif

BeitragVerfasst am: 14.05.2015, 00:25    (Kein Titel) Antworten mit ZitatNach oben

Ist das Thema da von dir noch aktuell? Sonst kann ich helfen!

lg


Desktop: Unity Gnome 3.X and anderer

Version: 12.04 and 14.04

Hardware: Workstation, Notebook, Netbook and Server

Architektur: 64Bit

_________________
Gentoo/Ubuntu 14.04, 64 bit Unity ---GIB GATES KEINE CHANCE---
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchenSkype Name    
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050156742 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.0983s (PHP: 77% - SQL: 23%) | SQL queries: 40 | GZIP enabled | Debug off ]