Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 ffmpeg/avconv buffer underflow, was heist das?

Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
dark-wolf




Geschlecht:
Alter: 36
Anmeldungsdatum: 02.06.2008
Beiträge: 143
Wohnort: Gleisdorf


austria.gif

BeitragVerfasst am: 31.05.2015, 13:59    ffmpeg/avconv buffer underflow, was heist das? Antworten mit ZitatNach oben

Hallo Leute,

hab jetzt wieder mal ein paar HD-Aufnahmen des VDR geschnitten. Am Bebtriebssystem am VDR hat sich nichts geändert. Wenn ich aber schneide kommt während dem Vorgang diese Meldung:
[mpeg @ 0x18de940] packet too large, ignoring buffer limits to mux it
[mpeg @ 0x18de940] buffer underflow i=0 bufi=271568 size=317153
[mpeg @ 0x18de940] buffer underflow i=0 bufi=273609 size=317153
[mpeg @ 0x18de940] packet too large, ignoring buffer limits to mux it
[mpeg @ 0x18de940] buffer underflow i=0 bufi=273609 size=317153
[mpeg @ 0x18de940] buffer underflow i=0 bufi=275650 size=317153
[mpeg @ 0x18de940] packet too large, ignoring buffer limits to mux it
[mpeg @ 0x18de940] buffer underflow i=0 bufi=275650 size=317153
[mpeg @ 0x18de940] buffer underflow i=0 bufi=277691 size=317153
[mpeg @ 0x18de940] packet too large, ignoring buffer limits to mux it
[mpeg @ 0x18de940] buffer underflow i=0 bufi=277691 size=317153
[mpeg @ 0x18de940] buffer underflow i=0 bufi=279732 size=317153
[mpeg @ 0x18de940] packet too large, ignoring buffer limits to mux it
[mpeg @ 0x18de940] buffer underflow i=0 bufi=279732 size=317153
[mpeg @ 0x18de940] buffer underflow i=0 bufi=281773 size=317153
[mpeg @ 0x18de940] packet too large, ignoring buffer limits to mux it

Ich werd nicht schlau draus und Google irgendwie auch nicht wirklich. Meine Schnittbefehle sehen so aus:

Ubuntu 14.04:
avconv -ss 00:06:20 -i 00001.ts -t 01:49:00 -qscale 0 -bufsize 500000000 -maxrate 50000000 -acodec copy -vcodec copy /Ausgabe/movie.mpg

Ich habe das "bufsize" und "maxrate" hinzugefügt, aber die Meldung bleibt das bestehen.

Debian Wheezy:
ffmpeg -ss 00:06:20 -t 01:49:00 -i "00001.ts" -sameq -acodec copy -vcodec copy /Ausgabe/movie.mpg


Was heist diese Meldung denn jetzt eigentlich? Ich hab mir gestern mal nen Film angesehen, der hatte zwischendrinn mal sporadisch so... ich weis nicht, fast wie kurze Aussetzer, und das Bild war kurz verzerrt, wie man man live sieht und man hat schlechten Empfang.

lg und Danke


Desktop: Unity Gnome 3.X and anderer

Version: 12.04 and 14.04

Hardware: Workstation, Notebook, Netbook and Server

Architektur: 64Bit

_________________
Gentoo/Ubuntu 14.04, 64 bit Unity ---GIB GATES KEINE CHANCE---
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchenSkype Name    
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050156947 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.0707s (PHP: 78% - SQL: 22%) | SQL queries: 25 | GZIP enabled | Debug off ]