Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 Missglückten Upgrade-Versuch rückgängig machen? [gelöst]

Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
bitza






Anmeldungsdatum: 22.07.2015
Beiträge: 4
Wohnort: Ottakring


blank.gif

BeitragVerfasst am: 22.07.2015, 06:51    Missglückten Upgrade-Versuch rückgängig machen? [gelöst] Antworten mit ZitatNach oben

Hallo,


ich bin leider ein ziemlicher Laie :-).

Ich wollte auf meinem Lenovo L440 ThinkPad Ubuntu 12.04 upgraden auf 14.04. Ich habe leider auch die Option zum Löschen veralteter Pakete gewählt.

Ab dem Neustart nach der Installation kann ich nicht mehr hochfahren, es bleibt beim Ubuntu-Screen stecken.

Am liebsten wäre es mir, alles rückgängig zu machen, weil es vorher super funktioniert hatte. Gibt es dafür irgendeine Möglichkeit oder ist das eh chancenlos?


Danke euch!

Lg,
Birgit


Desktop: Unity Gnome 3.X

Version: 12.04 and 14.04

Hardware: Notebook

Architektur: 64Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Bluemchen Blau
Supermoderator



Geschlecht:
Alter: 50
Anmeldungsdatum: 23.03.2008
Beiträge: 1078
Wohnort: Wien West


austria.gif

BeitragVerfasst am: 22.07.2015, 13:21    Ohje Antworten mit ZitatNach oben

Hi Birgit,

ich fürchte, Rückgängig ginge nur mit einem Image-Backup, von dem ich annehme: Du hast keines gemacht.
Eine Möglichkeit nicht alles zu verlieren ist, das Image von 14.04.2 zu besorgen (CD oder USB-Stick) und es vom externen Medium noch einmal zu installieren. Normaler Weise erkennt der Installer, daß eine Installation vorhanden ist und frägt ob Du die Daten behalten willst. (Aber dafür jetzt keine Garantie, ist lange her seit ich das ausprobiert habe.)

Meiner Meinung nach gescheiter ist es aber, Du bootest vom externen Medium in den Live-Modus und beginnst von der internen Festplatte Deine Daten auf z.B. eine/n USB-Festplatte/-Stick zu sichern. Dann "frisch" installieren und die Daten im Anschluß zurückspielen. Unerfreulich dabei: Einstellungen u.ä. müssen dann halt neu gemacht werden.

Sorry,
BB


Desktop: Unity Gnome 3.X and LXDE Lubuntu

Version: 14.04 and 16.04

Hardware: Notebook and Server

Architektur: 32Bit and 64Bit

_________________
HW I: Lenovo ThinkPad X220, i7-2640M, 8GB RAM, 512GB SSD, 12,5" MATT, Ubuntu 14.04.X
HW II: HP Elitebook 2560p, i5-2520M, 8GB RAM, 500GB SSD, 12,5" MATT, Ubuntu 16.04.x (Mainline-Kernel)
HW III: Dell Latitude E4200, U9600, 3GB, 64GB SSD, 12" MATT, Apricity OS 64 Bit
Auch auf http://www.android-austria.info
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenWebsite dieses Benutzers besuchenYahoo MessengerMSN MessengerSkype NameICQ-Nummer    
bitza






Anmeldungsdatum: 22.07.2015
Beiträge: 4
Wohnort: Ottakring


blank.gif

BeitragVerfasst am: 22.07.2015, 14:37    (Kein Titel) Antworten mit ZitatNach oben

Danke, Blümchen Blau!


Ich hab meine Dateien vorher händisch auf eine externe Festplatte kopiert, (ich glaube, auch den Ordner von Thunderbird)

Und ich hab auch ein Backup mit so einer Funktion von Ubuntu gemacht. Auf der externen Festplatte. In diesem Ordner sind eine lange Reihe Dateien, die alle duplicity-full.(eine lange Zahl).manifest. gpg bzw. diffta.gpg heißen -> wäre das ein Image? Kann ich das vielleicht wieder draufspielen?

Vor allem mache ich mir Sorgen um meine E-Mails aus 15 Jahren, die ich mit Thunderbird heruntergeladen hatte und die sonst nirgends mehr sind, die ich auch nicht als pdf exportiert oder irgendwie extra gesichert habe ... vergessen Sad ... Das wär echt eine Katastrohe, wenn die weg wären. Der Rest ist nicht so tragisch.


Vielleicht fällt dir noch irgendetwas ein, wäre froh drüber!

Sonst jedenfalls Danke!!!


Ahja, das Installieren von der CD habe ich probiert, aber das war irgendwie anders als beschrieben, ich sollte dann Ubuntu parallel zu dem Ubuntu installieren, das ich schon habe (die selbe Version) und eine neue Partitionierung machen -> an der Stelle hab ich aufgegeben.



Liebe Grüße,

Birgit


Desktop: Unity Gnome 3.X

Version: 12.04 and 14.04

Hardware: Notebook

Architektur: 64Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Helpme






Anmeldungsdatum: 20.09.2006
Beiträge: 27


austria.gif

BeitragVerfasst am: 22.07.2015, 16:28    (Kein Titel) Antworten mit ZitatNach oben

Ich hatte ein ähnliches Problem (KUbuntu). Dabei lag es anscheinend bei nicht korrekt installierten plasma Komponenten. Diese musste ich über die Rettungsimage (Konsole) und apt einspielen. Anschließende ließ sich das System wieder im Grafikmodus starten.
Dir könnte evtl. auch ein Live System (z.B. Knoppix) helfen deine fehlerhafte Installation wieder in Gang zu bringen.


Version: kA
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 22.07.2015, 16:52    (Kein Titel) Antworten mit ZitatNach oben

Hello Birgit

Vorerst einmal keine Sorge, deine Daten sind alle noch da!

Wird für einen Laien aber eher schwierig das wieder zu reparieren, ich kann dir anbieten, das du zu mir kommst und ich repariere es dir...
Du solltest aber nichts mehr am Rechner machen!

Bist ja lt. deiner Angabe in Wien zu Hause... ich auch.
Adresse und Telefonnummer findest du hier
oder schreibe mir eine PN


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
bitza






Anmeldungsdatum: 22.07.2015
Beiträge: 4
Wohnort: Ottakring


blank.gif

BeitragVerfasst am: 23.07.2015, 09:51    (Kein Titel) Antworten mit ZitatNach oben

Danke!!

Ich werde mir vermutlich helfen lassen :-).

Jedenfalls bin ich froh, dass es reparierbar sein müsste.

Liebe Grüße,

Birgit


Desktop: Unity Gnome 3.X

Version: 12.04 and 14.04

Hardware: Notebook

Architektur: 64Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 28.07.2015, 09:10    (Kein Titel) Antworten mit ZitatNach oben

Daten gesichert, 14.04 neu installiert...
Läuft wieder wie ein Glöckerl Cool

Apropos Drucker Brother, Treiber für Linux gibt es hier...

Wieder mal der Hinweis:
Ein Upgrade von einer Version auf eine neue beherbergt immer ein Risiko, es ist in allen Fällen besser, die Daten zu sichern und die aktuelle Version neu zu installieren.
(Ein Retour gibt es nicht)


Zuletzt bearbeitet von Webbutterfly am 28.07.2015, 09:16, insgesamt 2-mal bearbeitet


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com



Zuletzt bearbeitet von Webbutterfly am 28.07.2015, 09:16, insgesamt 2-mal bearbeitet
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
bitza






Anmeldungsdatum: 22.07.2015
Beiträge: 4
Wohnort: Ottakring


blank.gif

BeitragVerfasst am: 28.07.2015, 09:15    danke! Antworten mit ZitatNach oben

Ja, gottseidank geht alles wieder! Danke auch für die Info zum Druckertreiber! Liebe Grüße, Birgit

Desktop: Unity Gnome 3.X

Version: 12.04 and 14.04

Hardware: Notebook

Architektur: 64Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050156953 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.1018s (PHP: 74% - SQL: 26%) | SQL queries: 60 | GZIP enabled | Debug off ]