Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 Images mit dd auf SD-Karte installieren - Probleme

Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
haidi




Geschlecht:
Alter: 67
Anmeldungsdatum: 03.11.2007
Beiträge: 604
Wohnort: 1230


austria.gif

BeitragVerfasst am: 08.02.2017, 15:07    Images mit dd auf SD-Karte installieren - Probleme Antworten mit ZitatNach oben

Hallo,
ich habe ein Raspi-Image, das ich bei BEdarf auf SD-Karten kopiere.
Seit einigen TAgen funktionert das nicht mehr. Der Inhalt der SD-Karte scheint normal zu sein, nur bootet der Rasperry nicht.

  • Raspberry Image erstellt von einer Raspi-Installation vom 16.12.2016 (update und upgrade auch gemacht)
  • Ubuntu 14.04
  • Befehl: sudo dd if=~/Verzeichnis/Image.img of=sdx bs=4M
  • Mehrere Micro-SD-Karten probiert
  • Bootet nicht auf Rasperry 3 und auf mehreren Zero
  • Zwei unterschiedliche PC, beide Ubuntu 14.04
  • Zwei unterschiedliche Images probiert


Desktop: Unity Gnome 3.X

Version: 16.04

Hardware: Workstation and Netbook

Architektur: 64Bit

_________________
MSI Barebone, Ubuntu 14.04
IBM X200 Ubuntu 14.04

Ein Windows-User ist wie ein Alkoholiker:
Ein Alkoholiker muss seine Krankheit selbst einsehen, dann macht der Entzug Sinn.
Ein Windows-User muss einsehen, dass Windows sch###e ist – dann kann man ihm Ubuntu installieren.
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Webbutterfly
Administrator



Geschlecht:
Alter: 62
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 08.02.2017, 18:14    (Kein Titel) Antworten mit ZitatNach oben

Hello

...hmmm, hab so das Gefühl, der MBR wird nicht richtig geschrieben...
versuche es mal mit bs=1M
Bzw. ist der MBR im Image defekt...


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Helpme






Anmeldungsdatum: 20.09.2006
Beiträge: 27


austria.gif

BeitragVerfasst am: 12.02.2017, 20:20    (Kein Titel) Antworten mit ZitatNach oben

Nach dem Schreiben des Images mit dd auf die SD Karte solltest du noch den Befehl sync im Terminal ausführen.

Außerdem könntes du noch mit einem Partitionierungstool oder fdisk die Partitionen auf der SD-Karte nach dem dd und sync Befehl kontrollieren. Vielleicht ist bei der Sicherung des Images schon was schief gegangen?


Version: kA
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
haidi




Geschlecht:
Alter: 67
Anmeldungsdatum: 03.11.2007
Beiträge: 604
Wohnort: 1230


austria.gif

BeitragVerfasst am: 12.02.2017, 23:56    (Kein Titel) Antworten mit ZitatNach oben

Rätsels Lösung:
Ich habe die Karten mit der Laufwerkverwaltung jetzt nicht schnell formatiert, sondern mit Nullen überschreiben lassen. Hat zwar endlos gedauert, aber jetzt gehts wieder.


Desktop: Unity Gnome 3.X

Version: 16.04

Hardware: Workstation and Netbook

Architektur: 64Bit

_________________
MSI Barebone, Ubuntu 14.04
IBM X200 Ubuntu 14.04

Ein Windows-User ist wie ein Alkoholiker:
Ein Alkoholiker muss seine Krankheit selbst einsehen, dann macht der Entzug Sinn.
Ein Windows-User muss einsehen, dass Windows sch###e ist – dann kann man ihm Ubuntu installieren.
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050158595 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.1068s (PHP: 76% - SQL: 24%) | SQL queries: 40 | GZIP enabled | Debug off ]