Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 Ubuntu Gnome teilweise in Englisch

Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
Rene N.




Geschlecht:

Anmeldungsdatum: 15.10.2017
Beiträge: 6
Wohnort: 1210 Wien


austria.gif

BeitragVerfasst am: 20.10.2017, 18:07    Ubuntu Gnome teilweise in Englisch Antworten mit ZitatNach oben

Hallo liebes Forum,

Nach dem Anraten einer Neuinstallation, was ich auch tat, bin ich von der Oberfläche Unity auf Gnome umgestiegen.

Gefällt mir persönlich besser als Unity.

Nun aber zu meinem Problem: Nach der Installation ist Ubuntu teilweise in Englisch.

Habe ich hier etwas bei den Einstellungen übersehen?

LG Rene


Desktop: Gnome-Shell 3.X

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Webbutterfly
Administrator



Geschlecht:
Alter: 61
Anmeldungsdatum: 24.06.2006
Beiträge: 6908
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 21.10.2017, 11:12    (Kein Titel) Antworten mit ZitatNach oben

Hello
...gehe in den Systemeinstellungen auf >Sprachen
...jetzt wird geprüft ob alle installiert sind, wenn nicht, wird dir angeboten, diese zu installieren > durchführen und einmal ab- und wieder anmelden, dann sollte es passen.

PS: Kann aber trotzdem sein, dass nicht alles übersetzt ist... tja, da kann man nicht immer damit rechnen, ist eine Aufgabe der Community Wink

Nachtrag:
Würde als E-Mailprogramm Thunderbird empfehlen, Evolution hat so seine Kompatibilität Probleme...


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Rene N.




Geschlecht:

Anmeldungsdatum: 15.10.2017
Beiträge: 6
Wohnort: 1210 Wien


austria.gif

BeitragVerfasst am: 22.10.2017, 10:42    (Kein Titel) Antworten mit ZitatNach oben

Hallo Webbutterfly,

alles wieder gut. Es wird jetzt alles in Deutsch angezeigt, wie es soll.

Grund war Gnome hat anscheinend nicht alles in Deutsch übernommen. Angezeigt wurden 4 oder 5 Deutsch Sprachen ohne der Sprache in Klammer. Habe 3 ausgetestet die 4. hat bei mir dann gepasst.

Ich dachte mir Deutsch ist Deutsch. Das aber hier anscheinend nicht so.
Wie gesagt alles wieder gut. Herzlichen Dank für Deine kompetente Hilfe.

Einen schönen Sonntag noch
Rene


Desktop: Gnome-Shell 3.X

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Webbutterfly
Administrator



Geschlecht:
Alter: 61
Anmeldungsdatum: 24.06.2006
Beiträge: 6908
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 22.10.2017, 11:08    (Kein Titel) Antworten mit ZitatNach oben

...bin ja schon lange eingefleischte Gnome-Userin Very Happy
kann dir nur https://extensions.gnome.org empfehlen, da gibt so einige gute Helferleins für den Desktop...
einfach ausprobieren, wenns nicht passt, wieder rausschmeißen...

aber Achtung, alles in englisch Wink


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050149065 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.0972s (PHP: 69% - SQL: 31%) | SQL queries: 41 | GZIP enabled | Debug off ]