Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 Soundproblem

Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
Gast











BeitragVerfasst am: 02.12.2007, 22:15    Soundproblem Antworten mit ZitatNach oben

hallo leute!

ich hab schon wieder ein frage (genau genommen zwei)...
ich hab ein poti (genau genommen einen encoder) um die laustärke einzustellen. nur leider, seit dem ich den nvidia graka treiber installiert habe, geht das einstellrad nicht mehr.
wenn ich drehe kommt zwar die einblendung am bildschirm, aber ändern tut sich nichts. weder in der animation, noch bei der lautstärke.


zweites problem:
ich hab über die laptop lautsprecher keinen sound. wenn ich hingegen externe boxen an schließe, geht alles wie es soll.

woran kann das liegen? bei erzfeind vista geht hingegen alles...
fehlt mir da noch ein spezieller treiber oder so?
(hardware: acer aspire 5920g mit T7300 (santa rose), NV 8600GT; software: ubuntu 7.10)

Vielen Dank
Bernd


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 06.12.2007, 00:46    (Kein Titel) Antworten mit ZitatNach oben

Hallo urwaldfloh,
schau mal über Terminal "alsamixer" nach und mach da Einstellungen.
Dann zur Kontrolle mal im Terminal "amixer" und die Ausgabe durchschauen (on/off ?).
Hilfreich auch der Link: https://help.ubuntu.com/community/DebuggingSoundProblems
Auch einen Bick unter System ->Präferenzen ->Audio => Geräte nachschauen.
Leider kann ich bei "poti" nicht mitreden, beim Laptop sollte es so funktionieren.
Gruß und viel Erfolg von xunilu


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 06.12.2007, 22:46    (Kein Titel) Antworten mit ZitatNach oben

« xunilu » hat folgendes geschrieben:

Leider kann ich bei "poti" nicht mitreden, beim Laptop sollte es so funktionieren.


sorry, mit poti (potentiometer) meine ich einen drehbaren laustärkereger.

ich hab mir die anleitung angesehn, welche du mir geschickt hast, dabei ist mir was aufgefallen:



das passiert wenn ich auf "Test" (rot eingerahmt) klicke. bei den anderen "Test"- buttons funktioniert alles fehlerfrei.

kann das ein indiz auf den fehler sein?
nur ich kann mir nicht sehr viel mit der fehlermeldung anfangen

Bernd

edit:
oder kann es an dem problem lieger, das hier erklärt wird?
blog.dahead.de/2007/08/02/howto....
ich bin mir nur nciht sicher, ob ich ein "EVGA 680i" habe, darum gab ich die anleitung nciht nachgemacht...
ich glaube, mein kopfhörer ausgang ist gleichzeitig ein optische ausgang, es steht zumindest auch SPDIF daneben....


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 06.12.2007, 23:01    (Kein Titel) Antworten mit ZitatNach oben

hi,
ich bekomm den selben Fehler hier beim StandPC, ich bekomm kein Signal vom Micro rein...
Versuch mal den Audio-Recorder zu starten, das funktioniert bei mir auch nicht (Die Einstellungen zur Audio-Aufnahme sind ungültig. Bitte korrigieren Sie diese in den Multimedia-Einstellungen.)


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 09.12.2007, 23:30    (Kein Titel) Antworten mit ZitatNach oben

Hallo
@urwaldfloh: bitte auf der geposteten "Audio Einstellung" mal die Audioaufnahme auf "OSS" stellen und Test machen.
Was passier da?


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 10.12.2007, 17:23    (Kein Titel) Antworten mit ZitatNach oben

ich habs auf OSS getestet und das ergebnis ist das selbe:
Es konnte keine Test-Weiterleitung für »gconfaudiosrc ! audioconvert ! audioresample ! gconfaudiosink profile=chat« erstellt werden


mist.....

bernd


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Webbutterfly
Administrator



Geschlecht:
Alter: 64
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 10.12.2007, 17:55    (Kein Titel) Antworten mit ZitatNach oben

Hello

... lass OSS weg, mehr gibt es zu sehen wenn du dein lspci (siehe Acer Webcam) postest...

Marion


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Webbutterfly
Administrator



Geschlecht:
Alter: 64
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 10.12.2007, 21:02    (Kein Titel) Antworten mit ZitatNach oben

Hello

..dürfte ein Bug sein...

Versuch doch mal das hier durchzuspielen, vielleicht findest du eine Lösung
bzw. suche hier mal nach deiner Soundkarte:
http://www.alsa-project.org/main/index.php/Matrix:Main

Marion


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Gast











BeitragVerfasst am: 10.01.2008, 21:35    (Kein Titel) Antworten mit ZitatNach oben

ich habs gelöst!!
ich hab die lösung shcon mal ausfühlinch gepostet, nur der ubuntu-austria-server war plötzlich down... ich werd wenn ich motoviert bin, alles nochmal tippen

Bernd


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 12.01.2008, 12:51    (Kein Titel) Antworten mit ZitatNach oben

ich habe viele internetanleitungen gelesen, hab deren lösungsvorschläge probiert, bis es irgenwann mal funktioniert hat.

so hab ich es gemacht: (es kann sein, dass manche schritte unnötig waren, aber es geht jetzt und darum will ich nicht mehr daran rumbasteln)

(1) mittels konsolenbefehl "alsa-mixer" alles auf volle laustärke
(2) Mittels "Hinzufügen/Entfernen" "Amarok" installieren
(3) in
 /ect/modprobe.d/alsa-base

in die letzte zeile eintragen:
options snd-hda-intel model=acer

(4) mittels "Syaptic" das paket
linux-backport-modules
(plus abhängige installieren)
(5) System reboot
(6) Mittels "Hinzufügen/Entfernen" das programm "KMix" installieren
(7) "kmix" öffnen. hier gibt es eine fülle an regler. einer davon ist wichtig: er gibt 2 reglerm mit dem namen "3D", bei denen einer deaktiviert ist. diesen per anklicken akitvieren und schon geht es!! Tick

eine kleinigkeit muss man noch dazu sagen:
normalerweise, wenn man kopfhörer ansteckt, sollten die internen boxen sich ausschalten. das tun sie jetzt aber nicht. man muss, wenn man die betriebsart wechselt einfach den "3D" kanal wieder deaktivieren

noch fragen?

LG
Bernd


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050212535 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 1.1995s (PHP: 98% - SQL: 2%) | SQL queries: 70 | GZIP enabled | Debug off ]