Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 Bootprobleme

Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
Berndi




Geschlecht:
Alter: 55
Anmeldungsdatum: 22.10.2007
Beiträge: 73
Wohnort: Gablitz


austria.gif

BeitragVerfasst am: 28.10.2007, 21:31    Bootprobleme Antworten mit ZitatNach oben

Hallo
Leider konnte ich für das Bootproblem noch immer keine Lösung finden. Bis zum Bootscreen ist alles in Ordnung, dann läuft der Balken noch kurz und dann ist für 3 Minuten Pause, ohne irgendeiner Aktivität. Nach dieser Pause geht alles völlig normal weiter. Sehr seltsam Question
Vielleicht wisst ihr eine Lösung?
Berndi


Desktop: KDE and anderer

Version: 14.04

Hardware: Workstation and Notebook

Architektur: 64Bit
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
datacop




Geschlecht:
Alter: 28
Anmeldungsdatum: 17.05.2007
Beiträge: 203
Wohnort: Wien, 23


austria.gif

BeitragVerfasst am: 28.10.2007, 21:51    (Kein Titel) Antworten mit ZitatNach oben

drück mal wärend dem booten STRG-ALT-F1, dann siehst du die Bootmeldungen schön wink

Desktop: KDE

Version: 8.04 and 8.10

_________________
cu,
datacop
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchenSkype Name    
Berndi




Geschlecht:
Alter: 55
Anmeldungsdatum: 22.10.2007
Beiträge: 73
Wohnort: Gablitz


austria.gif

BeitragVerfasst am: 28.10.2007, 22:25    (Kein Titel) Antworten mit ZitatNach oben

strg-alt-f1 ohne Erfolg, außer dem Bootscreen ist nichts zu sehen, fährt mit dem selben Schema hoch.

Desktop: KDE and anderer

Version: 14.04

Hardware: Workstation and Notebook

Architektur: 64Bit

_________________
Berndi
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Webbutterfly
Administrator



Geschlecht:
Alter: 61
Anmeldungsdatum: 24.06.2006
Beiträge: 6918
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 28.10.2007, 22:45    (Kein Titel) Antworten mit ZitatNach oben

Hello

...drücke, wenn Grub erscheint die <ESC> Taste, dann kommst du ins Bootmenü. Hier beim ersten Eintrag <e> drücken...
in die zweite Zeile wechseln und wieder <e>drücken...
hier lösche mal diese Einträge:
/boot/vmlinuz-2.6.22-14-generic root=UUID=e15cdb72-29e9-4a45-b539-5265728b9e9d ro quiet splash
dann <enter> und <b>....

jetzt kannst du mal sehen wo das Kistl so lange braucht...
das Ganze findest du wieder wenn du dmesg im Terminal ein gibst.

Poste dann die letzten Zeilen bevor er hängen bleibt...

Marion


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Berndi




Geschlecht:
Alter: 55
Anmeldungsdatum: 22.10.2007
Beiträge: 73
Wohnort: Gablitz


austria.gif

BeitragVerfasst am: 29.10.2007, 00:04    (Kein Titel) Antworten mit ZitatNach oben

Hi Marion
Jetzt ist der Bildschirm von Grub weg bis zur Benutzereingabe schwarz und es ist nicht festzustellen wo er hängen bleibt.


Desktop: KDE and anderer

Version: 14.04

Hardware: Workstation and Notebook

Architektur: 64Bit

_________________
Berndi
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Webbutterfly
Administrator



Geschlecht:
Alter: 61
Anmeldungsdatum: 24.06.2006
Beiträge: 6918
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 29.10.2007, 08:46    (Kein Titel) Antworten mit ZitatNach oben

OK Wink

Poste die Ausgabe von dmesg hier und mache einen Link darauf.
zB: http://ubuntu-austria.at/portal/yapa/?id=1
...schreibe bitte deine HW noch dazu... CPU / Grafik...

Marion


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Berndi




Geschlecht:
Alter: 55
Anmeldungsdatum: 22.10.2007
Beiträge: 73
Wohnort: Gablitz


austria.gif

BeitragVerfasst am: 29.10.2007, 16:17    (Kein Titel) Antworten mit ZitatNach oben

Hallo Marion!
Ich habe die Bootlogdatei gepostet, vielleicht wirst du schlau daraus.

http://ubuntu-austria.at/portal/yapa/?id=6


Desktop: KDE and anderer

Version: 14.04

Hardware: Workstation and Notebook

Architektur: 64Bit

_________________
Berndi
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Webbutterfly
Administrator



Geschlecht:
Alter: 61
Anmeldungsdatum: 24.06.2006
Beiträge: 6918
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 29.10.2007, 17:14    (Kein Titel) Antworten mit ZitatNach oben

...also wir sind wieder beim Bootmanager...
selbe Prozedur nur jetzt schreiben wir etwas dazu..
zuerst mal nur lapic... wie schaut es dann aus...
beim zweiten Versuch lapic irqpoll...
/boot/vmlinuz-2.6.22-14-generic root=UUID=e15cdb72-29e9-4a45-b539-5265728b9e9d ro quiet splash lapic irqpoll
wenn eines der beiden funktioniert, dann poste das mal.
Achtung, das muss derzeit bei jedem booten durchgeführt werden!
Im nächsten Schritt gehört es nämlich fix eingetragen... das erkläre ich dir aber erst wenn es funktioniert.

Marion


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Berndi




Geschlecht:
Alter: 55
Anmeldungsdatum: 22.10.2007
Beiträge: 73
Wohnort: Gablitz


austria.gif

BeitragVerfasst am: 29.10.2007, 18:45    (Kein Titel) Antworten mit ZitatNach oben

Hallo Marion!

Hat gefunkt, mit lapic und irqpoll. Fährt in die Höhe wie ein D-Zug, na ja fast, mit dem Alter Wink


Desktop: KDE and anderer

Version: 14.04

Hardware: Workstation and Notebook

Architektur: 64Bit

_________________
Berndi
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Webbutterfly
Administrator



Geschlecht:
Alter: 61
Anmeldungsdatum: 24.06.2006
Beiträge: 6918
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 29.10.2007, 19:02    (Kein Titel) Antworten mit ZitatNach oben

Very Happy fein...

Nun müssen wir noch die menu.lst editieren, dass die Parameter auch immer geladen werden...
Mit ALT+F2 mal ein Anwendungs-Start-Fenster öffnen, dort gibst du
gksudo gedit /boot/grub/menu.lst
ein, dann öffnet sich der Editor mit Rootrechten (nach PW eingabe). Dort scrollst du so weit nach unten, wo diese Zeilen stehen:
title      Ubuntu, kernel 2.6.15-27-686
root      (hd0,1)
kernel      /boot/vmlinuz-2.6.15-27-686 root=/dev/hda2 ro quiet
initrd      /boot/initrd.img-2.6.15-27-686
savedefault
boot

title      Ubuntu, kernel 2.6.15-27-686 (recovery mode)
root      (hd0,1)
kernel      /boot/vmlinuz-2.6.15-27-686 root=/dev/hda2 ro single
initrd      /boot/initrd.img-2.6.15-27-686
boot

title      Ubuntu, memtest86+
root      (hd0,1)
kernel      /boot/memtest86+.bin
boot

sieht bei dir etwas anders aus...
dort in der Zeile:
kernel /boot/vmlinuz-2.6.22-14-generic root=UUID=e15cdb72-29e9-4a45-b539-5265728b9e9d ro quiet splash lapic irqpoll
eintragen... so wie du es im Bootmenü gemacht hast...
speichern und schließen, nun bootet das Kistl jedesmal mit den richtigen Parametern.

Marion


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Berndi




Geschlecht:
Alter: 55
Anmeldungsdatum: 22.10.2007
Beiträge: 73
Wohnort: Gablitz


austria.gif

BeitragVerfasst am: 30.10.2007, 01:08    (Kein Titel) Antworten mit ZitatNach oben

Hallo Marion!

1a Lösung,bis jetzt funktioniert alles bestens. Herzlichen Dank. Eines noch, was bewirken die beiden Befehle eigentlich?


Desktop: KDE and anderer

Version: 14.04

Hardware: Workstation and Notebook

Architektur: 64Bit

_________________
Berndi
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Andrejas




Geschlecht:

Anmeldungsdatum: 12.01.2008
Beiträge: 6
Wohnort: Linz


austria.gif

BeitragVerfasst am: 08.03.2008, 13:56    (Kein Titel) Antworten mit ZitatNach oben

Hallo zusammen,

Habe das selbe Problem wie oben beschrieben das mein Ubuntu nach dem anwählen im Bootmanager bis zum Login 3-4 Minuten hinter schwarzem Bildschirm ein Nickerchen macht.
Mit eurer Lösung hab ich leider nichts angefangen.
Ich hab mich durch mehrere Foren gelesen und meinem Bootvorgang doch noch die Sporen gegeben.

- Ich habe mir den Startup-manager installiert
- In diesem Startup-manager habe ich "Zeige Boots-plash" deaktiviert und "zeige Text" aktiviert.

Durch diese Maßnahme wollte ich nur sehen wo beim booten das Problem liegt.

Der bootvorgang dauerte dann keine minute.
Ich konnte mich zwar beim Login nicht anmelden da meine Tastatur nicht reagierte aber nach einem Neustart funktioniert alles Tadellos.

Weiß von euch jemand warum das booten jetzt schneller ist als vorher?
Meine Änderungen können ja nicht wirklich was damit zu tun haben oder doch?

Mfg.Andrejas


Desktop: Gnome and KDE

Version: 8.04
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
ColdFusion




Geschlecht:
Alter: 35
Anmeldungsdatum: 09.03.2008
Beiträge: 1
Wohnort: Wien


austria.gif

BeitragVerfasst am: 18.03.2008, 21:36    (Kein Titel) Antworten mit ZitatNach oben

Danke an Andrejas, der Startup-manager hat mir auch geholfen. Weiß nicht warum, aber es läuft ^^

Desktop: Gnome

Version: 7.10
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden    
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050150925 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.1294s (PHP: 66% - SQL: 34%) | SQL queries: 85 | GZIP enabled | Debug off ]