Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 Problem bei der Drucker installation ... ?!

Dieses Forum ist gesperrt, du kannst keine Beiträge editieren, schreiben oder beantworten.Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten.
Autor Nachricht
ex-user
Gast










BeitragVerfasst am: 20.03.2008, 14:25    Problem bei der Drucker installation ... ?! Antworten mit ZitatNach oben

Hallo,

ich habe bisher immer meinen Canon MP160 unter 7.04 bzw. 7.10 betrieben. Jetzt nach etwas längerer Zeit wollte ich den auch mal unter Hardy Heron installieren und musste feststellen, das sich da in der Struktur etwas geändert hat, was mich an der Installation hindert.

Und zwar geht es um: /dev/usb/usbpl0

Das gibt es nicht mehr .... jetzt würde mich interessieren, was statt diesem nun steht?

LG,
Alex

Hier das ganze:
$:/usr/share/cups/model$ sudo lpadmin -p MP160 -P canonmp160.ppd -v cnij_usb:/dev/usb/usbpl0 -E
lpadmin: „device-uri“ „cnij_usb:/dev/usb/usbpl0“ falsch!


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
datacop




Geschlecht:
Alter: 28
Anmeldungsdatum: 17.05.2007
Beiträge: 203
Wohnort: Wien, 23


austria.gif

BeitragVerfasst am: 20.03.2008, 15:54    (Kein Titel) Antworten mit ZitatNach oben

vergleich mal die ausgabe von dmesg vor und nach dem Anstecken des druckers, driver geben da oft nützliche Infos aus :-)

Desktop: KDE

Version: 8.04 and 8.10

_________________
cu,
datacop
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchenSkype Name    
ex-user
Gast










BeitragVerfasst am: 20.03.2008, 19:02    (Kein Titel) Antworten mit ZitatNach oben

ich hab das problem schon gelöst, es ist halt so, das der drucker eingeschalten sein muss, damit er den pfad anzeigt. daran hatte ich einfach nicht gedacht.

ich habe schon eine anleitung für hardy heron geschrieben, nur fehlt mir jetzt noch ein opfer der das schritt für schritt auch so austestet, weil ich ihn bei mir ja schon installiert habe. spätestens ende april, wenn ich neu installiere, kann ich es natürlich selbst testen Smile

wäre aber toll wenn das ganze schon vorher getestet wird, weil ich noch jemanden suchen muss der mir das ganze ins englische übersetzt.


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Beiträge der letzten Zeit anzeigen:      
Dieses Forum ist gesperrt, du kannst keine Beiträge editieren, schreiben oder beantworten.Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten.


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050150709 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.0761s (PHP: 71% - SQL: 29%) | SQL queries: 35 | GZIP enabled | Debug off ]