Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 Neuling braucht Hilfe zu Audioeinstellungen

Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
Gast











BeitragVerfasst am: 01.04.2008, 15:33    Neuling braucht Hilfe zu Audioeinstellungen Antworten mit ZitatNach oben

Hallo Ihr lieben,

Ich habe bereits entdeckt das mein Problem kein Einzelfall ist, jedoch konnte ich es bisher nicht lösen.

Ich habe Xubuntu installiert und nutze den KDE Desktop.

Ich telefoniere per VoIP - jedenfalls normalerweise.
Während sämtlicher Sound, ob Musik oder Systemsound Problemlos wieder gegeben wird, bleibt das Mikrofon leider stumm - ich höre nur mich selbst.
Dies sowohl über das Headset alsauch über das USB Telefon.

Auch eine ganz normale Aufnahme über "KRec" funktioniert nicht.

Ich vermute fast, das ich wahrscheinlich nur irgendwo irgendwas falsch eingestellt habe, wenn ich auch denke ich hätte alles durchprobiert.

Systemsound: Alsa - sämtliche Soundwiedergabe funktioniert auch über OSS - ungeachtet irgendwelcher Mixereinstellungen.

Zur Verfügung stehen einmal der KMixer, alsauch der Alsa-mixer.

Was muss ich nun wo richtig eingestellt haben?

Da mein VoIP mein einzig genutztes Telefon ist, bräuschte ich dringend Hilfe. Rolling Eyes


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Webbutterfly
Administrator



Geschlecht:
Alter: 64
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 01.04.2008, 15:42    (Kein Titel) Antworten mit ZitatNach oben

Hello im Forum!

Gleich eine Bitte... Ohne Informationen der HW können wir da schwer helfen...
Trage Bitte auch Desktop- und Ubuntuversion im Profil ein!
Und ändere deinen Wohnort auf einen Ort (keine Postleitzahl)!
> Voraussetzungen für die Registrierung <
(bist mir durchgerutscht... normal schalte ich so einen Eintrag nicht frei...)

Marion


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Gast











BeitragVerfasst am: 01.04.2008, 15:48    (Kein Titel) Antworten mit ZitatNach oben

Oh das wusste ich nicht, kommt davon wenn man "schnell mal eben macht" ...

Was ist HW ? *schäm* ( ich geh mal schnell die aufgetragenen Änderungen machen )


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Webbutterfly
Administrator



Geschlecht:
Alter: 64
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 01.04.2008, 15:54    (Kein Titel) Antworten mit ZitatNach oben

Very Happy HardWare...
Also ob Lappi oder PC... und etwas über deine Soundkarte..
Gib
lspci

im Terminal ein und poste die Ausgabe.

PS: ich nehme an du hast 7.10... und nicht "anderes"

Marion


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Gast











BeitragVerfasst am: 01.04.2008, 16:13    (Kein Titel) Antworten mit ZitatNach oben

ähm....

joubi@joubi-desktop:~$ Ispci
bash: Ispci: command not found
joubi@joubi-desktop:~$ ispci
bash: ispci: command not found
joubi@joubi-desktop:~$

Sad

gehts auch so?



Oh jeh viel zu groß, seh schon, nicht schimpfen, versuche das nächste ordnungsgemäß zu verkleinern - ich hab mich hier völlig festgefummelt und mache jetzt mal 5 min PC-Pause. Embarassed



@edit bei Super-Moderator: Bild verkleinert


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 01.04.2008, 16:31    (Kein Titel) Antworten mit ZitatNach oben

Hallo,

der Befehl von Marion lautet nicht
Ispci
oder
ispci
sondern
lspci

Der erste Buchstabe ist ein kleines L

lgr
Bernd


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 01.04.2008, 16:49    (Kein Titel) Antworten mit ZitatNach oben

Also generell ist die Hw bei Sound ziemlich egal, wenn es einen Stecker gibt mit rosa Umrandung, dann kann man auch sein Mic anstecken.
... der Rest wird eh von ALSA emuliert Smile
... meistens ist allerdings das Mikrofon einfach nur deaktiviert.

Also bei Gnome doppel-klicke ich dafür einfach auf das Lautsprechersymbol in meinem Panel ("Taskleiste"), damit der Alsi-Mixer aufgeht.
Dort sieht man dann nen Haufen Schieberegler und auch, ob ein Gerät deaktiviert ist (da ist dann meist ein rotes x-erl zu sehen).
Wenn da das Mikrofon nicht zu sehen ist, dann muss man sich nur über die Einstellungen die Spur des Mikrofons anzeigen lassen, um das Ding zu aktivieren und die Lautstärke anzupassen.

... leider habe ich von KDE jetzt keine Ahnung, aber ich bin mir mal sicher, dort gibt es etwas vergleichbares.

WICHTIG: ... es sollte allerdings der ALSA-Mixer ausgewählt sein (ist meist default/standard)

lg
XL


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 01.04.2008, 19:02    (Kein Titel) Antworten mit ZitatNach oben

oh gott...bernd, das hast du einfach nicht gesehen....*lach*

Das kommt davon wenn man schon völlig wuschig ist.

Also noch mal von vorne und in Ruhe:

joubi@joubi-desktop:~$ lspci
00:00.0 Host bridge: VIA Technologies, Inc. VT8375 [KM266/KL266] Host Bridge
00:01.0 PCI bridge: VIA Technologies, Inc. VT8633 [Apollo Pro266 AGP]
00:10.0 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 80)
00:10.1 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 80)
00:10.2 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 80)
00:10.3 USB Controller: VIA Technologies, Inc. USB 2.0 (rev 82)
00:11.0 ISA bridge: VIA Technologies, Inc. VT8235 ISA Bridge
00:11.1 IDE interface: VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 06)
00:11.5 Multimedia audio controller: VIA Technologies, Inc. VT8233/A/8235/8237 AC97 Audio Controller (rev 50)
00:12.0 Ethernet controller: VIA Technologies, Inc. VT6102 [Rhine-II] (rev 74)
01:00.0 VGA compatible controller: S3 Inc. VT8375 [ProSavage8 KM266/KL266]
joubi@joubi-desktop:~$



...sagt die Konsole.

PC:

AMD Athlon (tm) XP 2000+

Brauchen wir sonst noch Daten?

@xlazarus:
Mikrofon ist sowohl im Kmix alsauch im Alsamixer aktiviert.
Ich habe alles mögliche aktiviert und deaktiviert und hoch gedreht und runter gedreht.... mein Mikro mag nicht sprechen.
Bestimmt ist es nur ein bestimmtes häkchen was irgendwo gesetzt werden muss während ein anderes nicht darf...
Bin ratlos.

( P.S.: Marion? Ich habe ja nicht Ubuntu sondern Xubuntu installiert, davon die Vers. 7.10 - soll ich trotzdem Ubuntu 7.10 angeben im Profil? )


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Webbutterfly
Administrator



Geschlecht:
Alter: 64
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 01.04.2008, 19:11    (Kein Titel) Antworten mit ZitatNach oben

Very Happy ... heißt XFCE... die grafische Oberfläche von Xubuntu..
Ubuntu > Gnome
Kubuntu > KDE
Xubuntu > XFCE

...und ist vorhanden Wink
Also Desktop XFCE, Version 7.10

Marion


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Gast











BeitragVerfasst am: 01.04.2008, 19:16    (Kein Titel) Antworten mit ZitatNach oben

Grundinstall = Xubuntu Aber ich habe den KDE Desktop anschließend installiert und nutze den, nicht den XFCE

Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 02.04.2008, 13:23    (Kein Titel) Antworten mit ZitatNach oben

Und nu? keiner ne Idee was ich machen kann? Sad

Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 02.04.2008, 15:03    (Kein Titel) Antworten mit ZitatNach oben

Hmm okay, also Mic ist aufgedreht ... siehst denn auch ein Signal, wenn du sprichst?
... also einen Pegel ausschlagen oder ein Lamperl blinken.
Ich verdächtige da im Moment eher deine VoIP Software ... leider hab ich von den Dingern keine Ahnung, ich verwende grad mal TeamSpeak hie und da ... und da musste ich auch immer extra basteln wink
... weil wenn du dich selbst hören kannst, dann funzt da Mic ja.

lg
XL


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 02.04.2008, 16:50    (Kein Titel) Antworten mit ZitatNach oben

Das Mic. geht auch in dem ganz stinknormalem aufnahmeprogramm nicht.
Also nicht nur in Punkto Telefonie.
Weder über headset noch über usb - kein Ton.

Hat denn keiner vielleicht dn KDE Desk. und kann mir einfach mal screenshots von seinen einstellungen posten? :loveit:

EDIT:

Book Also, sollte noch Jemand mein Problem haben:

In den Kmix Einstellungen kann man zwischen "Mic.1" und "Mic2" wählen.

Muss auf Mic 2 stehen - vermute es hängt mit den Anschlüssen vorne und hinten zusammen.

Jedenfalls gehts jetzt - zumindest was das Headset und die normalen steckanschlüsse dafür angeht, USB Phone habe ich jetzt noch nicht probiert. Very Happy

Trotzdem vielen lieben Dank für Eure Hilfe!


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 02.04.2008, 18:44    (Kein Titel) Antworten mit ZitatNach oben

Sehr gut, oft sind es ja nur Kleinigkeiten ... aber leider findet man die meist am Schluss erst *gg*

Na dann viel Spaß beim Telefonieren.

lg
XL


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050212341 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 1.0431s (PHP: 95% - SQL: 5%) | SQL queries: 91 | GZIP enabled | Debug off ]