Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 Bitte um Unterstützung

Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
Gast











BeitragVerfasst am: 10.12.2006, 18:11    (Kein Titel) Antworten mit ZitatNach oben

beide Abbrüche, ich versuchte ja zweimal mit der selbstgebrannten DVD zu installieren, verliefen ganz ähnlich und zwar: Kurz vor dem Abbruch kam ein ganz kleines Fenster rechts unten in dem zu lesen stand, dass üngenügender Speicher Fehler verursacht, ca. 30 Sek. später der eigentliche Abbruch mit der Meldung dass üngenügender Speicher die Fortsetzung der Installation nicht möglich macht. In der gleichen Meldung, wenn das Fenster entsprechend weiter aufgezogen wird noch eîn umfangreiches Protokoll dessen was los war. (englischsprachig). Tja, und das wars dann auch. Beim zweiten Versuch wo ich auf 94% Fortschritt kam, war beim anschließenden booten die Fehlermeldung des Grub zu sehn...

Gruß Plinius


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 10.12.2006, 18:23    (Kein Titel) Antworten mit ZitatNach oben

nachdem ich viele Jahre im It-Bereich tätig war, weiß ich um die Unzulänglichkeiten der Menschen Bescheid. Im Normalfall macht der Mensch die Probleme, dass heißt dass man bei der Fehlersuche zuerst bei sich selbst anfangen muss. Als Anfänger (in Linux) erst recht....

Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Webbutterfly
Administrator



Geschlecht:
Alter: 66
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 10.12.2006, 21:29    (Kein Titel) Antworten mit ZitatNach oben

Zitat:
dass heißt dass man bei der Fehlersuche zuerst bei sich selbst anfangen muss

Very Happy ... na ich denke es besteht kein Grund eine Frage nicht zu stellen, auch wenn man im nachhinein darauf kommt, wo der Fehler liegt... das kann ja jemanden Anderen helfen.
Eine Antwort bzw. Lösung sollte darauf folgen, von wem auch immer!

Meine Frage ist jetzt: Wie groß ist die Partition auf der du Ubuntu installieren willst ?

Marion


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Gast











BeitragVerfasst am: 11.12.2006, 00:16    (Kein Titel) Antworten mit ZitatNach oben

ca. 58 GB, ich meine das sollte vorerst reichen.

Gruß Plinius


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 11.12.2006, 11:29    (Kein Titel) Antworten mit ZitatNach oben

hallo plinius!

also ich kann dir leider nicht sagen warum deine installation nicht funktioniert, hab so ein problem noch nie gehabt.
die einzige vermutung die ich habe ist, dass mit deiner dvd/cd etwas nicht in ordnung ist und deshalb die installation nicht abgeschlossen werden kann. hast du die partitionen manuell festgelegt oder einfach den ganzen freien platz ausgewählt und alles unter / (root) installiert? falls dus manuell gemacht hast, wie groß sind deine einzelnen partitionen, wie gross ist die root partition?
lad dir doch einfach ein iso von der ubuntu seite runter und brenn dir eine cd, falls du das noch nicht getan hast.
ansonsten kannst du mir ein pn mit deiner addresse schicken und ich schick dir dann eine funktionierende cd.

ciao


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 11.12.2006, 12:44    (Kein Titel) Antworten mit ZitatNach oben

ich hab den ISO-File runtergeladen, leider gabs aber genau mit dem die Brösel. Ich kann aber ein Problem mit dem DVD-Lfw. nicht ausschließen, das hat schon einigemale Probleme gemacht. Der Brenner funktioniert aber problemlos, nur hab ich meine Installationversuche stets mit dem reinen Leselfw. gemacht. Ich möchte heute noch einen Versuch starten Ubuntu zu installieren, sollte es wieder nicht klappen, komm ich gerne auf dein Angebot zurück, aller dings musst du mir noch den Begriff "pn" erklären.

Gruß Plinius


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 11.12.2006, 14:25    (Kein Titel) Antworten mit ZitatNach oben

hallo plinius!

pn=private nachricht. unter meinem beitrag siehst du einen button wo pn draufsteht. einfach anklicken.....

@ gateway : an das hab ich auch gedacht, aber wenn er 2 winxp's am laufen hat......sollte das hardwaremäßig schon gehen, denk ich halt.

gruß


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 12.12.2006, 00:30    (Kein Titel) Antworten mit ZitatNach oben

2,8 Ghz Processor AMD 1 GB Ram DDR 333 Mhz, eine Festplatte mit 120 GB, eine zweite mit 80 GB. Eine externe mit 120 GB.

Chipsatz Nvidia nForce2, Grafikkarte Nvidia Geforce FX 5900XT, ein Alcatel-Modem "Speed Touch Usb" Typ Flunder, das dürfte noch Probleme beim einrichten geben, insgesamt ein mittelschnelles System das aber unter WinXp tadellos läuft.

Aber ein wesentliches Erfolgserlebnis hab ich heute zu melden, es ist mit gelungen, Ubuntu 6.1 zu installieren. Der Hinweis, dass ich den größten freien Speicherplatz bei der Installation angeben solle, verbunden mit dem Umstand dass ich vom DVD-Brenner und nicht das DVD Leser benutzte führte zum Erfolg.

Verbunden damit ergeben sich jetzt weitere Fragen und zwar: wie kann ich mir root-rechte selbst geben, wie kann ich Treiber die ich (vorläufig noch nicht habe) ins System einbinden, was hat es mit dem System kompilieren auf sich und wie läuft das ab? Abschließend für heute ich brauch einen Treiber für die Grafikkarte und fürs Modem. Die Grafikauflösung von 1024x768 erachte ich nicht für ausreichend ich möchte mit 1280x1024 fahren.
Fragen über Fragen, wer kann mir eine Antwwort darauf sagen?


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 12.12.2006, 00:40    (Kein Titel) Antworten mit ZitatNach oben

Heute Erfolg gehabt!
Ubuntu 6.1 installiert, Grafikauflösung allerdings noch unzureichend ich fahre derzeit mit 1024x768, ich möchte aber 1280x1024 darstellen, ICh brauche daher höchstwahrscheinlich Treiber für dir Grafikkarte und fürs Modem. Drucker erkannt, Scanner noch nicht versucht!

Immerhin ein erster Erfolg! Ich hoffe auf weiter Very Happy


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 12.12.2006, 10:37    (Kein Titel) Antworten mit ZitatNach oben

hallo plinius!

rootrechte erhälts du, wenn du dem kommando ein sudo voranstellst.
z.b.: sudo apt-get update (das kommando aktualisiert übrigens deine software repositories) danach wirst du nach deinem passwort gefragt. das wars auch schon.

eine weitere möglichkeit den nvidia treiber zu bekommen, wäre z.b automatix2 zu installieren. http://www.getautomatix.com/wiki/index.php?title=Installation#Installing_on_.28K.2CX.29Ubuntu_6.10_i386.2Camd64_.28Edgy.29
das ist für den anfang vielleicht einfacher...

falls dein modem nicht erkannt wird, probier folgendes.
in einem terminal folgendes kommando ausführen: tail -f /var/log/messages
beobachte was passiert wenn du das modem aus- und wieder einsteckst. poste den output hier, dann sehen wir weiter.

lg


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 12.12.2006, 10:43    (Kein Titel) Antworten mit ZitatNach oben

automatix startest du übrigens entweder in einem terminal mit dem kommando sudo automatix2, oder beim gnome desktop (meiner ist englisch) applications > system-tools
ciao


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Webbutterfly
Administrator



Geschlecht:
Alter: 66
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 12.12.2006, 12:45    (Kein Titel) Antworten mit ZitatNach oben

Zitat:
Grafikauflösung allerdings noch unzureichend ich fahre derzeit mit 1024x768

Wenn du die Bildschirmauflösung ändern willst, kannst du das in der /etc/X11/xorg.conf eintragen.
Vorher eine Sicherungskopie machen !

Der Abschnitt sieht in etwa so aus:
Section "Screen"
......
    SubSection     "Display"
        Depth       24
        Modes      "1280x1024" "1024x768" "800x600" "640x480"
    EndSubSection
......

... nach dem Speichern, CTRL+ALT+<-- drücken und wieder anmelden. Nun kannst du in deinen Bildschirmeinstellungen den Modus 1280x1024 auswählen.

Die Modeminstallation wird hier beschrieben.

Marion


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Gast











BeitragVerfasst am: 12.12.2006, 20:19    (Kein Titel) Antworten mit ZitatNach oben

Tja, da gibts sofort die nächste Frage, wie komm ich zu der "[i]/etc/X11/xorg.conf[/i]"?, bzw. wie teile ich mir root Rechte zu?

Gruß Plinius


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 12.12.2006, 20:29    (Kein Titel) Antworten mit ZitatNach oben

leichter gesagt als getan, wie und vor wo soll ich einen Command eingeben wenn ich nicht einmal weiß wie ich zur Eingabezeile hinkommen kann...

Das Modem selbsst scheint betriebsbereit zu sein, beide Lamperln leuchten grün. Das läßt mich hoffen, dass die Einbindung desselben nicht allzuschwierig wird.


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050247934 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.102s (PHP: 39% - SQL: 61%) | SQL queries: 91 | GZIP enabled | Debug off ]