Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 Musikwiedergabe z.b. mp.3

Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
Gast











BeitragVerfasst am: 26.04.2008, 09:47    Musikwiedergabe z.b. mp.3 Antworten mit ZitatNach oben

Hallo und guten Morgen!

Ich hab ein Problem mit dem abspielen von Musik.

beim Versuch von mp3 liedern abzuspielen tut sich gar nichts.
ich klick z.b. eine mp3 datei an, es kommt nichts.

an der soundkarte kanns glaub ich nicht liegen, beim laptop hochfahren ist der sound da. auch eine .wav datei hab ich schon zum laufen gebracht.

weiters, ich find nirgendwo was wo man die musik dann lauter oder leiser drehen kann Embarassed

entuschludigt meine blöden fragen, aber ich bin seit gestern guasi ubuntu user, hab seit gestern abend internet, hab unter der aktualisierungsverwaltung updates gemacht, jedoch mit der paketinstallation bzw. deinstallation, das ist noch nicht so meins.

wär froh wenn jemand von euch einen tipp hätte.

hab eh noch was, paßt zwar nicht hierher aber ich frag mal trotzdem leise, firefox und thunderbird, auf deutsch?? find nichts zum sprache umstellen??

ich danke schon mal im voraus für eure tipps!

gruß
Karl


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 26.04.2008, 10:05    (Kein Titel) Antworten mit ZitatNach oben

Hallo!
Hast du dir mpg321 und mpg123 installiert? Ich würde auch noch gstreamer0.10-plugins-ugly-multiverse installieren.
L.G. Helmut
Edit: Ich gehe davon aus, dass du schon weißt wie man über Synaptik ein Paket installiert.


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 26.04.2008, 10:12    (Kein Titel) Antworten mit ZitatNach oben

Guten Morgen Helmut!

ja ich denk auch das ich ein Paket installieren kann... bin mir jetzt nicht so sicher*gg*

nein im ernst, ich hab probiert von den Paketen die schon da sind welche zu installieren, jedoch hab ich kein gstreamer0.10-plugins-ugly-multiverse, sondern nur eins ohne multiverse.
und wenn ich das installieren will kommt die meldung

gstreamer0.10-plugins-ugly:
Hängt ab: libid3tag0 (>=0.15.1b) but it is not installable
Hängt ab: libmad0 (>=0.15.1b) but it is not installable

und wiederum diese beiden dateien find ich nirgendwo


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 26.04.2008, 10:17    (Kein Titel) Antworten mit ZitatNach oben

Hallo!
Das liegt an der Einstellung deiner Paketqellen (vermute ich)
Gehe unter Synaptic zu Einstellungen/Paketquellen und aktiviere unter Software Ubuntu alles und unter Updates ebenso. Dann wähle noch den mainserver unter Software Ubuntu bei Herunterladen von:
Dann musst du noch neu laden anklicken.
Viel Glück Helmut


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Webbutterfly
Administrator



Geschlecht:
Alter: 64
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 26.04.2008, 10:26    (Kein Titel) Antworten mit ZitatNach oben

Hello

..du musst die ubuntu-restricted-extras installieren, dann läuft alles...

Marion


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Gast











BeitragVerfasst am: 26.04.2008, 10:27    (Kein Titel) Antworten mit ZitatNach oben

Hallo!

danke, das hab ich jetzt alles gemacht, wenn ich mpg321 installieren will kommt der Fehler:

mpg321:
Hängt ab: libid3tag0 (>=0.15.0b) but it is not installable
Hängt ab: libmad0 (>=0.15.1b) but it is not installable


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 26.04.2008, 10:32    (Kein Titel) Antworten mit ZitatNach oben

« Webbutterfly » hat folgendes geschrieben:
Hello

..du musst die ubuntu-restricted-extras installieren, dann läuft alles...

Marion


Hallo Marion!

wo find ich die? in der paketverwaltung kann ich da leider nix finden


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 26.04.2008, 12:02    (Kein Titel) Antworten mit ZitatNach oben

so hab mittlerweile alles erledigt, funktioniert soweit alles.

nur, mit der lautstärkeregelung bin ich noch nicht zufrieden. gibts da auch wo was zu konfigurieren? hab da leider noch nichts gefunden.

im Rythmbox Player kann ich die Lautstärke nur verringern.


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 26.04.2008, 12:14    (Kein Titel) Antworten mit ZitatNach oben

Hey,

Rechts Oben im Pannel wo auch die Uhrzeit angegeben ist, sollte ein Lautsprecher sein. Über seien kannst du normalerweise die Masterlautstärke regeln und wenn du einen doppelklick drauf machst sollte sich ein optionsmenü öffnen wo du genauere Einstellungen vornehmen kannst.

mfg
luke86


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 26.04.2008, 12:27    (Kein Titel) Antworten mit ZitatNach oben

ok habs gesehen... war aber zu spät dran das ich meinen beitrag lösche.

danke!!


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050212534 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.0996s (PHP: 70% - SQL: 30%) | SQL queries: 71 | GZIP enabled | Debug off ]