Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 Probleme mit ZTE MF628 und UMTSMON 0.8

Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
Gast











BeitragVerfasst am: 04.10.2008, 17:44    Probleme mit ZTE MF628 und UMTSMON 0.8 Antworten mit ZitatNach oben

Hey Leute!
Gleich mal vorweg: Bin ein absoluter Linux neuling....

Ich habe einen ASUS 901 mit eeeUbuntu

Ich habe mir beim hofer das internetpaket von yesss gekauft mit dem MF628er modem
Nach dem ich auf dieses forum hier gestoßen bin habe ich alles so gemacht, wie HIER beschrieben.

Anschließend habe ich UMTSMON 0.8 installiert.

doch wenn ich Umtsmon starte bekomm ich folgende fehlermeldung:

1] pppd
|--------- /usr/sbin/pppd -------- Required if you want to make connections
4] icon switch
|-------- !!! missing binary -------- Only required for the "option ICON" USB Box

anschließend öffnet sich das Umtsmon fenster.!
wenn ich mich nun einwählen will bekomme ich neuerlich eine fehlermeldung:


Failed to start PPP
please Re-Run Umtsmon from the commandline with -v5 and check output


und das kommt dabei raus:


ratman@RatMan-eee-pc:~$ umtsmon -v5
umtsmon version 0.8 .
##P1 t=678: setVerbosity: '5'
##P2 t=678: set verbosity level to 5
##P2 t=678: set PPP verbosity level to 2
installing text SIGABRT handler
##P5 t=678: loadTranslator('qt', '(null)')
##P1 t=678: aLocale '(null)' denied
##P5 t=678: loadTranslator('qt', 'de_AT.UTF-8')
##P5 t=678: Translation filename: 'qt_de_AT.UTF-8'
##P5 t=678:  ... NOT FOUND
##P5 t=678: loadTranslator('umtsmon', 'de_AT.UTF-8')
##P5 t=678: Translation filename: 'umtsmon_de_AT.UTF-8'
##P5 t=678:  .. found in system translations
##P2 t=678: Installing Translator files for locale 'de_AT.UTF-8'
##P5 t=678: TheDeviceManagerSingleton::TheDeviceManagerSingleton()
##P5 t=678: Runner::findBinaries()
##P5 t=678: lookThroughPath(pccardctl)
##P5 t=678:   * found /sbin/pccardctl
##P5 t=678: lookThroughPath(pppd)
##P5 t=678:   * found /usr/sbin/pppd
##P5 t=678: lookThroughPath(chat)
##P5 t=678:   * found /usr/sbin/chat
##P5 t=678: lookThroughPath(kdesu)
##P5 t=678:   * ignoring entry '/sbin' as it's not in /opt/* or /usr/*
##P5 t=678:   * ignoring entry '/bin' as it's not in /opt/* or /usr/*
##P5 t=678:   *** searching kdesu really failed :-(
##P5 t=678: lookThroughPath(gnomesu)
##P5 t=678:   * ignoring entry '/sbin' as it's not in /opt/* or /usr/*
##P5 t=678:   * ignoring entry '/bin' as it's not in /opt/* or /usr/*
##P5 t=678:   *** searching gnomesu really failed :-(
##P5 t=678: lookThroughPath(gksu)
##P5 t=678:   * found /usr/bin/gksu
##P2 t=678: ./icon_switch does not exist
##P5 t=678: Runner::findBinaries() completed successfully
##P3 t=678: TheDeviceManagerSingleton::setupDevice(void)
##P3 t=678: TheDeviceManagerSingleton::readFromConfigFile()
##P5 t=678: TheSettingsSingleton::TheSettingsSingleton()
##P2 t=678: Settings will be saved in : '/home/ratman/.umtsmon'
##P4 t=678: read PPP port from config: '/dev/ttyUSB1'.
##P4 t=678: read AT port from config: '/dev/ttyUSB3'.
##P4 t=678: read device type from config: 0x5E21A700
##P3 t=678: Complete config read from file - good :-)
##P3 t=678: Start iterating through all AutoDetectors

##P4 t=678: Kernel: 'Linux version 2.6.24-21-eeepc (root@adamm-laptop) (gcc version 4.2.3 (Ubuntu 4.2.3-2ubuntu7)) #1 SMP Thu Aug 7 22:18:05 MDT 2008'
##P3 t=678: AutoDetectBase::go() for 'Device creation from supplied parameters'
##P3 t=678:  AutoDetectBase::createDevice() for Device 5e21a700
##P3 t=678: Device creation for type 0x5e21a700 requested
##P3 t=678: Device: probing port '/dev/ttyUSB3' for AT commands
##P5 t=678: Opened '/dev/ttyUSB3' as FD 7
##P5 t=678: Query instance 0xbf88d2a0 acquired MUTEX
##P1 t=678: Query: removing excess byte '.' 13
##P1 t=678: Query: removing excess byte '.' 10
##P1 t=678: Query: removing excess byte '+' 43
##P1 t=678: Query: removing excess byte 'Z' 90
##P1 t=678: Query: removing excess byte 'U' 85
##P1 t=678: Query: removing excess byte 'S' 83
##P1 t=678: Query: removing excess byte 'I' 73
##P1 t=678: Query: removing excess byte 'M' 77
##P1 t=678: Query: removing excess byte 'R' 82
##P1 t=678: Query: removing excess byte ':' 58
##P1 t=678: Query: removing excess byte '2' 50
##P1 t=678: Query: removing excess byte '.' 13
##P1 t=678: Query: removing excess byte '.' 10
##P4 t=678: Query sends the following mesage: 'AT'
AT\r\r\n
OK\r\n
##P4 t=678: answer 1:'AT'
##P4 t=678: answer 2:'OK'
##P5 t=678: checkQuery: removing echo up front
##P5 t=678: because known statement #0 was detected, removing obvious answer 'OK'
##P3 t=678: Got Query::OK from port
##P5 t=678: Query instance 0xbf88d2a0 abandoned MUTEX
##P3 t=678: SerialPort::~SerialPort()
##P3 t=678: SerialPort::closeDev() for FD 7
##P3 t=678: Device: probing port '/dev/ttyUSB3' successful
##P5 t=679: Opened '/dev/ttyUSB3' as FD 7
##P4 t=679: PPP: 1, AT: 1
##P5 t=679:   Will use port '/dev/ttyUSB1' for PPP
##P5 t=679:   Will use port '/dev/ttyUSB3' for AT
##P2 t=679: GOOD: 'Device created successfully'
##P2 t=679: Using existing hardware config, not written to disk
##P3 t=679: Everything done - device created

##P3 t=679: HelperList::testAndRun(void)
##P3 t=679: HelperList::createHelperList()
##P5 t=679: Runner::isSUID()
##P1 t=679: binary '/usr/sbin/pppd' is not SUID -> needs fixing
##P5 t=679: Runner::runCommand(3, list, 0)
##P5 t=679: Runner::isSUID()
##P3 t=679: INSIDE PARENT, uid=1000, pid=9360
##P5 t=679: Parent with pipes to not detached child
##P3 t=679: INSIDE CHILD, uid=1000, pid=9361
##P5 t=679: child read pipe loop end, flags: 4
##P5 t=679: child read pipe loop end, flags: 7
##P5 t=679: Runner::isSUID()
##P5 t=679: Runner::isSUID()
##P5 t=679: Runner::isSUID()
##P3 t=679: Binary icon_switch is missing and that's minor.
##P3 t=679: HelperList::needsFixing
##P3 t=679: HelperApp::add
##P3 t=679: HelperApp::add
##P3 t=679: HelperApp::add
##P3 t=679: HelperApp::add


Bin über jede hilfe wirklich DANKBAR!!!

Mfg TheRat


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Webbutterfly
Administrator



Geschlecht:
Alter: 63
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 04.10.2008, 18:08    (Kein Titel) Antworten mit ZitatNach oben

Bitte es gibt doch schon Beiträge darüber, doch nicht immer einen neuen Anfangen!

Zitat:
Anschließend habe ich UMTSMON 0.8 installiert.

mit unseren Script?... das ist nur für Huawei-Modems!
Es gibt Umtsmom 0.9... bei uns im Downloadbereich mit Scrip und einen Screecast dafür (Heute gemacht)...

Sorry, einfacher kann ich es Euch nicht machen...

Marion


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Gast











BeitragVerfasst am: 04.10.2008, 18:16    (Kein Titel) Antworten mit ZitatNach oben

Hey Webbutterfly!

Habe bevor ich diesen post gemacht habe das forum durchstöbert doch leider keinen post gefunden, der auf das problem mit dem pppd bzw missing binary zutrifft....

das Screecast habe ich mir auch angeschaut aber das beschreibt leider auch nicht das pppd problem Sad

umtsmon 0.9 hab ich auch probiert mit der selben fehlermeldung...

kannst du mir evtl den link zu dem beitrag posten, den du meinst ?

Mfg TheRat


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 04.10.2008, 18:17    (Kein Titel) Antworten mit ZitatNach oben

..tjo, nur wer lesen kann, ist klar im Vorteil!

Übrigens, schöner Screencast.
Hab Ihn schon angesehen.
Womit hast Du den gemacht?

lg
DocRandom


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Webbutterfly
Administrator



Geschlecht:
Alter: 63
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 04.10.2008, 18:28    (Kein Titel) Antworten mit ZitatNach oben

@RatMan: ich habe es jetzt schon auf sehr vielen PCs und Notebooks installiert und es gab nie Probleme. Ist zwar alles auf Gnome, sollte aber zu XFCE keinen Unterschied machen.
Deine Fehler kommen von einer fehlerhaften Installation.

Du schreibst uns nicht ob du unser Script verwendet hast... und ob du vorher das mit 0.8 von uns installiert hast....
Wenn du es von der Umtsmon-Seite geholt hast... fehlt dir einiges...

LINK...

@DocRandom: XVidCup... liegt in den Quellen.

Marion


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Gast











BeitragVerfasst am: 04.10.2008, 18:45    (Kein Titel) Antworten mit ZitatNach oben

« Webbutterfly » hat folgendes geschrieben:

Du schreibst uns nicht ob du unser Script verwendet hast... und ob du vorher das mit 0.8 von uns installiert hast....



« RatMan » hat folgendes geschrieben:

Nach dem ich auf dieses forum hier gestoßen bin habe ich alles so gemacht, wie HIER(im original post ist das "HIER" ein link, der zu eurem script führt) beschrieben.

Anschließend habe ich UMTSMON 0.8 installiert.


umtsmon habe ich von euer seite gezogen und installiert

Mfg


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Webbutterfly
Administrator



Geschlecht:
Alter: 63
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 04.10.2008, 18:49    (Kein Titel) Antworten mit ZitatNach oben

Sorry, sagt halt nicht immer ALLES aus... und wenn du Umtsmon-0.8 von uns installiert hast, dann hast du ein Problem... eben weil es nur für Huaweimodems geeignet ist und einiges installiert, dass die Probleme macht.... darum will ich es wissen. Es steh auch nichts von Umtsmon-0.8 im Beitrag.
(Habe es aber jetzt extra dazu geschrieben)

Entferne alles was mit Umtsmon-0.8 zu tun hat, wie in meinem LINK ja schon gepostet...
Dann neu Installieren....

Marion


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050175584 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.0932s (PHP: 76% - SQL: 24%) | SQL queries: 55 | GZIP enabled | Debug off ]