Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 eee 901 GO von t/mobile mit eeeubuntu

Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
Gast











BeitragVerfasst am: 19.11.2008, 21:12    (Kein Titel) Antworten mit ZitatNach oben

@Zero1304: Was war die Lösung deines Problems?

Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 15.12.2008, 16:53    (Kein Titel) Antworten mit ZitatNach oben

über packetverwaltung ppp neu installiert und dann ging es!

oder starte mal über die konsole mit
"sudo umtsmon"

dann funktioniert es auch!


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
agnidh
Gast










BeitragVerfasst am: 27.12.2008, 20:34    (Kein Titel) Antworten mit ZitatNach oben

Servus!

Ich möchte meinem Asus 901 ein richtiges OS geben und bin nun bei Ubuntu (konkret bei eeebuntu) gelandet.

Den umtsmon habe ich schon zum laufen gebracht, doch scheitert pppd mit folgenden Meldungen:
> LCP: timeout sending Config-Requests
> Connection terminated
> Receive serial link is not 8-bit clean:
> Problem: all had bit 7 set to 0
> Modem hangup

Was hat es da?

edit: ppp mit debug option zeigt, dass LCP nur gesendet wird, nichts empfangen.


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Webbutterfly
Administrator



Geschlecht:
Alter: 63
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 27.12.2008, 21:23    (Kein Titel) Antworten mit ZitatNach oben

Hello

..soweit ich das sehe, hast du ein Verbindungsproblem.
Zeigt Umtsmon eine Verbindung an?
Nimmt die Simkarte aus dem Modem und lege sie wieder ein und versuche es nochmals.

Marion

Edit:
...wenn du 8.10 hast funktioniert das Ganze mit dem Networkmanager.
Du musst in Umtsmon ein Profil anlegen!
APN: gprsinternet oder business.gprsinternet
User: leer oder t-mobile
Passwort: leer oder tm


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
agnidh
Gast










BeitragVerfasst am: 27.12.2008, 21:53    (Kein Titel) Antworten mit ZitatNach oben

« Webbutterfly » hat folgendes geschrieben:
..soweit ich das sehe, hast du ein Verbindungsproblem.
Zeigt Umtsmon eine Verbindung an?
Nimmt die Simkarte aus dem Modem und lege sie wieder ein und versuche es nochmals.

Vielen dank für den Hinweis - die simpelsten Lösungen gehen scheinbar immer; Nachdem ich verfügbare Provider aussuchen konnte, dachte ich nichtmehr an ein physisches Problem...

« Webbutterfly » hat folgendes geschrieben:

Edit:
...wenn du 8.10 hast funktioniert das Ganze mit dem Networkmanager.
Du musst in Umtsmon ein Profil anlegen!
APN: gprsinternet oder business.gprsinternet
User: leer oder t-mobile
Passwort: leer oder tm

Damit funktioniert es nach wie vor nicht - mir ist aber der umtsmon sowieso viel lieber mit den Datenmessungen usw...

Passt, damit darf eeebuntu installiert werden (ich testete bislang mit der USB-boot variante Smile )

Und: Entschuldigung für das erneute Aufbringen eines typischen Problems - Zwar hat meine Suche nach der error Meldung nichts brauchbares gebracht, aber offenbar ist jeder 3. Thread hier mit dieser Meldung behaftet Smile


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050175905 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.0962s (PHP: 77% - SQL: 23%) | SQL queries: 45 | GZIP enabled | Debug off ]