Ubuntu-Austria Foren-Übersicht
Portal  •  Forum  •  Profil  •  Suchen   •  Registrieren  •  Einloggen, um private Nachrichten zu lesen  •  Login   

 Huawei E160 - YESS - Umtsmon - keine Verbindung

Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
Gast











BeitragVerfasst am: 06.11.2008, 18:33    (Kein Titel) Antworten mit ZitatNach oben

Hallo!

leider noch immer nicht erfolgreich.
Hab da eine Vermutung, dass mit dem PPP irgendwas nicht paßt (siehe beigefügte Bilder) beim starten fragt er nämlich schon danach.

charly

P.S. Danke für die schnellen konstruktiven Antworten! Hab dass schon anders erlebt.


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 06.11.2008, 18:34    (Kein Titel) Antworten mit ZitatNach oben

hab leider nicht alle Bilder in einer Antwort untergebracht.

Hier also der Rest.

charly


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Webbutterfly
Administrator



Geschlecht:
Alter: 63
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 06.11.2008, 18:53    (Kein Titel) Antworten mit ZitatNach oben

Hello

Schau mal in /usr/sbin ob pppd vorhanden ist... was ich annehme.
Die Rechte sollten 104754 sein... Besitzer root / Gruppe dip / UserID bei Ausführung gesetzt

ls -l /usr/sbin/pppd

Ausgabe:
-rwsr-xr-- 1 root dip 269256 2007-10-04 21:57 /usr/sbin/pppd


Marion


Zuletzt bearbeitet von Webbutterfly am 07.11.2008, 08:43, insgesamt einmal bearbeitet


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com



Zuletzt bearbeitet von Webbutterfly am 07.11.2008, 08:43, insgesamt einmal bearbeitet
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Gast











BeitragVerfasst am: 06.11.2008, 22:49    (Kein Titel) Antworten mit ZitatNach oben

Hallo!

Konnte mich leider einige Zeit nicht melden, aber hier das Ergebnis:

pppd unter /usr/sbin/ vorhanden, Besitzer ist Root, Gruppe ist Root. Wie komme ich an die Auskunft über die Rechte und die User ID?

Dein Code ergiebt folgenden Output: bash: -rwsr-xr--: command not found

charly


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Gast











BeitragVerfasst am: 06.11.2008, 23:42    (Kein Titel) Antworten mit ZitatNach oben

Hallo!

Noch eine kleine Ergänzung - hab inzwischen den Stick auf einem Windows PC ausprobiert und festgestellt, dass es tadellos funktioniert.

charly


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Webbutterfly
Administrator



Geschlecht:
Alter: 63
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 07.11.2008, 08:52    (Kein Titel) Antworten mit ZitatNach oben

Hello

...das es in der Angabe und der Ausgabe keinen Unterschied gegeben hat, sollte auffallen... habe es ausgebessert. Wink
mein Fehler.

Es wäre an der Zeit für dich, sich etwas mehr über die Grundlagen von Linux zu interessieren.
Unter Ubuntu Wikis / Bücher(PDF) gibt es eine Menge von Informationen, die alle Gratis sind.
Dateien Listen: ls
Besitzer wechseln: chown
Rechte ändern: chmod

...schön, dass er unter Windows funktioniert.

Marion

PS: für jeden Befehl gibt es auch eine ManualPage die im Terminal mit man <Befehl> jederzeit aufrufbar ist.
mit apropos list kommt eine Menge von Befehlen, die alle mit list zu tun haben... falls man nicht genau weiß wie der Befehl lautet.


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Gast











BeitragVerfasst am: 07.11.2008, 10:09    (Kein Titel) Antworten mit ZitatNach oben

Hallo!

Danke für den Seitenhieb mit den Grundlagen! Neutral
Diese interessieren mich im Prinzip schon, aber mir fehlt die Zeit mich mit dem im Detail zu beschäftigen - möchte den eee als Arbeitsgerät nutzen und damit einige Arbeiten im Zug usw. erledigen und dass, wenn möglich, OHNE Windows!!

Kann mir das den jemand einrichten, so dass es out of the box funktioniert (Computerklinik?)?

Schick mir mal ggf eine PN.

charly

Edit: die Ausgabe lautet: -rwsr-xr-- 1 root root 269256 2008-08-22 22:16 /usr/sbin/pppd


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Webbutterfly
Administrator



Geschlecht:
Alter: 63
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 07.11.2008, 10:29    (Kein Titel) Antworten mit ZitatNach oben

Hello

..ich denke, dass es nur mehr eine Kleinigkeit ist... das bekommen wir auch schon so hin.
mach im Terminal
sudo chown root:dip /usr/sbin/pppd

dann sollte es passen.... dann hat die Datei auch die richtige Gruppe.
(warum es bei dir nicht passte, kann ich leider nicht sagen)
...dann würde ich mal rebooten und Umtsmon ausprobieren.

Marion


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Gast











BeitragVerfasst am: 07.11.2008, 10:44    (Kein Titel) Antworten mit ZitatNach oben

Hallo!

Danke dass es doch noch geführt Smile weiter geht!

Hab versucht deine Anweisungen umzusetzen, aber es dürfte zumindest ein Problem mit der Gruppe dip geben und eventuell mit meinem host (siehe Screenshot).

charly


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Webbutterfly
Administrator



Geschlecht:
Alter: 63
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 07.11.2008, 10:57    (Kein Titel) Antworten mit ZitatNach oben

Hello

... kein Abstand zwischen root:dip sonst funktioniert es nicht.
Das mit dem Host kannst du lösen, in dem du in die /etc/hosts
127.0.0.1   localhost
127.0.1.1   charly-eee

einträgst.

Marion


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Gast











BeitragVerfasst am: 07.11.2008, 11:28    (Kein Titel) Antworten mit ZitatNach oben

Hallo!

Das mit dem host hab ich noch nicht ganz und ohne den scheint es nicht zu gehen.

Auf /etc/hosts spukt er mir mir nur aus Permission denied

charly


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Webbutterfly
Administrator



Geschlecht:
Alter: 63
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 07.11.2008, 11:32    (Kein Titel) Antworten mit ZitatNach oben

ALT+F2
gksu gedit /etc/hosts

nur ohne dem sollte es schon funktionieren... was ist jetzt der Fehler? alle Ausgaben richtig?
PS: mit ALT+FN+DRUCK kannst du einen Screenshot des aktuellen Fensters machen...


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Webbutterfly
Administrator



Geschlecht:
Alter: 63
Anmeldungsdatum: 24.06.2006
Beiträge: 6917
Wohnort: Wien 23


austria.gif

BeitragVerfasst am: 07.11.2008, 11:49    (Kein Titel) Antworten mit ZitatNach oben

Vielleicht noch eine Info:

Ich habe jemanden (vor Ort) der hatte auch Probleme mit dem E160 vom Hofer...
Habe ihm geraten es umzutauschen... mit dem neuen funktioniert es jetzt Problemlos!

Back to the roots
Zitat:
Hatte dieses Problem auch schon mit dem E160 vom Hofer, scheint ein etwas problematischen Ding zu sein.


...wenn es weiter nicht funktionier, dann umtauschen!
Und keine Meldung "unter Windose funktionierts"... Linux ist nicht Windose. Twisted Evil

Marion


Desktop: Gnome-Shell 3.X

Version: 14.04 and 16.04

Hardware: Notebook

Architektur: 64Bit

_________________

European Open Source Center
www.webbutterfly.com

OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen    
Gast











BeitragVerfasst am: 07.11.2008, 12:31    (Kein Titel) Antworten mit ZitatNach oben

Hallo!

Danke für den Tip mit dem Screenshot des aktuellen Fensters!

Das mit dem host und der Gruppe dip hab ich jetzt hingebracht. Aber nach einem Neustart und starten umtsmon kommt die gleiche Fehlermeldung wie auf den Bildern 09 - 13. Sad

irgendwas seint es mit dem pppd noch zu haben.

charly


Desktop: anderer

Version: 16.04

Hardware: Notebook

Architektur: 64Bit
Online    
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Berechtigungen anzeigen


Forensicherheit

1008050175594 Angriffe abgewehrt

Powered by Orion based on phpBB © 2001, 2002 phpBB Group
CBACK Orion Style based on FI Theme
Alle Zeiten sind GMT + 2 Stunden



[ Page generation time: 0.1264s (PHP: 67% - SQL: 33%) | SQL queries: 90 | GZIP enabled | Debug off ]